
    <!DOCTYPE html>
<!-- Powered by RebelMouse. https://ptdrv.linkedin.com/v2tge1b https://www.rebelmouse.com -->

<html lang="en">
<head prefix="og: http://ogp.me/ns# article: http://ogp.me/ns/article#"><link rel="preload" href="https://www.alternet.org/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzQ3ODQyMy9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTYxNjM0MDc2OX0.IFUxtilANVs8BWjRbOslKD0g1YCxZgAlijMInW9IcYc/image.png?width=980" as="image">
    <meta name="twitter:card"               content="summary_large_image">
<meta name="twitter:site"               content="@">
<meta name="twitter:site:id"            content="">
<meta name="twitter:image"              content="https://www.alternet.org/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzQ3ODQyMy9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTYxNjM0MDc2OX0.IFUxtilANVs8BWjRbOslKD0g1YCxZgAlijMInW9IcYc/image.png?width=980">
<meta property="fb:app_id"              content="525370847662646">
<meta property="og:type"                content="article">
        <meta property="og:url" content="https://www.alternet.org/2019/06/trump-biographer-on-why-mueller-didnt-indict-the-president-was-ready-to-blow-up-everything/">
        <link rel="canonical" href="https://www.alternet.org/2019/06/trump-biographer-on-why-mueller-didnt-indict-the-president-was-ready-to-blow-up-everything/" />
    <meta property="og:site_name"           content="Alternet.org">
        <meta property="og:image"               content="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vd3d3LmFsdGVybmV0Lm9yZy9tZWRpYS1saWJyYXJ5L2V5SmhiR2NpT2lKSVV6STFOaUlzSW5SNWNDSTZJa3BYVkNKOS5leUpwYldGblpTSTZJbWgwZEhCek9pOHZZWE56WlhSekxuSmliQzV0Y3k4eU16UTNPRFF5TXk5dmNtbG5hVzR1Y0c1bklpd2laWGh3YVhKbGMxOWhkQ0k2TVRZeE5qTTBNRGMyT1gwLklGVXh0aWxBTlZzOEJXalJiT3NsS0QwZzFZQ3haZ0FsaWpNSW5XOUljWWMvaW1hZ2UucG5nP3dpZHRoPTk4MCIsImV4cGlyZXNfYXQiOjE2MDQyMzg4MDR9.gE_Y4gHnC0VRK1XgAj6OM2j5C1drLJ5Zm9HEwcegnBY/img.jpg?width=2000&height=2000">
        <meta property="og:image:width"               content="2000">
        <meta property="og:image:height"               content="2000">
    <meta property="og:title"               content="Trump biographer on why Mueller didn&#39;t indict: The president was ready to &#39;blow up everything’">
    <meta property="og:description"         content="It is not an easy task to discern the truth when confronting a president and his allies who have created their own reality, one in which truth and lies have no absolute meaning and are, for them, ultimately interchangeable.Donald Trump does this on a personal level: he has lied at least 10,000 times...">

<meta name="referrer" content="always" />

    <meta charset="utf-8">
    <link rel="preconnect" href="https://assets.rebelmouse.io/" crossorigin>
    <link rel="preconnect" href="https://user-stats.rbl.ms/" crossorigin>
    <link rel="preconnect" href="https://pages-stats.rbl.ms/" crossorigin>
    <!--link rel="preload" href="https://static.rbl.ms/static/fonts/fontawesome/fontawesome-mini.woff" as="font" type="font/woff2" crossorigin-->
    <script>window.REBELMOUSE_BOOTSTRAP_DATA = {"engine": {"changeParticleUrlScroll": true, "countKeepReadingAsPageview": true, "backButtonGoToPage": true, "trackPageViewOnParticleUrlScroll": false}, "isUserLoggedIn": false, "runner": {"id": 20266342}, "resourceId": "pp_2647359153", "section": {"id": null}, "fbId": "525370847662646", "site": {"id": 20266342}, "messageBusUri": "wss://messages.rebelmouse.io", "clientGaId": "UA-289449-1", "post": {"sections": [0, 519351781, 519351767], "shareUrl": "https%3A%2F%2Fwww.alternet.org%2F2019%2F06%2Ftrump-biographer-on-why-mueller-didnt-indict-the-president-was-ready-to-blow-up-everything%2F", "id": 2647359153}, "fbAppVersion": "v2.5", "pathParams": {"year": "2019", "slug": "trump-biographer-on-why-mueller-didnt-indict-the-president-was-ready-to-blow-up-everything", "month": "06"}, "fullBootstrapUrl": "/res/bootstrap/data.js?path_params=%7B%22year%22%3A%222019%22%2C%22slug%22%3A%22trump-biographer-on-why-mueller-didnt-indict-the-president-was-ready-to-blow-up-everything%22%2C%22month%22%3A%2206%22%7D\u0026post_id=2647359153\u0026site_id=20266342\u0026override_device=desktop\u0026resource_id=pp_2647359153"};
    </script>
    <!--[if lte IE 8]>
    <script type="text/javascript" src="https://static.rbl.ms/static/js-build/libs/polyfill/addEventListener.js?v=rmxassets2a65c5a3571a106904a2dbcac76e4c17"></script>
<![endif]-->
<script>
    function existsOrPolyfill(api, file) {
        if (api) {
            return;
        }
        var script = document.createElement("script");
        script.src = "/static/polyfills/" + file + ".js";
        document.head.appendChild(script);
    }

    existsOrPolyfill(window.requestAnimationFrame, "requestAnimationFrame");
    existsOrPolyfill(window.MutationObserver, "mutationobserver-polyfill");
    existsOrPolyfill(window.IntersectionObserver, "intersection-observer");
    existsOrPolyfill(window.URLSearchParams, "urlsearchparams-polyfill");
    existsOrPolyfill(window.Array.from, "arrayfrom-polyfill");
    existsOrPolyfill(window.Array.prototype.find, "find-polyfill");
    existsOrPolyfill(Element.prototype.replaceWith, "replace-with-polyfill");
    existsOrPolyfill("content" in document.createElement("template"), "template-v2");
    existsOrPolyfill(
        window.NodeList.prototype.forEach,
        "polyfill-ie11-nodelist-foreach"
    );
    existsOrPolyfill(
        typeof window.CustomEvent === "function",
        "event-polyfill"
    );
    existsOrPolyfill(
        Element.prototype.closest && Element.prototype.matches,
        "closest-polyfill"
    );
    existsOrPolyfill(Object.entries, "entries-polyfill");
    existsOrPolyfill(Element.prototype.remove, "remove-polyfill");
    existsOrPolyfill("classList" in Element.prototype, "classList-polyfill");
    existsOrPolyfill(window.Promise, "promise-polyfill");
    existsOrPolyfill(window.fetch, "fetch-polyfill-v3");
    existsOrPolyfill(Array.prototype.flatMap, "flatMap-polyfill");
</script>
    <script>
        window.REBELMOUSE_BASE_ASSETS_URL = "https://www.alternet.org/static/dist/social-ux/";
        window.REBELMOUSE_BASE_SSL_DOMAIN = "https://www.alternet.org";
        window.REBELMOUSE_TASKS_QUEUE = [];
        window.REBELMOUSE_LOW_TASKS_QUEUE = [];
        window.REBELMOUSE_STDLIB = {};
    </script>
    <script async src="https://www.alternet.org/static/dist/social-ux/main.6e88e3ca5707fafb0f70.bundle.js"></script>

    
    <!-- we collected enough need to fix it first before turn in back on-->
    <!--script src="//cdn.ravenjs.com/3.16.0/raven.min.js" crossorigin="anonymous"></script-->
    <!--script type="text/javascript">
        Raven.config('https://6b64f5cc8af542cbb920e0238864390a@sentry.io/147999').install();
    </script-->
    <link rel="manifest" href="/manifest.json">
    <meta name="theme-color" content="#647187"/><script>
        if ('serviceWorker' in navigator) {
          window.addEventListener('load', function() {
            navigator.serviceWorker.register('/sw.js').then(function(registration) {
              console.log('ServiceWorker registration successful with scope: ', registration.scope);
            }, function(err) {
              console.log('ServiceWorker registration failed: ', err);
            });
          });
        } else {
          console.log('ServiceWorker not enabled');
        }
    </script>
    <script>
        // fallback error prone google tag setup
        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [];
    </script>
    
    
    <script>
      (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
      (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
      m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
      })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

      if (window.location.hostname.match('\.rebelmouse.com$')) {
        
        ga('create', 'UA-26184524-1', {'cookieDomain': 'rebelmouse.com', 'sampleRate': 2});
      } else {
        
        ga('create', 'UA-26184524-1', 'auto', {'sampleRate': 2});
      }

      var utmCampaignData = null;// ADD REFERRER AS SOURCE IF SOURCE IS NOT PRESENT OR IF ISN'T URL UTM
      if(utmCampaignData && (utmCampaignData.dataSource != "url" || !utmCampaignData['campaignSource'])) {
         var referrerAnchor = document.createElement('a');
         referrerAnchor.setAttribute('href', document.referrer);
         if(referrerAnchor.href && referrerAnchor.host) {
            var splitHost = referrerAnchor.host.split(".");
            var nakedDomain = splitHost.length < 3 ? splitHost[0] : splitHost[1];
            if(nakedDomain) {
              nakedDomain = nakedDomain[0].toUpperCase() + nakedDomain.substring(1);
              utmCampaignData['campaignSource'] = nakedDomain;
            }
         }
      }

      ga('require', 'displayfeatures');
      

      ga('send', 'pageview');
      ga('set', 'transport', 'beacon');
         ga('create', 'UA-289449-1', 'auto', {'name': 'b' });
         ga('b.require', 'displayfeatures');
         ga('b.set', 'transport', 'beacon');

         if(utmCampaignData) {
             ga('b.set', 'campaignName', utmCampaignData.campaignName);
             ga('b.set', 'campaignSource', utmCampaignData.campaignSource);
             ga('b.set', 'campaignMedium', utmCampaignData.campaignMedium);
             ga('b.set', 'campaignContent', utmCampaignData.campaignContent);
             if (utmCampaignData.campaignKeyword) {
              ga('b.set', 'campaignKeyword', utmCampaignData.campaignKeyword);
             }
         }

         <!-- ga_custom_dimensions: {u'layoutId': 11, u'postDate': 10, u'postTags': 9, u'primaryTag': 12, u'authorName': 7, u'postID': 13, u'sections': 8} -->
          ga('b.set', 'dimension7', "Chauncey DeVega, Salon");
          ga('b.set', 'dimension13', '2647359153');
          
          
          ga('b.set', 'dimension8', 'news-politics');
          
          ga('b.set', 'dimension10', '06/18/2019');
          
          
          
          
          
          ga('b.set', 'dimension11', 'speedtest,1');

         ga('b.send', 'pageview');
      </script>

    
    

    

    

    <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
    
    
        
        <link rel="alternate" type="application/rss+xml" title="Alternet.org" href="/feeds/news-politics.rss" />
        
    
    


    <!-- Mobile viewport optimized: h5bp.com/viewport -->
    <meta name="viewport" content="width=device-width,initial-scale=1,minimum-scale=1.0,maximum-scale=1.0,user-scalable=no">

    

    

    

    

    <title>Trump biographer on why Mueller didn&#39;t indict: The president was ready to &#39;blow up everything’ - Alternet.org</title>
    
    
    
    <link id="non-critical-css" media="none" href="https://static.rbl.ms/static/css-build/roar/runner/social-ux-non-critical.css?v=rmxassets50ee20c4685a175ed4dbb9a1a1446ea7RMCSS"><style>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</style>
    <script>
        window.REBELMOUSE_LOW_TASKS_QUEUE.push(function() {
            var node =  document.querySelector("#non-critical-css")
            node.setAttribute('media', 'screen');
            node.setAttribute('rel', 'stylesheet');
        });
    </script>
    
    <script>
        var __RUNNER_PUBLIC__ = {
          root: '#runner-root',
          events: {
            PAGE_VIEW: 'page_view.url_change.listicle_switch_page',
            URL_CHANGE_PAGE_VIEW: 'page_view.url_change',
            LISTICLE_CHANGE_PAGE_VIEW: 'page_view.listicle_switch_page'
          }
        }
    </script>
    <script>
        window.__rebelmouseJsBaseUrl = "https://static.rbl.ms/static/js-build/";
        
        window.__rebelmousePrimaryColor = "#0b0d65";
        
    </script>
    
    
    
    
    
    <link rel="apple-touch-icon"      href="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzI2OTQwNy9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTY0MzIyOTAyOH0._HLvgSZonXsaPQQDMuGan8p3yxM39xNw2FDtatA74zo/img.png?width=192&amp;height=192" sizes="192x192"/>
<link rel="icon" type="image/png" href="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzI2OTQwNy9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTY0MzIyOTAyOH0._HLvgSZonXsaPQQDMuGan8p3yxM39xNw2FDtatA74zo/img.png?width=32&amp;height=32"   sizes="16x16"/><meta property="article:published_time" content="2019-06-18T16:48:22+00:00" /><meta property="article:modified_time" content="2020-08-28T13:31:33+00:00" /><meta name="description" content="It is not an easy task to discern the truth when confronting a president and his allies who have created their own reality, one in which truth and lies have no absolute meaning and are, for them, ultimately interchangeable.Donald Trump does this on a personal level: he has lied at least 10,000 times..."/><link rel="amphtml" href="https://www.alternet.org/amp/trump-biographer-on-why-mueller-didnt-indict-the-president-was-ready-to-blow-up-everything-2647359153"><script type="text/javascript">
(function(document, window){
var script = document.createElement("script");
script.type = "text/javascript";
script.src = "https://api.pushnami.com/scripts/v1/pushnami-adv/5f651880d6792300121fc32c";
script.onload = function() {
Pushnami
.update({
"category": "send, send-for-a-second-time",
"tag": ""
})
.prompt();
};
document.getElementsByTagName("head")[0].appendChild(script);
})(document, window);
</script><!-- Open+Sans Font 
--><link rel="preload" as="style"  href="https://fonts.googleapis.com/css2?family=Open+Sans:wght@400;600;700&display=swap"><link  href="https://fonts.googleapis.com/css2?family=Open+Sans:wght@400;600;700&display=swap" rel="stylesheet"><!-- Cabin Font 
--><link rel="preload" as="style" href="https://fonts.googleapis.com/css2?family=Cabin&display=swap"><link href="https://fonts.googleapis.com/css2?family=Cabin&display=swap" rel="stylesheet"><!-- Montserrat Font 
--><link  rel="preload" as="style" href="https://fonts.googleapis.com/css2?family=Montserrat:wght@600&display=swap"><link href="https://fonts.googleapis.com/css2?family=Montserrat:wght@600&display=swap" rel="stylesheet"><!-- Merriweather Font 
--><link rel="preload" as="style" href="https://fonts.googleapis.com/css2?family=Merriweather:wght@400;700&display=swap"><link href="https://fonts.googleapis.com/css2?family=Merriweather:wght@400;700&display=swap" rel="stylesheet"><!-- PT Serif &  Roboto Font 
--><link rel="preload" as="style" href="https://fonts.googleapis.com/css2?family=PT+Serif&family=Roboto:wght@700&display=swap"><link href="https://fonts.googleapis.com/css2?family=PT+Serif&family=Roboto:wght@700&display=swap" rel="stylesheet"><!-- Fredericka+the+Great Font 
--><link rel="preload" as="style"  href="https://fonts.googleapis.com/css2?family=Fredericka+the+Great&display=swap"><link href="https://fonts.googleapis.com/css2?family=Fredericka+the+Great&display=swap" rel="stylesheet"><!-- Bitter Font 
--><link rel="preload" as="style" href="https://fonts.googleapis.com/css2?family=Bitter:wght@700&display=swap"><link href="https://fonts.googleapis.com/css2?family=Bitter:wght@700&display=swap" rel="stylesheet"><!--Playfair Font --><link rel="preload" as="style" href="https://fonts.googleapis.com/css2?family=Playfair+Display:wght@400;700&display=swap"><link href="https://fonts.googleapis.com/css2?family=Playfair+Display:wght@400;700&display=swap" rel="stylesheet"><script>
        if ('serviceWorker' in navigator) {
          window.addEventListener('load', function() {
            navigator.serviceWorker.register('/sw.js').then(function(registration) {
              console.log('ServiceWorker registration successful with scope: ', registration.scope);
            }, function(err) {
              console.log('ServiceWorker registration failed: ', err);
            });
          });
        } else {
          console.log('ServiceWorker not enabled');
        }
    </script><script type='text/javascript'>
(function() {
/** CONFIGURATION START **/
var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
_sf_async_config.uid = 848;
_sf_async_config.domain = 'alternet.org';
_sf_async_config.flickerControl = false;
_sf_async_config.useCanonical = true;
_sf_async_config.useCanonicalDomain = true;_sf_async_config.sections = '["news-politics", "trump"]'; //CHANGE THIS TO YOUR SECTION NAME(s)
   _sf_async_config.authors = '["Chauncey DeVega", "Salon"]'; //CHANGE THIS TO YOUR SECTION NAME(s)//_sf_async_config.sections = ''; //CHANGE THIS TO YOUR SECTION NAME(s)
//_sf_async_config.authors = ''; //CHANGE THIS TO YOUR AUTHOR NAME(s)
/** CONFIGURATION END **/
function loadChartbeat() {
var e = document.createElement('script');
var n = document.getElementsByTagName('script')[0];
e.type = 'text/javascript';
e.async = true;
e.src = '//static.chartbeat.com/js/chartbeat.js';
n.parentNode.insertBefore(e, n);
}
loadChartbeat();
})();
</script><script>
window.cnx={};
window.cnx.cmd=[];
window.cnxps={};
window.cnxps.cmd=[];
</script><script class='alt_ad_scripts'>
  var propertag = propertag || {};
  propertag.cmd = propertag.cmd || [];
</script><!-- Insticator --><script data-cfasync='false' type='text/javascript'>(function (a, c, s, u){'Insticator'in a || (a.Insticator={ad:{loadAd: function (b){Insticator.ad.q.push(b)}, q: []}, helper:{}, embed:{}, version: "4.0", q: [], load: function (t, o){Insticator.q.push({t: t, o: o})}}); var b=c.createElement(s); b.src=u; b.async=!0; var d=c.getElementsByTagName(s)[0]; d.parentNode.insertBefore(b, d)})(window, document, 'script', '//d3lcz8vpax4lo2.cloudfront.net/ads-code/b8abd5c0-0a5e-47e8-8139-f65d9e385221.js')</script><meta property="fb:pages" content="17108852506" /><style id="custom-post-styles-2647359153">
</style>

    


    <!--[if IE]>
        <script type="text/javascript" src="https://static.rbl.ms/static/js-build/libs/html5shiv/html5shiv.js"></script>
    <![endif]-->

    
    <script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type":  "NewsArticle" ,
        "mainEntityOfPage": {
            "@type": "WebPage",
            "@id": "https://www.alternet.org/2019/06/trump-biographer-on-why-mueller-didnt-indict-the-president-was-ready-to-blow-up-everything/"
        },
        "url": "https://www.alternet.org/2019/06/trump-biographer-on-why-mueller-didnt-indict-the-president-was-ready-to-blow-up-everything/",
        "headline": "Trump biographer on why Mueller didn't indict: The president was ready to 'blow up everything\u2019",
        "thumbnailUrl": "https://www.alternet.org/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzQ3ODQyMy9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTYxNjM0MDc2OX0.IFUxtilANVs8BWjRbOslKD0g1YCxZgAlijMInW9IcYc/image.png?width=210",
        "image": {
            "@type": "ImageObject",
            "url": "https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vd3d3LmFsdGVybmV0Lm9yZy9tZWRpYS1saWJyYXJ5L2V5SmhiR2NpT2lKSVV6STFOaUlzSW5SNWNDSTZJa3BYVkNKOS5leUpwYldGblpTSTZJbWgwZEhCek9pOHZZWE56WlhSekxuSmliQzV0Y3k4eU16UTNPRFF5TXk5dmNtbG5hVzR1Y0c1bklpd2laWGh3YVhKbGMxOWhkQ0k2TVRZeE5qTTBNRGMyT1gwLklGVXh0aWxBTlZzOEJXalJiT3NsS0QwZzFZQ3haZ0FsaWpNSW5XOUljWWMvaW1hZ2UucG5nP3dpZHRoPTk4MCIsImV4cGlyZXNfYXQiOjE2MDQyMzg4MDR9.gE_Y4gHnC0VRK1XgAj6OM2j5C1drLJ5Zm9HEwcegnBY/img.jpg?width=2000&height=2000",
            "width": 1200,
            "height": 600
        },
        "datePublished": "2019-06-18T16:48:22Z",
        "dateModified": "2020-08-28T13:31:33Z",
        "author": {
            "@type": "Person",
            "name": "Chauncey DeVega"
        },
        "publisher": {
        "@type": "Organization",
        "name": "Alternet.org",
        "logo": {
            "@type": "ImageObject",
            "url": "https://www.alternet.org/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzU1MTQ4MC9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYyNjA0MTI4MX0.Ny4DZN1nd7KkXf7pnrZ0axLrQQGKDqJ-9yUBpmaTaVs/image.jpg?width=210"
            }
        },
        "description": "It is not an easy task to discern the truth when confronting a president and his allies who have created their own reality, one in which truth and lies have no absolute meaning and are, for them, ultimately interchangeable.Donald Trump does this on a personal level:\u00a0he has lied at least 10,000 times...",
        "keywords": []
    }
</script>


</head>

<body 
    class="logged-out-user section-news-politics"
 >
    <div id="fb-root"></div>
    <div id="runner-root"></div>
    
    <div id="curtain" class="curtain"></div>
    
    <nav class="menu-global">
    <div class="main-menu-wrapper">
        <div class="menu-global__search-form hide-tablet-and-desktop">
            <form action="/search/">
                <button aria-label="Submit" type="submit" class="menu-global__submit fa fa-search" value=""></button>
                <input aria-label="Search" type="text" placeholder="Search..." name="q" class="menu-global__text-input"></input>
            </form>
        </div>
        <div class="divider hide-tablet-and-desktop"></div>
        <ul class="sections-list">
    <li class="main-menu-item sections-list__item sections-list__item--home"><a href="/">Home</a></li>
    
        <li class="main-menu-item sections-list__item sections-list__item--frontpage-feature">
            <a
                href="https://www.alternet.org/frontpage-feature/"
                
            >Frontpage featured</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--frontpage-videos">
            <a
                href="https://www.alternet.org/frontpage-videos/"
                
            >Frontpage videos</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--frontpage-news-and-politics">
            <a
                href="https://www.alternet.org/frontpage-news-and-politics/"
                
            >Frontpage news and politics</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--culture">
            <a
                href="https://www.alternet.org/culture/"
                
            >Culture</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--video">
            <a
                href="https://www.alternet.org/video/"
                
            >Video</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--new-stories">
            <a
                href="https://www.alternet.org/new-stories/"
                
            >new-stories</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--science">
            <a
                href="https://www.alternet.org/science/"
                
            >Science</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--human-rights">
            <a
                href="https://www.alternet.org/human-rights/"
                
            >Human Rights</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--most-popular">
            <a
                href="https://www.alternet.org/most-popular/"
                
            >most-popular</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--uncategorized">
            <a
                href="https://www.alternet.org/uncategorized/"
                
            >Uncategorized</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--news-politics">
            <a
                href="https://www.alternet.org/news-politics/"
                
            >News &amp; Politics</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--the-right-wing">
            <a
                href="https://www.alternet.org/the-right-wing/"
                
            >The Right Wing</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--election-2020">
            <a
                href="https://www.alternet.org/election-2020/"
                
            >Election &#39;20</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--dc-report">
            <a
                href="https://www.alternet.org/dc-report/"
                
            >DC Report</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--environment">
            <a
                href="https://www.alternet.org/environment/"
                
            >Environment</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--economy">
            <a
                href="https://www.alternet.org/economy/"
                
            >Economy</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--world">
            <a
                href="https://www.alternet.org/world/"
                
            >World</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--media">
            <a
                href="https://www.alternet.org/media/"
                
            >Media</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--commentary">
            <a
                href="https://www.alternet.org/commentary/"
                
            >Commentary</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--alternet-2020">
            <a
                href="https://www.alternet.org/alternet-2020/"
                
            >AlterNet 2020</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--trump">
            <a
                href="https://www.alternet.org/trump/"
                
            >Trump</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--labor">
            <a
                href="https://www.alternet.org/labor/"
                
            >Labor</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--immigration">
            <a
                href="https://www.alternet.org/immigration/"
                
            >Immigration</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--documentaries">
            <a
                href="https://www.alternet.org/documentaries/"
                
            >Documentaries</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--personal-health">
            <a
                href="https://www.alternet.org/personal-health/"
                
            >Personal Health</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--drugs">
            <a
                href="https://www.alternet.org/drugs/"
                
            >Drugs</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--belief">
            <a
                href="https://www.alternet.org/belief/"
                
            >Belief</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--education">
            <a
                href="https://www.alternet.org/education/"
                
            >Education</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--gender">
            <a
                href="https://www.alternet.org/gender/"
                
            >Gender</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--food">
            <a
                href="https://www.alternet.org/food/"
                
            >Food</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--lgbtq">
            <a
                href="https://www.alternet.org/lgbtq/"
                
            >LGBTQ</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--books">
            <a
                href="https://www.alternet.org/books/"
                
            >Books</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--election-04">
            <a
                href="https://www.alternet.org/election-04/"
                
            >Election &#39;04</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--water">
            <a
                href="https://www.alternet.org/water/"
                
            >Water</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--election-08">
            <a
                href="https://www.alternet.org/election-08/"
                
            >Election &#39;08</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--election-16">
            <a
                href="https://www.alternet.org/election-16/"
                
            >Election &#39;16</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--election-18">
            <a
                href="https://www.alternet.org/election-18/"
                
            >Election &#39;18</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--alternet">
            <a
                href="https://www.alternet.org/alternet/"
                
            >alternet</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--stack-commerce">
            <a
                href="https://www.alternet.org/stack-commerce/"
                
            >Stack Commerce</a>
        </li>
    
</ul><div class="divider"></div>
        <ul id="main-menu" class="main-menu">
    <li class="main-menu-item main-menu-item--subscriptions">
        <a href="/core/r_dashboard/subscriptions" class="link" title="Subscriptions"><i class="ico settings"></i>Subscriptions
        </a>
    </li>
    <li class="main-menu-item main-menu-item--login">
        <a href="/login" class="link" title="Log in">Log in
        </a>
    </li>
</ul></div>
</nav><site_specific_data_schema></site_specific_data_schema><post_image_settings _3x2="true" _1x1="true" _3x1="true" _3x4="true" _2x1="true" _9x16="true" _16x9="true" _4x3="true"></post_image_settings><div class="all-content-wrapper">
        <div class="main v-sep">
                <span class="js-brick-description hidden" data-name="Post"></span><div data-share-status-id="menu-toggle" data-toggle-class="menu-opened" class="menu-overlay js-toggle" data-target="body"></div><script>

    function rm_fn_de59f14f7891eddc639f91fee92078ff() {
        // handles cookies
/* https://cdn.jsdelivr.net/npm/js-cookie@2/src/js.cookie.min.js */
!function(e){var n=!1;if("function"==typeof define&&define.amd&&(define(e),n=!0),"object"==typeof exports&&(module.exports=e(),n=!0),!n){var o=window.Cookies,t=window.Cookies=e();t.noConflict=function(){return window.Cookies=o,t}}}(function(){function g(){for(var e=0,n={};e<arguments.length;e++){var o=arguments[e];for(var t in o)n[t]=o[t]}return n}return function e(l){function C(e,n,o){var t;if("undefined"!=typeof document){if(1<arguments.length){if("number"==typeof(o=g({path:"/"},C.defaults,o)).expires){var r=new Date;r.setMilliseconds(r.getMilliseconds()+864e5*o.expires),o.expires=r}o.expires=o.expires?o.expires.toUTCString():"";try{t=JSON.stringify(n),/^[\{\[]/.test(t)&&(n=t)}catch(e){}n=l.write?l.write(n,e):encodeURIComponent(String(n)).replace(/%(23|24|26|2B|3A|3C|3E|3D|2F|3F|40|5B|5D|5E|60|7B|7D|7C)/g,decodeURIComponent),e=(e=(e=encodeURIComponent(String(e))).replace(/%(23|24|26|2B|5E|60|7C)/g,decodeURIComponent)).replace(/[\(\)]/g,escape);var i="";for(var c in o)o[c]&&(i+="; "+c,!0!==o[c]&&(i+="="+o[c]));return document.cookie=e+"="+n+i}e||(t={});for(var a=document.cookie?document.cookie.split("; "):[],s=/(%[0-9A-Z]{2})+/g,f=0;f<a.length;f++){var p=a[f].split("="),d=p.slice(1).join("=");this.json||'"'!==d.charAt(0)||(d=d.slice(1,-1));try{var u=p[0].replace(s,decodeURIComponent);if(d=l.read?l.read(d,u):l(d,u)||d.replace(s,decodeURIComponent),this.json)try{d=JSON.parse(d)}catch(e){}if(e===u){t=d;break}e||(t[u]=d)}catch(e){}}return t}}return(C.set=C).get=function(e){return C.call(C,e)},C.getJSON=function(){return C.apply({json:!0},[].slice.call(arguments))},C.defaults={},C.remove=function(e,n){C(e,"",g(n,{expires:-1}))},C.withConverter=e,C}(function(){})});
    }
    window.REBELMOUSE_TASKS_QUEUE.push(rm_fn_de59f14f7891eddc639f91fee92078ff);

</script><script>

    function rm_fn_d373b7abd55aff4e53a8bfa779cc62b2() {
        // Admiral Script
!function(t,o,e){e=t.createElement(o),t=t.getElementsByTagName(o)[0],e.async=1,e.src="https://lumberamount.com/v2/0/uwoAlK4Y26K6bcJ7WK3DqfN26CEq_piZLAd29hBovMlHvkjfPCofXBtPLWEzT-PWibs1-zatxo9tKLDaeY",t.parentNode.insertBefore(e,t)}(document,"script"),function(t,o){t[o]=t[o]||function(){(t[o].q=t[o].q||[]).push(arguments)}}(document,window,"script","admiral");!function(t,n,e,o){function r(t){try{return t=localStorage.getItem("v4ac1eiZr0"),t&&t.split(",")[4]>0}catch(n){}return!1}function c(){var o=r();if(o){var c=t[n].pubads();typeof c.setTargeting===e&&c.setTargeting("admiral-engaged","true")}}o=t[n]=t[n]||{},o.cmd=o.cmd||[],typeof o.pubads===e?c():typeof o.cmd.unshift===e?o.cmd.unshift(c):o.cmd.push(c)}(window,"googletag","function");
    }
    window.REBELMOUSE_TASKS_QUEUE.push(rm_fn_d373b7abd55aff4e53a8bfa779cc62b2);

</script><script>

    function rm_fn_45511093f6998a8ff1139302b9299314() {
        var subscription = Cookies.get("rs_admiral_subscription");
var user_type = null;
window.subscription = subscription;
window.user_type = user_type;

if (subscription == "active") {
  window.user_type = "subscriber";
  return;
} else {
  console.log("### ADMIRAL ### connecting to API");
  window.admiral =
    window.admiral ||
    function () {
      (admiral.q = admiral.q || []).push(arguments);
    };
  window.admiral("after", "measure.detected", function (user) {
    if (user.subscribed) {
      console.log("### ADMIRAL ### user is subscribed");
      Cookies.set("rs_admiral_subscription", "active", { expires: 7 });
      window.user_type = "subscriber";
      document.location.reload();
    } else if (user.whitelisted) {
      console.log("### ADMIRAL ### user is whitelisted");
      window.user_type = "whitelisted";
    } else if (user.adblocking) {
      console.log("### ADMIRAL ### user is adblocking");
      window.user_type = "adblocking";
    } else {
      console.log("### ADMIRAL ### user is unknown");
      window.user_type = "general";
    }
  });
}
    }
    window.REBELMOUSE_TASKS_QUEUE.push(rm_fn_45511093f6998a8ff1139302b9299314);

</script><!-- User Code --><style>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</style><!-- End User Code --><div class="topbar" id="sTop_Bar_0_0_7_0_0_9"><div class="topbarin" id="sTop_Bar_0_0_7_0_0_9_0"><div class="logo-wrapper" id="sTop_Bar_0_0_7_0_0_9_0_0"><div class="logo" id="sTop_Bar_0_0_7_0_0_9_0_0_0">
    <a class="logo__anchor" href="/" target="_self" title="alternet-logo">
        
        
            <img class="logo__image with-bounds hide-tablet-and-desktop" src="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzQ1NDIyNS9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTY2MzQwNTU1Mn0.TYV4Q9CkX-2dwTEbbubUKoav4p0Ov5EQ6rfDzxfRzv0/img.png?width=249&amp;height=59" alt="alternet-logo"/>

            
                <img class="logo__image with-bounds hide-mobile hide-desktop" src="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzQ1NDIyNS9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTY2MzQwNTU1Mn0.TYV4Q9CkX-2dwTEbbubUKoav4p0Ov5EQ6rfDzxfRzv0/img.png?width=249&amp;height=59" alt="alternet-logo"/><img class="logo__image with-bounds hide-tablet-and-mobile" src="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzQ1NDIyNS9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTY2MzQwNTU1Mn0.TYV4Q9CkX-2dwTEbbubUKoav4p0Ov5EQ6rfDzxfRzv0/img.png?width=249&amp;height=59" alt="alternet-logo"/>
            
        
    </a>
</div></div><div class="wrap-topbar-items" id="sTop_Bar_0_0_7_0_0_9_0_1_1_0"><div class="dropshow" id="sTop_Bar_0_0_7_0_0_9_0_1_1_0_0"><div role="" class="list" id="sTop_Bar_0_0_7_0_0_9_0_1_1_0_0_0"><a href="/news-politics" class="list__item" target="_self">news & politics</a><a href="/trump" class="list__item" target="_self">trump</a><a href="/the-right-wing/" class="list__item" target="_self">the right wing</a><a href="/election-2020/" class="list__item" target="_self">election '20</a></div></div><div class="list" id="sTop_Bar_0_0_7_0_0_9_0_1_1_0_1"><a href="/media" class="list__item" target="_self">media</a></div><div class="dropshow" id="sTop_Bar_0_0_7_0_0_9_0_1_1_0_2"><div role="" class="list" id="sTop_Bar_0_0_7_0_0_9_0_1_1_0_2_0"><a href="/belief" class="list__item" target="_self">belief</a><a href="/culture" class="list__item" target="_self">culture</a><a href="/books" class="list__item" target="_self">books</a><a href="/documentaries" class="list__item" target="_self">documentaries</a></div></div><div class="dropshow" id="sTop_Bar_0_0_7_0_0_9_0_1_1_0_3"><div role="" class="list" id="sTop_Bar_0_0_7_0_0_9_0_1_1_0_3_0"><a href="/economy" class="list__item" target="_self">economy</a><a href="/labor" class="list__item" target="_self">labor</a><a href="/immigration" class="list__item" target="_self">immigration</a></div></div><div class="list" id="sTop_Bar_0_0_7_0_0_9_0_1_1_0_4"><a href="/human-rights" class="list__item" target="_self">rights</a></div><div class="dropshow" id="sTop_Bar_0_0_7_0_0_9_0_1_1_0_5"><div role="" class="list" id="sTop_Bar_0_0_7_0_0_9_0_1_1_0_5_0"><a href="/water" class="list__item" target="_self">water</a><a href="/food" class="list__item" target="_self">food</a></div></div><div class="list" id="sTop_Bar_0_0_7_0_0_9_0_1_1_0_6"><a href="/personal-health" class="list__item" target="_self">health</a></div><!-- User Code --><div id="list__item__wrapper"><a class="list__item" onclick="(function(){window.admiral('show','transact.login')})()">AD-FREE LOGIN</a></div>
<!-- End User Code --></div><div class="right-topbar" id="sTop_Bar_0_0_7_0_0_9_0_1_1_1"><div class="sm-mb-2" id="sTop_Bar_0_0_7_0_0_9_0_1_1_1_0"><div class="social-links">
        




<a class="social-links__link share-facebook" href="https://www.facebook.com/AlterNetNews/" target="_blank" rel="noopener noreferrer" aria-label="Open facebook">
    <span aria-hidden="true" class="fa fa-facebook"></span>
</a>




<a class="social-links__link share-twitter" href="https://twitter.com/AlterNet" target="_blank" rel="noopener noreferrer" aria-label="Open twitter">
    <span aria-hidden="true" class="fa fa-twitter"></span>
</a>
    </div>
</div><!-- User Code --><a href="/feeds/feed.rss" target="_blank" aria-label="alternet feed"><i class="fa fa-rss"></i></a><!-- End User Code --><div data-share-status-id="menu-toggle" data-toggle-class="menu-opened" class="rebelbar__menu-toggle js-toggle" data-target="body" id="sTop_Bar_0_0_7_0_0_9_0_1_1_1_2"><i class="fa fa-bars"></i></div></div><div class="search-widget" id="sTop_Bar_0_0_7_0_0_9_0_1_1_2"><form action="/search/" role="search"><input aria-label="Type and hit enter..." placeholder="Type and hit enter..." type="text" name="q" class="js-search-input search-widget__input"></input><button aria-label="Submit" type="submit" class="js-search-submit search-widget__submit fa fa-search" value=""></button></form></div><!-- User Code --><a id="hw_search_icon" class="fa fa-search" aria-label="show search"></a><!-- End User Code --></div></div><!-- User Code --><style>
  
  .sub-menu, .sub-menu-2, .sub-menu-3, .sub-menu-4 {
  	display: none;
        padding-left: 12px;
  }
  
  .sub-menu li, .sub-menu-2 li, .sub-menu-3 li, .sub-menu-4 li {
  	border: none !important;
  }

  .header-social.sidebar-nav-social {
    margin: 15px 0;
    padding: 0 10px;
  }
  .fa-angle-down {
  position: relative;
        margin-top: 14px;
  }
  
  .drop-one, .drop-two {
      left: 30%;
  }
  
  .drop-three {
      left: 28.5%;
  }
  
  .drop-four {
      left: 22%;
  }

  .header-social {
    display: block;
    text-align: center;
  }

  .header-social .inner-header-social {
    display: inline-block;
    vertical-align: top;
    position: relative;
  }
  
  .header-social a {
    float: left;
    display: inline-block;
    vertical-align: top;
    margin-right: 13px;
}
  
.header-social.sidebar-nav-social a i {
    color: #313131;
    font-size: 11px;
}

  .fa-close {
    width: 24px;
    height: 24px;
    background-color: #fff;
    line-height: 24px;
    text-align: center;
    border-radius: 12px;
    font-size: 14px;
  }
  .shadow-overlay {
    background: #000;
    cursor: pointer;
    opacity: 0;
    width: 100%;
    position: fixed;
    top: 0;
    left: 0;
    z-index: 99999;
  }

  .shadow-overlay-opacity {
    opacity: .7;
    height: 100%;
  }

  .menu-opned .sidenav {
    overflow-y: hidden !important;
    -webkit-transform: translate3d(0,0,0);
    -moz-transform: translate3d(0,0,0);
    -ms-transform: translate3d(0,0,0);
    -o-transform: translate3d(0,0,0);
    transform: translate3d(0,0,0);
  }

  .search-logo {
    display: inline-block;
    width: 100%;
  }

  .search-logo a {
    display: inline-block !important;
    width: 100%;
    text-align: center !important;
  }

  .search-logo img {
    max-width: 190px;
    width: 190px;
    margin: 0 auto;
  }

  .sidenav {
    height: 100%;
    z-index: 99999;
    top: 0;
    overflow-x: hidden;
    position: fixed;
    background: #fff;
    width: 280px;
    text-align: center;
    transition: all 0.3s ease;
    -webkit-transition: -webkit-transform .25s ease;
    -moz-transition: -moz-transform .25s ease;
    -ms-transition: -ms-transform .25s ease;
    -o-transition: -o-transform .25s ease;
    transition: transform .25s ease;
    -webkit-transform: translate3d(-370px,0,0);
    -moz-transform: translate3d(-370px,0,0);
    -ms-transform: translate3d(-370px,0,0);
    -o-transform: translate3d(-370px,0,0);
    transform: translate3d(-370px,0,0);
  }

  .sidenav a {
    font-family: 'Open Sans', sans-serif;
    padding: 14px 0px ;
    text-decoration: none;
    font-size: 14px;
    font-weight: 700;
    color: #313131;
    display: block;
    transition: 0.3s;
    line-height: 1;
    text-transform: uppercase;
    float:left;
    text-align: left;
  }

 .sidenav ul li {
    border-bottom: 1px solid #DEDEDE;
    cursor: pointer;
    float: left;
    position: relative;
    width: 100%;
   -webkit-tap-highlight-color: rgba(0,0,0,0);
    list-style-type:none;
    /*position: relative;
    right: 5%;*/
    text-align: inherit;
  }

  ul {
    display: inline-block;
    margin-top: 0;
    padding-left: 0;
    width: 90%;
  }

  a, a:visited {
    opacity: 1;
    text-decoration: none;
    -webkit-transition: color .25s, background .25s, opacity .25s;
    -moz-transition: color .25s, background .25s, opacity .25s;
    -ms-transition: color .25s, background .25s, opacity .25s;
    -o-transition: color .25s, background .25s, opacity .25s;
    transition: color .25s, background .25s, opacity .25s;
  }

  .sidenav a:hover {
    color: #f1f1f1;
  }

  .closebtn {
    position: absolute;
    right: 4%;
    top: 0;
    z-index: 99999;
    height: 20px;
    width: 30px;
    margin-top: 20px;
    cursor: pointer;
  }

  .closebtn span {
    display: table;
    width: 100%;
    margin: 5px 0;
    background-color: #000 !important;
    height: 3px;
    -webkit-transition: .25s ease-in-out;
    -moz-transition: .25s ease-in-out;
    -ms-transition: .25s ease-in-out;
    -o-transition: .25s ease-in-out;
    transition: .25s ease-in-out;
  }

  .closebtn span.menu-line-1, .closebtn span.menu-line-2 {
    width: 24px;
  }

  .closebtn .custom-menu-btn:hover span {
    background-color: #2c70a0;
  }

  .closebtn span.menu-line-1 {
    -webkit-transform: rotate(45deg);
    -moz-transform: rotate(45deg);
    -ms-transform: rotate(45deg);
    -o-transform: rotate(45deg);
    transform: rotate(45deg);
    width: 30px;
    position: absolute;
    top: 0px;
  }

  .closebtn span.menu-line-2 {
    -webkit-transform: rotate(-45deg);
    -moz-transform: rotate(-45deg);
    -ms-transform: rotate(-45deg);
    -o-transform: rotate(-45deg);
    transform: rotate(-45deg);
    width: 30px;
    top: 10px;
  }
  .sidenav-opned {
    box-shadow: 0 0 16px 0 rgba(0,0,0,.7);
  }
</style><div class="shadow-overlay"></div><div id="mySidenav" class="sidenav"><div class="closebtn"><i class="fa fa-close"></i></div><div class="header-social sidebar-nav-social"><div class="inner-header-social"><a href="https://www.facebook.com/AlterNetNews/" target="_blank"><i class="fa fa-facebook"></i></a><a href="https://twitter.com/AlterNet" target="_blank"><i class="fa fa-twitter"></i></a><a href="/feeds/feed.rss" target="_blank"><i class="fa fa-rss"></i></a></div></div><ul><li><a href="/politics">Politics</a><i class="fa fa-angle-down drop-one"></i><ul class="sub-menu" ><li id="menu-item-1104398" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1104398"><a href="/news-politics">News &amp; Politics</a></li><li id="menu-item-1104400" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1104400"><a href="/trump">Trump</a></li><li id="menu-item-1104399" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1104399"><a href="/the-right-wing">The Right Wing</a></li><li id="menu-item-1138678" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1138678"><a href="https://www.alternet.org/category/election-2020/">Election &#8217;20</a></li></ul></li><li><a href="/media">Media</a></li><li><a href="/culture">Culture</a><i class="fa fa-angle-down drop-two"></i><ul class="sub-menu-2" ><li id="menu-item-1104398" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1104398"><a href="/belief">Belief</a></li><li id="menu-item-1104400" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1104400"><a href="/culture">Culture</a></li><li id="menu-item-1104399" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1104399"><a href="/books">Books</a></li><li id="menu-item-1138678" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1138678"><a href="/documentaries">Documentaries</a></li></ul></li><li><a href="/economy">Economy</a><i class="fa fa-angle-down drop-three"></i><ul class="sub-menu-3" ><li id="menu-item-1104398" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1104398"><a href="/economy">Economy</a></li><li id="menu-item-1104400" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1104400"><a href="/labor">Labor</a></li><li id="menu-item-1104399" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1104399"><a href="/immigration">Immigration</a></li></ul></li><li><a href="/human-rights">Rights</a></li><li><a class="link" href="/environment/">Environment</a><i class="fa fa-angle-down drop-four"></i><ul class="sub-menu-4" ><li id="menu-item-1104398" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1104398"><a href="/water">Water</a></li><li id="menu-item-1104400" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1104400"><a href="/food">Food</a></li></ul></li><li><a href="/health">Health</a></li><li><a onclick="(function(){window.admiral('show','transact.login')})()" >Ad-Free Login</a></li></ul></div><script>

    document.querySelectorAll('.custom-menu-btn').forEach((item) => {
      item.addEventListener('click', function(e) {
        document.querySelector('body').classList.add('menu-opned');
        document.querySelector('.sidenav').classList.add('sidenav-opned');
        document.querySelector('.shadow-overlay').classList.add('shadow-overlay-opacity');
      })
    })
   

    document.querySelector('.closebtn').addEventListener('click', function(e) {
      document.querySelector('body').classList.remove('menu-opned')
      document.querySelector('.sidenav').classList.remove('sidenav-opned')
      document.querySelector('.shadow-overlay-opacity').classList.remove('shadow-overlay-opacity')
    });

    document.querySelector('.shadow-overlay').addEventListener('click', () => {
      document.querySelector('body').classList.remove('menu-opned');
      document.querySelector('.shadow-overlay').classList.remove('shadow-overlay-opacity');
    });
    

</script><!-- End User Code --><script>

    function rm_fn_9fa61f45bd32dcd0ca9cb5a0addbf026() {
        var dropOne = document.querySelector('.drop-one')
var dropTwo = document.querySelector('.drop-two')
var dropThree = document.querySelector('.drop-three')
var dropFour = document.querySelector('.drop-four')

dropOne.addEventListener('click', () => {
  var subMenu = document.querySelector('.sub-menu');
  if (subMenu.style.display === 'none') {
  	subMenu.style.display = 'block';
  } else {
  subMenu.style.display = 'none';
  }
})

dropTwo.addEventListener('click', () => {
  var subMenu2 = document.querySelector('.sub-menu-2');
  if (subMenu2.style.display === 'none') {
  	subMenu2.style.display = 'block';
  } else {
  subMenu2.style.display = 'none';
  }
})

dropThree.addEventListener('click', () => {
  var subMenu3 = document.querySelector('.sub-menu-3');
  if (subMenu3.style.display === 'none') {
  	subMenu3.style.display = 'block';
  } else {
  subMenu3.style.display = 'none';
  }
})

dropFour.addEventListener('click', () => {
  var subMenu4 = document.querySelector('.sub-menu-4');
  if (subMenu4.style.display === 'none') {
  	subMenu4.style.display = 'block';
  } else {
  subMenu4.style.display = 'none';
  }
})
    }
    window.REBELMOUSE_TASKS_QUEUE.push(rm_fn_9fa61f45bd32dcd0ca9cb5a0addbf026);

</script><div class="" id="sTop_Bar_0_0_7_0_0_12"></div><!-- User Code --><div id="leaderboard-placeholder"></div><!-- End User Code --><!-- User Code --><div class="bottom-topbar"><ul><li><a href="/" id="hot-topics">Hot Topics >></a></li><li><a href="/immigration">Immigration</a></li><li><a href="/st/sign-up-for-alternets-newsletter">NEW: GET OUR DAILY NEWSLETTER!</a></li><li><a href="/trump">Trump</a></li><li><a href="/tag/religious-right">Religious right</a></li><li><a href="/gender">#METOO</a></li><li><a href="/">GO AD FREE!</a></li><li><a href="https://www.kindest.com/campaign/alternet-2020-fund">MAKE A ONE-TIME DONATION</a></li></ul></div><!-- End User Code --><!-- User Code --><section id="search_modal"><div id="search_nav"><form action="/search/" role="search" id="search_form"><input id="search_big" autocomplete="off" placeholder="Type and hit enter..." type="text" name="q"><button type="submit"></button></form></div></section><!-- End User Code --><script>

    function rm_fn_34a6b8025f763c0ddd22bc550a6b1086() {
        if(document.querySelector("#hw_search_icon")) {
  document.querySelector("#hw_search_icon").addEventListener("click", openSearchUI);
}

function openSearchUI() {

  var searchOpened = document.querySelector("#hw_search_icon");
  if (searchOpened.classList.contains('search-open')) {
    searchOpened.classList.remove("search-open");
    document.getElementById('search_modal').style.display='none';

  } else {   
    searchOpened.classList.add("search-open");
    document.getElementById('search_modal').style.display='inline-block';
    document.getElementById('search_big').focus();
  }


}
    }
    window.REBELMOUSE_LOW_TASKS_QUEUE.push(rm_fn_34a6b8025f763c0ddd22bc550a6b1086);

</script><script>

    function rm_fn_03addcd594103abc04ad0c7b4a4b74fd() {
        var pm = document.createElement('script');	pm.async = true; pm.type = 'text/javascript';	
var is_ssl = 'https:' == document.location.protocol;	
pm.src = (is_ssl ? 'https:' : 'http:') + '//global.proper.io/alternet.min.js';	
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(pm, node);
    }
    window.REBELMOUSE_TASKS_QUEUE.push(rm_fn_03addcd594103abc04ad0c7b4a4b74fd);

</script><script>

    function rm_fn_c30ca9a14039b3a82e9694869012a61f() {
        const script = document.createElement('script');
  script.src = "https://cd.connatix.com/connatix.player.js";
  script.async = true;
  document.head.appendChild(script);
    }
    window.REBELMOUSE_LOW_TASKS_QUEUE.push(rm_fn_c30ca9a14039b3a82e9694869012a61f);

</script><script>

    function rm_fn_5441284997fc496f88618d992573529b() {
          const script = document.createElement('script');
  script.src = "https://cd.connatix.com/connatix.playspace.js";
  script.async = true;
  document.head.appendChild(script);
    }
    window.REBELMOUSE_LOW_TASKS_QUEUE.push(rm_fn_5441284997fc496f88618d992573529b);

</script><script>

    function rm_fn_0cd1c17589166efb1a066473a8dfbba2() {
          const script = document.createElement('script');
  script.src = "https://us.ads.justpremium.com/adserve/js.php?zone=70875";
  script.async = true;
  document.head.appendChild(script);
    }
    window.REBELMOUSE_LOW_TASKS_QUEUE.push(rm_fn_0cd1c17589166efb1a066473a8dfbba2);

</script><script>

    function rm_fn_b7b1f93e3b31b0764badb72730f6f4ef() {
        const script = document.createElement('script');
script.src = "https://securepubads.g.doubleclick.net/tag/js/gpt.js";
script.async = true;
document.head.appendChild(script);
googletag.cmd.push(function() {
  googletag.defineOutOfPageSlot('/1010624/UndertoneTest_BrandBurst', 'div-gpt-ad-1566222942022-0').addService(googletag.pubads());
  googletag.defineOutOfPageSlot('/1010624/Alternet_Undertone_SeeThrough', 'div-gpt-ad-1566576866963-0').addService(googletag.pubads());

  googletag.enableServices();
});
    }
    window.REBELMOUSE_LOW_TASKS_QUEUE.push(rm_fn_b7b1f93e3b31b0764badb72730f6f4ef);

</script><script>

    function rm_fn_a979d07e1eaa203a37a7813d9cb440a1() {
          const script = document.createElement('script');
  script.src = "https://tag.bounceexchange.com/3305/i.js";
  script.async = true;
  document.head.appendChild(script);
    }
    window.REBELMOUSE_LOW_TASKS_QUEUE.push(rm_fn_a979d07e1eaa203a37a7813d9cb440a1);

</script><span class="js-brick-description hidden" data-name="PopUp - Tough Times"></span><!-- User Code --><div><div id="cp-popup" class="box"><button id="cp-popup-close" class="sidebar-iframe-close"></button><div class="content-box"><img class="alternet-image" data-runner-src="https://alternet.rebelmouse.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzU0OTc0Mi9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTYyNDgyNjM4NX0.WKpAabytBxuIlBNRslPGQlpKvfAtKO7WFtLXJjdMwC4/image.png" type="lazy-image" alt="alternet logo"><h1 class="main-title">Tough Times</h1><p class="text-p">Demand honest news. Help support AlterNet and our mission to keep you informed during this crisis.</p><button id="cp-popup-conversion"><a href="#">LEARN MORE</a></button></div></div><!-- End User Code --><span class="js-brick-description hidden" data-name="Infobar"></span><!-- User Code --><div
  id="cp-info-bar" class="cp-module cp-info-bar-container cp-clear cp-info-bar-shadow cp-info-bar cp-image-preview-bar cp-ib-onload cp-global-load cp-pos-bottom global_info_bar_container ib-fixed smile-animated smile-bounceInDown content-5f1f0e99c77fb cp_id_ec364 cp-cp_id_ec364"
  style="min-height: 60px;"
><div class="cp-info-bar-wrapper cp-clear"><div class="cp-info-bar-body-overlay"></div><div
      class="cp-flex cp-info-bar-body ib-close-outside"
      style="min-height: 60px;"
      data-height=""
    ><div class="cp-flex cp-ib-container"><div class="cp-image-container"><img
            style="max-width: 87px; width: 87px;"
            data-runner-src="https://alternet.rebelmouse.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzUzNjE3OS9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTY1NTEyMzg1NX0.P-Bf7eWWUKcSLpxdIKMY4gY2VULWl0MzDkQ1YIWGdKg/image.png?width=1245&coordinates=0%2C7%2C0%2C7&height=700" type="lazy-image"
            class="cp-image cp_ifb_hide_img"
          /></div><div class="cp-msg-container"><span class="cp-info-bar-msg cp_responsive"><div style="text-align: left;"><span style="font-family: bitter;"
                ><span style="font-weight: bold;"
                  ><font color="#ffffff"
                    ><span style="font-size: 18px;"
                      >Tough Times. Tougher Reporters.<a
                        href="/st/alternet-2020-join-reader-driven-journalism"
                      >
                        Join AlterNet 2020 for $1 and go ad-free.</a
                      ></span
                    ></font
                  ></span
                ></span
              ></div></span></div><div class="cp-button-field ib-form-container" id="smile-ib-optin-form"><div class="cp-form-container"><div class="form-main cp-form-layout-4"><form class="cp-form smile-optin-form"><div
                  class="cp-submit-wrap cp-submit-wrap-left col-md-12 col-lg-12 col-sm-12 col-xs-12"
                ><a href="/st/alternet-2020-join-reader-driven-journalism" rel="nofollow noopener" class="cp_nofollow"><div
                                                                              				   id="cp-conversion-btn"
                      class="cp-submit btn-subscribe cp_responsive cp-btn-gradient"
                      data-redirect-link="https://www.alternet.org/tough-times-demand-courageous-reporting/"
                      data-redirect-link-target="_blank"
                    ><span
                        class="cp_responsive cp_font"
                        data-font-size="18px"
                        style="font-size: 18px;"
                        ><span data-font-size="17px"
                          ><span data-font-size="18px"
                            ><span style="font-family: raleway;"
                              ><span data-font-size="14px"
                                ><span data-font-size="16px"
                                  ><span data-font-size="17px"
                                    ><span data-font-size="18px"
                                      ><span style="font-weight: bold;"
                                        ><span data-font-size="16px"
                                          ><span data-font-size="18px"
                                            ><span data-font-size="25px"
                                              ><span data-font-size="16px"
                                                ><span data-font-size="14px"
                                                  ><span data-font-size="18px"
                                                    ><span data-font-size="12px"
                                                      ><span
                                                        style="color: #ffffff;"
                                                        >LEARN MORE</span
                                                      ></span
                                                    ></span
                                                  ></span
                                                ></span
                                              ></span
                                            ></span
                                          ></span
                                        ></span
                                      ></span
                                    ></span
                                  ></span
                                ></span
                              ></span
                            ></span
                          ></span
                        ></span
                      ></div></a></div><!-- .cp-submit-wrap --></form><!-- .smile-optin-form --></div></div></div></div><!-- cp-ib-container --></div><!-- cp-info-bar-body --></div><!--toggle button--><div  class="ib-close  ib-img-close  cp-adjacent-right" style=" width:16px;"><img id="ib-img-close" src="//www.alternet.org/wp-content/uploads/2019/07/button_close.png" class="" close-link ></div></div><div id="cp-info-bar-whitelister" class="cp-module cp-info-bar-container cp-clear cp-info-bar-shadow cp-info-bar cp-image-preview-bar cp-ib-onload cp-global-load cp-pos-bottom global_info_bar_container ib-fixed smile-animated smile-bounceInDown content-whitelister" style="min-height: 60px;"><div class="cp-info-bar-wrapper cp-clear"><div class="cp-info-bar-body-overlay"></div><div class="cp-flex cp-info-bar-body ib-close-outside" style="min-height: 60px;" data-height=""><div class="cp-flex cp-ib-container"><div class="cp-image-container"><img style="max-width: 87px; width: 87px;" data-runner-src="https://alternet.rebelmouse.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzUzNjE3OS9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTY1NTEyMzg1NX0.P-Bf7eWWUKcSLpxdIKMY4gY2VULWl0MzDkQ1YIWGdKg/image.png?width=1245&coordinates=0%2C7%2C0%2C7&height=700" type="lazy-image" class="cp-image cp_ifb_hide_img" /></div><div class="cp-msg-container"><span class="cp-info-bar-msg cp_responsive"><div style="text-align: left;"><font color="#ffffff"><span style="font-size: 18px;"><a href="/st/alternet-2020-join-reader-driven-journalism">--[ YOU ADDED US TO THE WHITELIST !! ]--</a></span></font></div></span></div></div></div></div><div class="ib-close ib-img-close cp-adjacent-right" style="width:16px;"><img id="ib-img-close-whitelister" src="//www.alternet.org/wp-content/uploads/2019/07/button_close.png" class="" close-link></div></div><div id="cp-info-bar-subscriber" class="cp-module cp-info-bar-container cp-clear cp-info-bar-shadow cp-info-bar cp-image-preview-bar cp-ib-onload cp-global-load cp-pos-bottom global_info_bar_container ib-fixed smile-animated smile-bounceInDown content-subscriber" style="min-height: 60px;"><div class="cp-info-bar-wrapper cp-clear"><div class="cp-info-bar-body-overlay"></div><div class="cp-flex cp-info-bar-body ib-close-outside" style="min-height: 60px;" data-height=""><div class="cp-flex cp-ib-container"><div class="cp-image-container"><img style="max-width: 87px; width: 87px;" data-runner-src="https://alternet.rebelmouse.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzUzNjE3OS9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTY1NTEyMzg1NX0.P-Bf7eWWUKcSLpxdIKMY4gY2VULWl0MzDkQ1YIWGdKg/image.png?width=1245&coordinates=0%2C7%2C0%2C7&height=700" type="lazy-image" class="cp-image cp_ifb_hide_img" /></div><div class="cp-msg-container"><span class="cp-info-bar-msg cp_responsive"><div style="text-align: left;"><font color="#ffffff"><span style="font-size: 18px;"><a href="/st/alternet-2020-join-reader-driven-journalism">--[ THANKS FOR SUBSCRIBING !! ]--</a></span></font></div></span></div></div></div></div><div class="ib-close ib-img-close cp-adjacent-right" style="width:16px;"><img id="ib-img-close-subscriber" src="//www.alternet.org/wp-content/uploads/2019/07/button_close.png" class="" close-link></div></div><!-- End User Code --><script>

    function rm_fn_b15a245ad015cd4e3bbb7ac361758e9c() {
        var hidePaths = ['justice-ruth-bader'];
window.hideModalsFromPages = hidePaths.reduce((acc, curr)=> {
   if(acc) return acc; 
   if(curr == '/') {return location.pathname == curr}
  return location.pathname.includes(curr)
},false);
    }
    window.REBELMOUSE_LOW_TASKS_QUEUE.push(rm_fn_b15a245ad015cd4e3bbb7ac361758e9c);

</script><script>

    function rm_fn_e9022377819a347b2d5aed4d79e0a670() {
        var barToShow = window.user_type;
	
	if( barToShow == 'whitelisted' ){

		var hideCpInfoBarWhitelister = Cookies.get('hide-cp-info-bar-whitelister');   
		
		setTimeout(function() {
          
          	console.log( '## Attempting to trigger WHITELISTER info bar. Cookie ('+hideCpInfoBarWhitelister+') ##' );
          
			// info-bar
			if ( screen.width > 600 && hideCpInfoBarWhitelister != 'true' && !hideModalsFromPages) {
				document.getElementById('cp-info-bar-whitelister').style.display = 'inline';
				document.getElementById('ib-img-close-whitelister').addEventListener('click', handleClick);
				//document.getElementById('cp-conversion-btn').addEventListener('click', handleClick);   
			}
			
			function handleClick(e){;
				var cookieExpirateTime = 0;
				e.target.id == 'ib-img-close-whitelister' ? cookieExpirateTime = 3 : cookieExpirateTime = 14
				document.getElementById('cp-info-bar-whitelister').style.display = 'none';
				Cookies.set('hide-cp-info-bar-whitelister', 'true', { expires: cookieExpirateTime });
			};
			
		}, 1000);

	} else if( barToShow == 'subscriber' ){

		var hideCpInfoBarSubscriber = Cookies.get('hide-cp-info-bar-subscriber');   

		setTimeout(function() {
          
          	console.log( '## Attempting to trigger SUBSCRIBER info bar. Cookie ('+hideCpInfoBarSubscriber+') ##' );
          
			// info-bar
			if (screen.width > 600 && hideCpInfoBarSubscriber != 'true' && !hideModalsFromPages) {
				document.getElementById('cp-info-bar-subscriber').style.display = 'inline';
				document.getElementById('ib-img-close-subscriber').addEventListener('click', handleClick);
				//document.getElementById('cp-conversion-btn').addEventListener('click', handleClick);   
			}
			
			function handleClick(e){
				var cookieExpirateTime = 0;
				e.target.id == 'ib-img-close-subscriber' ? cookieExpirateTime = 3 : cookieExpirateTime = 14
				document.getElementById('cp-info-bar-subscriber').style.display = 'none';
				Cookies.set('hide-cp-info-bar-subscriber', 'true', { expires: cookieExpirateTime });
			};
			
		}, 1000);

	} else {

		var hideCpInfoBarAll = Cookies.get('hide-cp-info-bar-all'); 

		setTimeout(function() {
          
          	console.log( '## Attempting to trigger DEFAULT info bar.  Cookie ('+hideCpInfoBarAll+')##' );
          
			// info-bar
			if (screen.width > 600 && hideCpInfoBarAll != 'true' && !hideModalsFromPages) {
				document.getElementById('cp-info-bar').style.display = 'inline';
				document.getElementById('ib-img-close').addEventListener('click', handleClick);
				document.getElementById('cp-conversion-btn').addEventListener('click', handleClick);   	
			}
			
			function handleClick(e){
				var cookieExpirateTime = 0;
				e.target.id == 'ib-img-close' ? cookieExpirateTime = 3 : cookieExpirateTime = 14
				document.getElementById('cp-info-bar').style.display = 'none';
				Cookies.set('hide-cp-info-bar-all', 'true', { expires: cookieExpirateTime });
			};
			
		}, 1000);

	}
    }
    window.REBELMOUSE_LOW_TASKS_QUEUE.push(rm_fn_e9022377819a347b2d5aed4d79e0a670);

</script><script>

    function rm_fn_2b52d1e6993fe4cb3459ffa0e96d4549() {
        const script = document.createElement('script');
        script.src = "https://web.webpushs.com/js/push/4926245653d59401e2824e40257f5a8f_1.js";
        script.async = true;
        document.head.appendChild(script);
        
    }
    window.REBELMOUSE_LOW_TASKS_QUEUE.push(rm_fn_2b52d1e6993fe4cb3459ffa0e96d4549);

</script><span class="js-brick-description hidden" data-name="top-button"></span><!-- User Code --><a href="#" class="gotop-btn"><i class="fa fa-angle-up fa-3"></i></a><!-- End User Code --><!-- User Code --><style>
  ins {
    background-color:#fff;
  }
  .post-row .photo-credit {
    color: #fff;
    font-size: 14px;
    font-style: italic;
    text-align: center;
    margin-bottom: -40px;
    padding: 0 10px;
    width: 108%;
    margin-left: -39px;
    background: rgba(0, 0, 0, 0.5);
    transition: all 0.4s;
    -webkit-transition: all 0.4s;
  }
  .carousel-posts .slick-dots .slick-active button {
    border-color: #00bfa5 !important;
    background: #00bfa5 !important;
  }
  .post-row .photo-credit:hover {
    display: none;
  }

  #leaderboard-placeholder {
    min-width: 970px; min-height: 250px;
  }

  /* Pink box */

  .text-h2 {
    font-family: "Open Sans", sans-serif;
    font-size: 22px;
    color: #313131;
    font-weight: 700;
  }
  .text-paragraph {
    font-family: Cabin, sans-serif;
    font-size: 17px;
    line-height: 31px;
    color: #313131;
    font-weight: 400;
  }

  .post-column table td {
    border: 1px solid transparent !important;
  }

  @media screen and (max-width: 700px) {
    .post-row .photo-credit {
     padding: 12px 10px;
    left: 0;
    right: 0;
    width: unset;
    bottom: 0;
    margin: 0;
    position: absolute;
    }
  }
  .post-author ~ .post-author:before{
    content:"/";
    padding:0 2px;
    color:#888;
    font-size: 20px;
    vertical-align: top;
  }
  .post-author-list:after{
    content:"|";
    padding:0 10px;
    color:#888;
    font-size: 16px;
    vertical-align: top;
  }
  .post-author-list:before{
    content: "Written by";
    padding: 0 5px 0 0;
    color: #888;
    font-size: 16px;
    vertical-align: top;
    line-height: 18px;
    height: 20px;
  }
  .post-author-list {
    font-family: Cabin, sans-serif;
  }
  @media (min-width:1024px) and (max-width:1200px){
    .post-row {
      margin:0 40px !important;
    }
  }
  @media (max-width:767px){
    .post-author-list:after{
    display:none;
    }
    .post-author-list:before {
    font-size:14px;
      letter-spacing: -0.1px;
    }
    .post-author__name {
    font-size: 14px;
    letter-spacing: -0.1px;
}
  }
</style><!-- End User Code --><script>

    function rm_fn_4bd96eb251fe5ef42385186fe984b8e1() {
        let div=document.createElement('div');
div.className="proper-ad-unit";
let div2=document.createElement('div');
div2.id="proper-ad-alternet_main_2";
div.appendChild(div2);
document.getElementById("leaderboard-placeholder").appendChild(div);
propertag.cmd.push(function() { proper_display('alternet_main_2'); })
    }
    window.REBELMOUSE_TASKS_QUEUE.push(rm_fn_4bd96eb251fe5ef42385186fe984b8e1);

</script><div id="sPost_0_0_5_0_0_2_1_2" class="post-row row-wrapper clearfix ">
    <div class="row px20">
        

<div id="sPost_0_0_5_0_0_2_1_2_0" class="post-column col sm-mb-2 md-mb-4 s12 m12 l6">
    <div id="sPost_0_0_5_0_0_2_1_2_0_0_1_0" class="post-partial article__splash-custom"><div class="post-splash-custom clearfix"  data-attr-layout_CopyLink="inactive" data-attr-show_around_the_web="true" data-attr-all_element_order="headline,photo_caption,photo_credit,author,date,post_shares,body,primary_tag,subheadline,section,tags,page_views,badges,badges_sponsored,snark_line,like_button,source_link,collection_button,community_comments,follow_button,main_author,community_name,all_sections,date_modified,custom_field_covid_guidelines,custom_field_covid_ann_location_name,custom_field_covid_ann_location_url,custom_field_covid_ann_location_address_more,custom_field_covid_tested_info_url,custom_field_covid_ann_location_address,custom_field_covid_prevention_info_url,custom_field_covid_government_benefits_url,custom_field_covid_expires,custom_field_hide_iterable_takeover,custom_field_covid_government_benefits_service_type_url,custom_field_covid_government_benefits_name,custom_field_covid_government_benefits_audience_name,custom_field_covid_travel_bans,custom_field_covid_government_benefits_provider_name,custom_field_covid_desease_statistics_url,custom_field_covid_covid_updates_guidelines,custom_field_covid_transport_closures" data-attr-layout_all_date_format="%B %d, %Y" data-attr-layout_Whatsapp="active" data-attr-layout_Separator="inactive" data-attr-layout_Slack="inactive" data-attr-layout_date="bottom" data-attr-layout_Flipboard="active" data-attr-show_more_button_text="Read More" data-attr-layout_photo_credit="over" data-attr-layout_Linkedin="inactive" data-attr-layout_post_shares="bottom" data-attr-layout_Pinterest="inactive" data-attr-layout_author="bottom" data-attr-show_full_post_body="true" data-attr-layout_photo_caption="over" data-attr-layout_Reddit="inactive" data-attr-layout_body="bottom" data-attr-id="sPost_0_0_5_0_0_2_1_2_0_0_1_0" data-attr-all_share_buttons="Flipboard,Facebook,Twitter,Email,Linkedin,SMS,Separator,Slack,GooglePlus,Pinterest,Whatsapp,Reddit,CopyLink,Tumblr" data-attr-layout_headline="top" data-attr-format="splash-custom" data-attr-layout_Tumblr="inactive" data-attr-layout_SMS="active" data-attr-layout_all_image_crop="16x9" data-attr-layout_GooglePlus="inactive" data-attr-layout_quality="7" data-attr-header_template="jinja/post/custom-css.html">
    <div class="article-module__controls-placeholder"></div>
    
<article elid="2647359153" data-is-frozen="false" class="clearfix image-article sm-mb-1 quality-MD post-2647359153" >
    <div class="row px10">
        <div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__body clearfix sm-mt-1"><div class="headline-container">
    <h1 class="headline h1">
        Trump biographer on why Mueller didn&#39;t indict: The president was ready to &#39;blow up everything’
    </h1>
</div></div><div class="widget__head">
                                
                            <div class="widget__image crop-16x9"
                                    role="img"
                                    aria-label="Trump biographer on why Mueller didn&#39;t indict: The president was ready to &#39;blow up everything’"
                                        
                                    style="background-image: url('https://www.alternet.org/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzQ3ODQyMy9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTYxNjM0MDc2OX0.IFUxtilANVs8BWjRbOslKD0g1YCxZgAlijMInW9IcYc/image.png?width=980'); padding-bottom: 56.25%; "
                                            
                                        ><div class="lazyload-placeholder">
                                    <div class="runner-spinner">
                                      <svg class="runner-spinner-circular" viewBox="25 25 50 50">
                                        <circle class="runner-spinner-path" cx="50" cy="50" r="20" fill="none" stroke-width="3" stroke-miterlimit="10"/>
                                      </svg>
                                    </div>
                                </div></div>
                            <div class="widget__body clearfix sm-mt-1"><div class="photo-credit">
        Special counsel Robert Mueller and Donald Trump (Wikimedia Commons)
    </div></div>
                </div><div class="widget__body clearfix sm-mt-1"><div class="post-author-list"><div class="post-author">
            <a href="https://www.alternet.org/author/chauncey-devega">
                
                <div class="post-author__avatar image" style='background-image: url("https://alternet.org/res/avatars/default")'></div>
                
            </a>
            <a href="https://www.alternet.org/author/chauncey-devega" class="post-author__name">Chauncey DeVega</a>
            
        </div>and<div class="post-author">
            <a href="https://www.alternet.org/author/salon">
                
                <div class="post-author__avatar image" style='background-image: url("https://alternet.org/res/avatars/default")'></div>
                
            </a>
            <a href="https://www.alternet.org/author/salon" class="post-author__name">Salon</a>
            
        </div></div><span class="post-date">June 18, 2019</span><div class="widget__shares share-panel">
    <!-- FLIPBOARD -->
<a href="https://share.flipboard.com/bookmarklet/popout?v=2&url=https://www.alternet.org/2019/06/trump-biographer-on-why-mueller-didnt-indict-the-president-was-ready-to-blow-up-everything/" class="share share-popup share-flipboard" data-track-share="Flipboard" rel="noopener noreferrer" aria-label="Share on Flipboard">
<svg aria-hidden="true" style="border-radius:45%" aria-hidden="true" role="img" viewBox="15 40 430 430"><path fill="currentColor" d="M0 32v448h448V32H0zm358.4 179.2h-89.6v89.6h-89.6v89.6H89.6V121.6h268.8v89.6z"></path></svg></a><!-- FACEBOOK -->
<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.alternet.org%2F2019%2F06%2Ftrump-biographer-on-why-mueller-didnt-indict-the-president-was-ready-to-blow-up-everything%2F%3Fxrs%3DRebelMouse_fb%26ts%3D1598621493" data-track-share="Facebook" class="share share-popup share-fb" rel="noopener noreferrer" aria-label="Share on Facebook"><i aria-hidden="true" class="icons-share fb fa fa-facebook"></i></a><!-- TWITTER -->
<a href="https://twitter.com/intent/tweet?url=https://www.alternet.org/2019/06/trump-biographer-on-why-mueller-didnt-indict-the-president-was-ready-to-blow-up-everything/&amp;text=Trump%20biographer%20on%20why%20Mueller%20didn%27t%20indict%3A%20The%20president%20was%20ready%20to%20%27blow%20up%20everything%E2%80%99&amp;" data-track-share="Twitter" class="share share-popup share-tw" rel="noopener noreferrer" aria-label="Share on Twitter"><i aria-hidden="true" class="icons-share tw fa fa-twitter"></i></a><!-- EMAIL -->
<a href="mailto:?subject=Trump%20biographer%20on%20why%20Mueller%20didn%27t%20indict%3A%20The%20president%20was%20ready%20to%20%27blow%20up%20everything%E2%80%99&amp;body=https://www.alternet.org/2019/06/trump-biographer-on-why-mueller-didnt-indict-the-president-was-ready-to-blow-up-everything/" data-track-share="Email" class="share share-popup share-email" rel="noopener noreferrer" aria-label="Share via Email"><i aria-hidden="true" class="icons-share em fa fa-envelope"></i></a><!-- SMS -->
</div><span class="js-scroll-trigger" data-target="body" data-triggers="render-rebelbar" data-toggle-class="with-floating-shares"></span>
<div id="utm_campaign"></div><div class="body js-expandable clearfix js-listicle-body  css-listicle-body-2647359153"
        ><div class="body-description" ><p>It is not an easy task to discern the truth when confronting a president and his allies who have created their own reality, one in which truth and lies have no absolute meaning and are, for them, ultimately interchangeable.</p><hr/><p>Donald Trump does this on a personal level: <a href="https://www.washingtonpost.com/politics/2019/04/29/president-trump-has-made-more-than-false-or-misleading-claims/?utm_term=.965200e6fd95" rel="noopener" target="_blank">he has lied at least 10,000 times while president</a>.</p><p>During his recent interview with ABC’s George Stephanopoulos, <a href="https://www.cnn.com/2019/06/16/politics/donald-trump-richard-nixon-article-ii-mueller/index.html" rel="noopener" target="_blank">Donald Trump continued to lie in public, asserting that he did not try to fire special sounsel Robert Mueller</a>. As multiple sources and witnesses agree, this is not true. Trump also asserted that he can do anything that he wants, according to the Constitution: He apparently believes he is a king or emperor. This too is a lie. The Constitution grants the president no such powers, and was drafted by the framers to stop demagogues and would-be tyrants such as Donald Trump.</p><p><a href="https://www.cnn.com/2018/07/25/politics/donald-trump-vfw-unreality/index.html" rel="noopener" target="_blank">Trump has told his followers not to believe their eyes and ears or the news media, but only to trust him</a>. In Trump’s political cult he is the ultimate arbiter of reality and facts. This represents Orwell’s warnings about totalitarianism in “1984” made real in the age of Trump. In all, Trumpism is both a form of collective narcissism and mass delusion for its leader and followers.</p><p>How does one craft a biography or other factual narrative about a person like Donald Trump, his presidency and the people embedded in it? Despite his obvious criminal and dangerous behavior, how is Trump always able to escape? Why did Robert Mueller decline to indict Donald Trump for obstruction of justice, or even to state his conclusions clearly? If Trump is forced from the White House, either by defeat at the polls in 2020 or impeachment and conviction, will he leave peacefully</p><p>In an effort to answer these questions I recently spoke with Michael Wolff, the controversial reporter, author and biographer who has written for Newsweek, USA Today and Vanity Fair. Wolff is the author of numerous books including the bestseller “<a href="https://amzn.to/2WMW86V">Fire and Fury: Inside the Trump White House</a>.” He continues that story in his new book, “Siege: Trump Under Fire.”</p><p>This conversation has been edited for length and clarity. My conversation with Michael Wolff can also be listened to through the player below.</p><p><strong>If someone wrote this story of Trump’s presidency as fiction, would you believe it? It seems so fantastical and impossible.</strong></p><p>I would come at it a different way. This really is an incredibly good story. All good stories are in a sense unbelievable until you make them believable. Trump is a classic example of that in a way. Donald Trump, who is the president of the United States, is a madman. Donald Trump is a psychopath. This is something to be afraid of. What the American people and the world did not realize about Donald Trump is the nature of this kind of madness. It is so egocentric, attention deficit-like and self-centered.</p><p><strong>Is Donald Trump making everyone around him sick and pathological, giving them permission for horrible behavior? Or is Donald Trump just a reflection of deeper problems in America?</strong></p><p>There is a third possibility. Donald Trump is wholly aberrant. He is a person the likes of which we have never seen before in America. Just imagine a man who for 45 years has lived a totally external life. No private life, no family, no intimacy for many years. And he doesn’t care about it. I used to see Trump in New York, every night, he would be out somewhere like a shark, moving through these gatherings. He was looking for acknowledgement and attention. In the Woody Allen movie “Celebrity,” Trump plays himself. In the movie he is a soulless celebrity. There’s no mystery here about who and what Donald Trump is.</p><p><strong>Does Donald Trump really exist? He seems to be a type of human cartoon character that is somehow now president.</strong></p><p>Donald Trump is an actor. His greatest success in life is not in the real estate business but rather as a reality TV show performer. Trump is also, in my opinion, a bit crazy. This may be from an organic disturbance in his brain or he literally made himself crazy in the pursuit of attention. That happens to actors on occasion. But Donald Trump is a more extreme example because he had to do more to command all this attention. He has spent more time at it. This is all a fluke circumstance. Trump was not supposed to become president of the United States, so he has been catapulted into essentially a fictional role. So in that way, I think you can argue that he does not really exist — most certainly as the president of the United States.</p><p><strong>By all indications Donald Trump is rarely alone. If a person is never alone, there is no time for critical self-reflection</strong>.</p><p>The idea of critical self-reflection and Donald Trump does not exist.  If Trump’s time is not filled with other people or him talking to someone else and doing a monologue, motor-mouthing, he is watching television. There is no moment of silence. There is no moment in which Trump is alone.</p><p><strong>The other surreal aspect of Donald Trump is that he listens to the television, literally. It is as though Fox News is telling him what to do and he slavishly obeys. The president should be driving the agenda, not having it set by TV personalities and a right-wing entertainment machine.</strong></p><p>There may be a silver lining there. If someone is telling Trump what to do, he’s actually incapable of hearing them. It’s not as if Trump is truly capable of doing anything. No. 1, he has no real goal other than just attention for himself. He has no real ability to follow things from one moment to the next. When I toured Europe to talk about my book “Fire and Fury,” I would get all these questions about Trump staring a war: Is he going to take America and the world into some catastrophic military action that more rational people would avoid?</p><p>My response was, that is not impossible except that modern war is a very complicated thing, it is very data-driven. Complexity is beyond Donald Trump. It would be a nightmare for him to be in a room and have to make decisions. For Trump it is a nightmare to have to consider what the implications of a large set of data might be.</p><p>He would actually rather do the opposite — and in fact he did the opposite with the North Korea situation. This is not a situation of a politician creating war to distract from other things. North Korea is an example of a politician who created peace to distract from other things. Now, in fact, it was not peace; it just wasn’t a war. The North Korea situation is exactly the same now as it was when Trump was threatening them with all kinds of bellicose language. Now he embraces North Korea with all kinds of soothing language. But the situation on the ground has not changed whatsoever. It’s just the spin that Trump has weaved around it.</p><p><strong>We should not deny Trump agency and responsibility for his behavior. But in writing your two books on the Trump White House you’ve had access to many people. Is Donald Trump being manipulated by the likes of Stephen Miller, Steve Bannon, the plutocrats who just want more tax cuts, Christian nationalists and other opportunists?</strong></p><p>Yes, they are trying to manipulate Trump. But again, the peculiar inverted silver lining here is that you cannot really manipulate Donald Trump. He doesn’t listen. He can’t absorb information. He’s completely uninterested in the desires and views of other people. Therefore, what gets through his filter is very little. Sometimes what does get through does influence him. But this is not very much information, and it does not last for very long.</p><p><strong>How do you write a book about the Trump White House and his cabal when the people who are closest to Trump are so fundamentally dishonest? Donald Trump himself has publicly lied at least 10,000 times during his time as president. How do we sort out truth from fiction when dealing with these people? How does one go about crafting an authentic narrative?</strong></p><p>There are two issues here. How do you select sources that you want to trust? I think that just comes from getting to know these people. Getting to see what their track record is of telling you information that later on is proved to be true, Like any relationship, how do you trust it? But then the other part of the narrative is about the distance you’re always moving away from reality. And whether you’re moving from reality because somebody is lying to you or you move away from reality because the subject you are writing about can’t recognize reality. Another possibility: Is the principal involved with remaking reality themselves, either because they’re unglued in time and space, or because the truth doesn’t matter to them? What if this person just lies about everything?</p><p><strong>How does Trump always seem to survive? The Mueller report is damning, even with William Barr’s redactions. Yet Trump soldiers on.</strong></p><p>Primarily because the bar is now set at a different level for Trump’s behavior. It is now about what he can get away with. Trump’s whole career has been about what he can get away with. All presidents set the bar in a different way. The bar is about getting parts of their agenda accomplished; it’s about their place in history; it’s about getting re-elected. On that level, Trump’s bar is about getting away with his bad behavior. The Mueller report is incredibly damning, but Trump, at least for the moment, seems to have gotten away with it all.</p><p>Trump is a survivor who is all about living to fight another day. It is not about his reputation or what he has accomplished. It’s certainly not about Trump’s place in history. What ultimately matters for Donald Trump is not going to jail. If you make yourself into a kind of person who no one understands, then no outsider can game out what you will do, what your reactions and behavior will be. No one can count on your response. Such a person is very scary.</p><div class="rs_ad_block story_page_incontent_p26"><div id="incontentp26_ll_target"><div class="proper-ad-unit"><div id="proper-ad-rawstory_content_6"><div id="google_ads_iframe_/5376056/rawstory_content_6_0__container__"></div></div><p><a class="call-modal report-ad" href="https://www.rawstory.com/2019/06/trump-was-ready-to-blow-up-everything-biographer-michael-wolff-on-why-mueller-didnt-indict/#report-ad">Report Advertisement</a></p></div></div></div><p>Mueller was thinking that Donald Trump wears a suicide vest of sorts. If Mueller had pushed Donald Trump into a corner he would blow up everything. Donald Trump would take the country’s political institutions down with him. Trump would take down the Department of Justice. Trump would not care. For somebody like Robert Mueller, this was a reality he had to confront. Mueller was likely thinking to himself, “I have to deal with the fact that somebody who has as much power as I do, or more, can use this power in a way that could harm everybody in a much greater way.” Robert Mueller decided it was much better to let Donald Trump just run out the clock than to give Trump the opportunity and the cause to destroy everything, the country’s political institutions.</p><p><strong>In</strong> <strong>my several years of writing and doing interviews about Donald Trump I have been trying to warn the public that Robert Mueller believes in America’s political institutions. Consequently, Mueller would only take his investigation and his findings so far.</strong></p><p>You were absolutely correct. After the Mueller report came out, Steve Bannon said to me, “Never send a Marine to do a hitman’s job.” Robert Mueller is an institutionalist. He plays by the book. He plays by the rules. Robert Mueller sees a larger picture than just his assignment to go and get Donald Trump.</p><p><strong>In your new book “Siege: Trump Under Fire,” you claim that Robert Mueller had actually written a draft document indicting Donald Trump for obstruction of justice. Obviously, Mueller then decided to not go down that path. Why not?</strong></p><div class="rs_ad_block story_page_incontent_p30"><div id="incontentp30_ll_target"></div></div><p>I don’t know what was on Robert Mueller’s mind. The Mueller investigation was two years behind closed doors — which is in itself a little odd. Mueller came out and said, “The report speaks for itself.” In fact, the report is not very clear. I may not know what was on Robert Mueller’s mind, but I do know that among the documents that I have are a set of research papers on the nature of the special counsel’s office itself. These papers conclude that the Office of the Special Counsel is a pretty fragile construct.</p><p>Can the president of the United States directly fire the special counsel? These researchers concluded the answer is “yes.”  If the special counsel’s office is closed down, what happens to the work product? The answer is not clear. But is it possible that in this case, Mueller’s findings could have been destroyed? Just run through the shredder? Yes. So I think Mueller came to focus on his own vulnerability. I think that Mueller came to see his goal here as not just holding Donald Trump accountable but as not being fired. Because if Mueller is fired then he is not able to hold Trump and his inner circle accountable in any way.</p><p>Remember, there are people within the special counsel’s office such as Andrew Weissman, who are among the most aggressive pursuers of white-collar criminals. It would have been perfectly logical for the special counsel’s team to formulate the kind of indictment that they thought might have been possible and then to make the argument that the special counsel — despite standing Justice Department policy — could in fact indict a sitting president.</p><p>So where does Bob Mueller come out on that? I think in the end Mueller decided, “Let’s stay in business.” Mueller’s decision was to be Delphic, really, rather than prosecutorial.</p><p><strong>How do you think Trump’s presidency ends? Will Trump even leave if forced out of office?</strong></p><p>Trump is not going to let himself lose. Therefore, if it looks like he’s going to lose, Trump will declare victory and get out.</p><p><strong>As some have speculated, will Donald Trump then cause general mayhem?</strong></p><p>Donald Trump’s mission is to attract attention to himself. So yes, Trump will be a voice which people will find either impressive or incredulous. Trump is not going to disappear until he dies or goes to jail. As we have always been, we, the American people and the world, are stuck with Donald Trump.</p><p><strong>Should the Democrats impeach Donald Trump? What advice would you give Nancy Pelosi and other Democratic leaders?</strong></p><p>The important thing is pulling back the layers of Donald Trump. I would like someone to do this in a very methodical way. There is Donald Trump’s financial history. What Donald Trump has done since Jan. 20, 2017, to get in the way of people trying to investigate him. What is happening in the Middle East, as the Trump family and the Kushner family try to arrange future financing for themselves. Nancy Pelosi and Congress should be laying this all out for the public. They have an opportunity to tell the story of Donald Trump in another way, and I think probably in a more forceful way. We need to see the smoking guns.</p></div>
        

        



    </div>



<span class=""
    data-elid="2647359153"
    data-post-url="https://www.alternet.org/2019/06/trump-biographer-on-why-mueller-didnt-indict-the-president-was-ready-to-blow-up-everything/"
    
        data-authors="Chauncey DeVega, Salon"
    
    
        data-headline="Trump biographer on why Mueller didn&#39;t indict: The president was ready to &#39;blow up everything’"
    >
</span>
<!-- ga_custom_dimensions: {u'layoutId': 11, u'postDate': 10, u'postTags': 9, u'primaryTag': 12, u'authorName': 7, u'postID': 13, u'sections': 8} -->
    
    
    
    
    
    
    

    
 
    
    
    
    
    
    
    
    
    

    
    
    
    
    

<script type="application/json" id="post-context-2647359153">
    {"customDimensions": {"8":"news-politics","10":"06/18/2019","13":2647359153,"7":"Chauncey DeVega, Salon"}, "post": {"providerId": 14, "sections": [0, 519351781, 519351767], "buckets": [], "authors": [20300708, 20300740]} }
</script></div></div></div><!-- ga_custom_dimensions: {u'layoutId': 11, u'postDate': 10, u'postTags': 9, u'primaryTag': 12, u'authorName': 7, u'postID': 13, u'sections': 8} -->
    
    
    
    
    
    
    

    
 
    
    
    
    
    
    
    
    
    

    
    
    
    
    

<script type="application/json" id="post-context-2647359153">
    {"customDimensions": {"8":"news-politics","10":"06/18/2019","13":2647359153,"7":"Chauncey DeVega, Salon"}, "post": {"providerId": 14, "sections": [0, 519351781, 519351767], "buckets": [], "authors": [20300708, 20300740]} }
</script>
</article>
</div>
</div><div class="" id="sPost_0_0_5_0_0_2_1_2_0_1"><!-- User Code --><div id="lightbox-inline-form-ae0a1a76-b06b-45e5-9d44-8cc41de9ef21" align="center"></div><!-- End User Code --></div><div class="paypal" id="sPost_0_0_5_0_0_2_1_2_0_2"><!-- User Code --><div id="kindest-form" ><p></p><h2 class="text-h2">Enjoy this piece?</h2><p></p><p class="text-paragraph">&#8230; then let us make a small request. AlterNet&#8217;s journalists work tirelessly to counter the traditional corporate media narrative. We&#8217;re here seven days a week, 365 days a year. And we&#8217;re proud to say that we&#8217;ve been bringing you the real, unfiltered news for 20 years&#8212;longer than any other progressive news site on the Internet. </p><p class="text-paragraph">It&#8217;s through the generosity of our supporters that we&#8217;re able to share with you all the underreported news you need to know. Independent journalism is increasingly imperiled; ads alone can&#8217;t pay our bills.  AlterNet counts on readers like you to support our coverage. Did you enjoy content from David Cay Johnston, Common Dreams, Raw Story and Robert Reich? Opinion from Salon and Jim Hightower? Analysis by The Conversation? Then join the hundreds of readers who have supported AlterNet this year. </p><p class="text-paragraph"> Every reader contribution, whatever the amount, makes a tremendous difference. Help ensure AlterNet remains independent long into the future. <b><a href="https://www.kindest.com/campaign/alternet-year-end-drive-double-your-donation-99ch7rrdw">Support progressive journalism with a one-time contribution to AlterNet</a>, or <a href="https://www.alternet.org/alternet-2020-join-reader-driven-journalism-2/">click here to become a subscriber. Thank you. </a></b><a href="https://www.alternet.org/thank-you-for-your-generosity/">Click here to donate by check.</a></p><p></p><table border="0" height="50"><tbody><tr><td><a href="https://www.kindest.com/campaign/alternet-support-independent-journalism-new"><img data-runner-src="https://assets.rbl.ms/23595021/origin.png" type="lazy-image"></a></td><td><a href="https://www.kindest.com/campaign/alternet-support-independent-journalism-new"><img data-runner-src="https://assets.rbl.ms/23595019/origin.gif" type="lazy-image"></a></td></tr><tr><td><form action="https://www.paypal.com/cgi-bin/webscr" method="post" target="_top"><input type="hidden" name="cmd" value="_s-xclick"><input type="hidden" name="hosted_button_id" value="ZJZEHMFK5DHJE"><input type="image" src="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNDQ0MTA5Ny9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTYyOTc0NDY3MX0.L-qn8rKsACB1OmL-AOpcI7QuhQpLJWO3VMJfLFxXsik/img.png?width=110&height=36" border="0" name="submit" title="PayPal - The safer, easier way to pay online!" alt="Donate with PayPal button"><img alt="" border="0" src="https://www.paypal.com/en_US/i/scr/pixel.gif" width="1" height="1"></form></td></tr></tbody></table><p></p></div><!-- End User Code --></div><div class="" id="sPost_0_0_5_0_0_2_1_2_0_4">

<a id="sPost_0_0_5_0_0_2_1_2_0_4_0" class="display-block image-element" href="/2020/09/survey-do-you-think-trump-purposely-downplayed-covid-19-pandemic-to-win-the-election/" target="_blank">
    <img class="image-element__img" alt="" type="lazy-image" data-runner-src="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNDQ0MDY0Mi9vcmlnaW4uZ2lmIiwiZXhwaXJlc19hdCI6MTY1NDE1NzQ1MX0.euCHLrHJJEt5brniVO5tnwGI_4VufT_k_ZrUhvh_CLs/img.gif?width=300&amp;height=250"/>
</a>

<a id="sPost_0_0_5_0_0_2_1_2_0_4_1" class="display-block image-element" href="/2020/09/survey-do-you-think-trump-purposely-downplayed-covid-19-pandemic-to-win-the-election/" target="_blank">
    <img class="image-element__img" alt="" type="lazy-image" data-runner-src="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNDQ0MDY0My9vcmlnaW4uZ2lmIiwiZXhwaXJlc19hdCI6MTY1OTI5MDg1Mn0.Jc8w-laiT4uh-KhCRCJJKt0YoaNzRfmcO-sK_QIJfJ0/img.gif?width=1428&amp;height=389"/>
</a></div><div class="" id="sPost_0_0_5_0_0_2_1_2_0_5"><!-- User Code --><div id="yappa-comments-frame"></div><!-- End User Code --><script>

    function rm_fn_baffe371011be337c46ee4fa8f8632d7() {
        const script = document.createElement('script');
        script.src = "https://embed.yappaapp.com/yappa-comments.js";
        script.async = true;
        document.head.appendChild(script);
        
    }
    window.REBELMOUSE_LOW_TASKS_QUEUE.push(rm_fn_baffe371011be337c46ee4fa8f8632d7);

</script></div>




<div
        class="wrapper-lazy-loading infinite-scroll-wrapper next-page-wrapper"
        style="display: block !important;"
        
    data-skl-id="/root/blocks/block[post]/abtests/abtest[1]/choose/otherwise/row/column[1]/lazyload-"
    data-has-more="true"
    data-more-posts-exists="true"
    data-posts-sources="current_page"
    data-ignore-page-number="false"

>
    
</div>
<!-- User Code --><script id="6693f844c9274c66b236aaba7b5c53c8">
  cnxps.cmd.push(function () {
    cnxps({
      playerId: '1ac7e185-6f4d-48a2-97e7-3814cb5f853f'
    }).render('6693f844c9274c66b236aaba7b5c53c8');
  }); 
</script><!-- End User Code --><!-- User Code --><div id="zergnet-widget-68836"></div>
			<!-- End User Code --><script>

    function rm_fn_08b741df1569f84e6cd455d1d4b4f795() {
        	const script = document.createElement('script');
	script.src = "https://www.zergnet.com/zerg.js?id=68836";
	script.async = true;
	document.head.appendChild(script);
    }
    window.REBELMOUSE_LOW_TASKS_QUEUE.push(rm_fn_08b741df1569f84e6cd455d1d4b4f795);

</script><div class="mb-2 carousel-posts" id="sPost_0_0_5_0_0_2_1_2_0_10_0_0"><div class="module-headline">
    <h1 class="module-headline__text h1">
        Related Article
    </h1>
</div><div
        class="posts-custom posts-custom-section section-holder clearfix"
        
        data-block="section_1"
        data-format="posts-custom"
        data-source="current_page"
        data-source-type="page"
        data-source-unique="true"
        data-section-id="0"
        data-is-reordable="true"
        data-using-stickers="true"
        data-has-more="true"

    data-attr-layout_carousel="true"
        data-attr-layout_all_carousel_dots="true"
        data-attr-layout_remove_image="true"
        data-attr-element_classes="carousel-posts"
        data-attr-layout_all_carousel="true"
        data-attr-layout_date="bottom"
        data-attr-posts_id="sPost_0_0_5_0_0_2_1_2_0_10_0_0"
        data-attr-layout_headline="bottom"
        data-attr-section_url=""
        data-attr-layout_columns="3"
        data-attr-source_url="current_page"
        data-attr-source="current_page"
        data-attr-source_unique="true"
        data-attr-headline_text="Related Article"
        data-attr-format="posts-custom"
        data-attr-data-rm-advanced="true"
        data-attr-node_id="/root/blocks/block[post]/abtests/abtest[1]/choose/otherwise/row/column[1]/choose[2]/when[is_desktop==true]/posts-"
        data-attr-without_current="true"
        data-attr-all_element_order="headline,date,subheadline,section,author,community_name,date_modified,badges,badges_sponsored,photo_credit,photo_caption,body,snark_line,page_views,post_shares,follow_button,community_comments,like_button,source_link,collection_button,tags,primary_tag,main_author,all_sections,custom_field_is_survey_post,custom_field_survey_text_italic,custom_field_survey_text_red"
        data-attr-layout_all_date_format="%B %d, %Y"
        data-attr-limit="12"
        data-attr-layout_quality="9">
    <div class="posts-wrapper clearfix">
                
                <div class="widget" 
                 elid="2647821921">
<article elid="2647821921" data-is-frozen="false" class="clearfix image-article sm-mb-1 quality-MD post-2647821921" >
    <div class="row px10">
        <div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__head"><a href="https://www.alternet.org/2020/09/a-naked-ballots-crisis-triggered-by-the-pennsylvania-supreme-court-just-put-100000-votes-on-the-line-in-the-key-state/"  aria-label="A &#39;naked ballots&#39; crisis triggered by the Pennsylvania Supreme Court just put 100,000 votes on the line in the key state">
                            <div class="widget__image crop-3x1"
                                    role="img"
                                    aria-label="A &#39;naked ballots&#39; crisis triggered by the Pennsylvania Supreme Court just put 100,000 votes on the line in the key state"
                                    style="display: none"
                                    ></div>
                            </a>
                </div><div class="widget__body clearfix sm-mt-1"><h1 class="widget__headline h1">
    <a class="widget__headline-text " href="https://www.alternet.org/2020/09/a-naked-ballots-crisis-triggered-by-the-pennsylvania-supreme-court-just-put-100000-votes-on-the-line-in-the-key-state/"  aria-label="A &#39;naked ballots&#39; crisis triggered by the Pennsylvania Supreme Court just put 100,000 votes on the line in the key state">
        A &#39;naked ballots&#39; crisis triggered by the Pennsylvania Supreme Court just put 100,000 votes on the line in the key state
    </a>
</h1><div class="social-date">
        <span class="social-date__text">September 23, 2020</span>
    </div></div></div></div><!-- ga_custom_dimensions: {u'layoutId': 11, u'postDate': 10, u'postTags': 9, u'primaryTag': 12, u'authorName': 7, u'postID': 13, u'sections': 8} -->
    
    
    
    
    
    
    

    
 
    
    
    
    
    
    
    
    
    

    
    
    
    
    

<script type="application/json" id="post-context-2647821921">
    {"customDimensions": {"8":"frontpage-news-and-politics","10":"09/23/2020","13":2647821921,"7":"Cody Fenwick"}, "post": {"providerId": 14, "sections": [0, 529193296, 519351771, 519351767], "buckets": [], "authors": [20300716]} }
</script>
</article>
                </div>
                
                <div class="widget" 
                 elid="2647832973">
<article elid="2647832973" data-is-frozen="false" class="clearfix image-article sm-mb-1 quality-MD post-2647832973" >
    <div class="row px10">
        <div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__head"><a href="https://www.alternet.org/2020/09/pre-election-day-voting-already-shattering-past-election-statistics-as-americans-take-early-action/"  aria-label="Pre-Election Day voting already shattering past election statistics as Americans take early action">
                            <div class="widget__image crop-3x1"
                                    role="img"
                                    aria-label="Pre-Election Day voting already shattering past election statistics as Americans take early action"
                                    style="display: none"
                                    ></div>
                            </a>
                </div><div class="widget__body clearfix sm-mt-1"><h1 class="widget__headline h1">
    <a class="widget__headline-text custom-post-headline" href="https://www.alternet.org/2020/09/pre-election-day-voting-already-shattering-past-election-statistics-as-americans-take-early-action/"  aria-label="Pre-Election Day voting already shattering past election statistics as Americans take early action">
        Pre-Election Day voting already shattering past election statistics as Americans take early action
    </a>
</h1><div class="social-date">
        <span class="social-date__text">September 26, 2020</span>
    </div></div></div></div><!-- ga_custom_dimensions: {u'layoutId': 11, u'postDate': 10, u'postTags': 9, u'primaryTag': 12, u'authorName': 7, u'postID': 13, u'sections': 8} -->
    
    
    
    
    
    
    

    
 
    
    
    
    
    
    
    
    
    

    
    
    
    
    

<script type="application/json" id="post-context-2647832973">
    {"customDimensions": {"8":"send","10":"09/26/2020","13":2647832973,"7":"AlterNet Staff"}, "post": {"providerId": 0, "sections": [0, 530683730, 519351771], "buckets": [], "authors": [20363198]} }
</script>
</article>
                </div>
                
                <div class="widget" 
                 elid="2647831787">
<article elid="2647831787" data-is-frozen="false" class="clearfix image-article sm-mb-1 quality-MD post-2647831787" >
    <div class="row px10">
        <div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__head"><a href="https://www.alternet.org/2020/09/julian-assange-press-shows-little-interest-in-media-trial-of-century/"  aria-label="Julian Assange: Press shows little interest in media ‘Trial of Century’">
                            <div class="widget__image crop-3x1"
                                    role="img"
                                    aria-label="Julian Assange: Press shows little interest in media ‘Trial of Century’"
                                    style="display: none"
                                    ></div>
                            </a>
                </div><div class="widget__body clearfix sm-mt-1"><h1 class="widget__headline h1">
    <a class="widget__headline-text custom-post-headline" href="https://www.alternet.org/2020/09/julian-assange-press-shows-little-interest-in-media-trial-of-century/"  aria-label="Julian Assange: Press shows little interest in media ‘Trial of Century’">
        Julian Assange: Press shows little interest in media ‘Trial of Century’
    </a>
</h1><div class="social-date">
        <span class="social-date__text">September 26, 2020</span>
    </div></div></div></div><!-- ga_custom_dimensions: {u'layoutId': 11, u'postDate': 10, u'postTags': 9, u'primaryTag': 12, u'authorName': 7, u'postID': 13, u'sections': 8} -->
    
    
    
    
    
    
    

    
 
    
    
    
    
    
    
    
    
    

    
    
    
    
    

<script type="application/json" id="post-context-2647831787">
    {"customDimensions": {"8":"send","10":"09/26/2020","13":2647831787,"7":"Alan MacLeod, FAIR"}, "post": {"providerId": 0, "sections": [0, 530683730, 519351772, 519351778], "buckets": [], "authors": [20300662, 20318822]} }
</script>
</article>
                </div>
                
                <div class="widget" 
                 elid="2647831722">
<article elid="2647831722" data-is-frozen="false" class="clearfix image-article sm-mb-1 quality-MD post-2647831722" >
    <div class="row px10">
        <div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__head"><a href="https://www.alternet.org/2020/09/did-donald-trump-just-blow-his-chance-of-winning-florida-in-november/"  aria-label="Did Donald Trump just blow his chance of winning Florida in November?">
                            <div class="widget__image crop-3x1"
                                    role="img"
                                    aria-label="Did Donald Trump just blow his chance of winning Florida in November?"
                                    style="display: none"
                                    ></div>
                            </a>
                </div><div class="widget__body clearfix sm-mt-1"><h1 class="widget__headline h1">
    <a class="widget__headline-text custom-post-headline" href="https://www.alternet.org/2020/09/did-donald-trump-just-blow-his-chance-of-winning-florida-in-november/"  aria-label="Did Donald Trump just blow his chance of winning Florida in November?">
        Did Donald Trump just blow his chance of winning Florida in November?
    </a>
</h1><div class="social-date">
        <span class="social-date__text">September 26, 2020</span>
    </div></div></div></div><!-- ga_custom_dimensions: {u'layoutId': 11, u'postDate': 10, u'postTags': 9, u'primaryTag': 12, u'authorName': 7, u'postID': 13, u'sections': 8} -->
    
    
    
    
    
    
    

    
 
    
    
    
    
    
    
    
    
    

    
    
    
    
    

<script type="application/json" id="post-context-2647831722">
    {"customDimensions": {"8":"election-2020","10":"09/26/2020","13":2647831722,"7":"RayHartmann"}, "post": {"providerId": 0, "sections": [0, 519351771], "buckets": [], "authors": [20363873]} }
</script>
</article>
                </div>
                
                <div class="widget" 
                 elid="2647830581">
<article elid="2647830581" data-is-frozen="false" class="clearfix image-article sm-mb-1 quality-MD post-2647830581" >
    <div class="row px10">
        <div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__head"><a href="https://www.alternet.org/2020/09/leading-conservative-lays-out-3-possible-ways-to-avoid-a-calamity-if-trump-tries-to-steal-the-election/"  aria-label="Leading conservative lays out 3 possible ways to avoid a ‘calamity’ if Trump tries to steal the election">
                            <div class="widget__image crop-3x1"
                                    role="img"
                                    aria-label="Leading conservative lays out 3 possible ways to avoid a ‘calamity’ if Trump tries to steal the election"
                                    style="display: none"
                                    ></div>
                            </a>
                </div><div class="widget__body clearfix sm-mt-1"><h1 class="widget__headline h1">
    <a class="widget__headline-text " href="https://www.alternet.org/2020/09/leading-conservative-lays-out-3-possible-ways-to-avoid-a-calamity-if-trump-tries-to-steal-the-election/"  aria-label="Leading conservative lays out 3 possible ways to avoid a ‘calamity’ if Trump tries to steal the election">
        Leading conservative lays out 3 possible ways to avoid a ‘calamity’ if Trump tries to steal the election
    </a>
</h1><div class="social-date">
        <span class="social-date__text">September 25, 2020</span>
    </div></div></div></div><!-- ga_custom_dimensions: {u'layoutId': 11, u'postDate': 10, u'postTags': 9, u'primaryTag': 12, u'authorName': 7, u'postID': 13, u'sections': 8} -->
    
    
    
    
    
    
    

    
 
    
    
    
    
    
    
    
    
    

    
    
    
    
    

<script type="application/json" id="post-context-2647830581">
    {"customDimensions": {"8":"news-politics","10":"09/25/2020","13":2647830581,"7":"Alex Henderson"}, "post": {"providerId": 14, "sections": [0, 519351769, 519351771, 519351767], "buckets": [], "authors": [20300656]} }
</script>
</article>
                </div>
                
                <div class="widget" 
                 elid="2647830559">
<article elid="2647830559" data-is-frozen="false" class="clearfix image-article sm-mb-1 quality-MD post-2647830559" >
    <div class="row px10">
        <div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__head"><a href="https://www.alternet.org/2020/09/read-it-memo-details-how-democrats-can-stall-or-stop-gop-rush-to-confirm-trump-scotus-pick/"  aria-label="Read it: Memo details how Democrats can stall or stop GOP rush to confirm Trump SCOTUS pick">
                            <div class="widget__image crop-3x1"
                                    role="img"
                                    aria-label="Read it: Memo details how Democrats can stall or stop GOP rush to confirm Trump SCOTUS pick"
                                    style="display: none"
                                    ></div>
                            </a>
                </div><div class="widget__body clearfix sm-mt-1"><h1 class="widget__headline h1">
    <a class="widget__headline-text " href="https://www.alternet.org/2020/09/read-it-memo-details-how-democrats-can-stall-or-stop-gop-rush-to-confirm-trump-scotus-pick/"  aria-label="Read it: Memo details how Democrats can stall or stop GOP rush to confirm Trump SCOTUS pick">
        Read it: Memo details how Democrats can stall or stop GOP rush to confirm Trump SCOTUS pick
    </a>
</h1><div class="social-date">
        <span class="social-date__text">September 25, 2020</span>
    </div></div></div></div><!-- ga_custom_dimensions: {u'layoutId': 11, u'postDate': 10, u'postTags': 9, u'primaryTag': 12, u'authorName': 7, u'postID': 13, u'sections': 8} -->
    
    
    
    
    
    
    

    
 
    
    
    
    
    
    
    
    
    

    
    
    
    
    

<script type="application/json" id="post-context-2647830559">
    {"customDimensions": {"8":"news-politics","10":"09/25/2020","13":2647830559,"7":"Jake Johnson, Common Dreams"}, "post": {"providerId": 14, "sections": [0, 519351767], "buckets": [], "authors": [20300750, 20300730]} }
</script>
</article>
                </div>
                
                <div class="widget" 
                 elid="2647830583">
<article elid="2647830583" data-is-frozen="false" class="clearfix image-article sm-mb-1 quality-MD post-2647830583" >
    <div class="row px10">
        <div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__head"><a href="https://www.alternet.org/2020/09/philadelphia-election-official-warns-mail-in-ballot-technicality-could-invalidate-100000-votes/"  aria-label="Philadelphia election official warns mail-in ballot technicality could invalidate 100,000 votes">
                            <div class="widget__image crop-3x1"
                                    role="img"
                                    aria-label="Philadelphia election official warns mail-in ballot technicality could invalidate 100,000 votes"
                                    style="display: none"
                                    ></div>
                            </a>
                </div><div class="widget__body clearfix sm-mt-1"><h1 class="widget__headline h1">
    <a class="widget__headline-text " href="https://www.alternet.org/2020/09/philadelphia-election-official-warns-mail-in-ballot-technicality-could-invalidate-100000-votes/"  aria-label="Philadelphia election official warns mail-in ballot technicality could invalidate 100,000 votes">
        Philadelphia election official warns mail-in ballot technicality could invalidate 100,000 votes
    </a>
</h1><div class="social-date">
        <span class="social-date__text">September 25, 2020</span>
    </div></div></div></div><!-- ga_custom_dimensions: {u'layoutId': 11, u'postDate': 10, u'postTags': 9, u'primaryTag': 12, u'authorName': 7, u'postID': 13, u'sections': 8} -->
    
    
    
    
    
    
    

    
 
    
    
    
    
    
    
    
    
    

    
    
    
    
    

<script type="application/json" id="post-context-2647830583">
    {"customDimensions": {"8":"news-politics","10":"09/25/2020","13":2647830583,"7":"Kerry Eleveld, Daily Kos"}, "post": {"providerId": 14, "sections": [0, 519351767], "buckets": [], "authors": [20300735, 20300778]} }
</script>
</article>
                </div>
                
                <div class="widget" 
                 elid="2647830579">
<article elid="2647830579" data-is-frozen="false" class="clearfix image-article sm-mb-1 quality-MD post-2647830579" >
    <div class="row px10">
        <div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__head"><a href="https://www.alternet.org/2020/09/ruth-bader-ginsburg-and-the-peril-of-americas-aging-elite/"  aria-label="Ruth Bader Ginsburg and the peril of America&#39;s aging elite">
                            <div class="widget__image crop-3x1"
                                    role="img"
                                    aria-label="Ruth Bader Ginsburg and the peril of America&#39;s aging elite"
                                    style="display: none"
                                    ></div>
                            </a>
                </div><div class="widget__body clearfix sm-mt-1"><h1 class="widget__headline h1">
    <a class="widget__headline-text " href="https://www.alternet.org/2020/09/ruth-bader-ginsburg-and-the-peril-of-americas-aging-elite/"  aria-label="Ruth Bader Ginsburg and the peril of America&#39;s aging elite">
        Ruth Bader Ginsburg and the peril of America&#39;s aging elite
    </a>
</h1><div class="social-date">
        <span class="social-date__text">September 25, 2020</span>
    </div></div></div></div><!-- ga_custom_dimensions: {u'layoutId': 11, u'postDate': 10, u'postTags': 9, u'primaryTag': 12, u'authorName': 7, u'postID': 13, u'sections': 8} -->
    
    
    
    
    
    
    

    
 
    
    
    
    
    
    
    
    
    

    
    
    
    
    

<script type="application/json" id="post-context-2647830579">
    {"customDimensions": {"8":"news-politics","10":"09/25/2020","13":2647830579,"7":"Mike Lofgren, Common Dreams"}, "post": {"providerId": 14, "sections": [0, 519351767], "buckets": [], "authors": [20300805, 20300730]} }
</script>
</article>
                </div>
                
                <div class="widget" 
                 elid="2647830577">
<article elid="2647830577" data-is-frozen="false" class="clearfix image-article sm-mb-1 quality-MD post-2647830577" >
    <div class="row px10">
        <div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__head"><a href="https://www.alternet.org/2020/09/trump-is-bulldozing-democracy-and-democrats-have-no-plan-to-stop-him/"  aria-label="Trump is bulldozing democracy — and Democrats have no plan to stop him">
                            <div class="widget__image crop-3x1"
                                    role="img"
                                    aria-label="Trump is bulldozing democracy — and Democrats have no plan to stop him"
                                    style="display: none"
                                    ></div>
                            </a>
                </div><div class="widget__body clearfix sm-mt-1"><h1 class="widget__headline h1">
    <a class="widget__headline-text " href="https://www.alternet.org/2020/09/trump-is-bulldozing-democracy-and-democrats-have-no-plan-to-stop-him/"  aria-label="Trump is bulldozing democracy — and Democrats have no plan to stop him">
        Trump is bulldozing democracy — and Democrats have no plan to stop him
    </a>
</h1><div class="social-date">
        <span class="social-date__text">September 25, 2020</span>
    </div></div></div></div><!-- ga_custom_dimensions: {u'layoutId': 11, u'postDate': 10, u'postTags': 9, u'primaryTag': 12, u'authorName': 7, u'postID': 13, u'sections': 8} -->
    
    
    
    
    
    
    

    
 
    
    
    
    
    
    
    
    
    

    
    
    
    
    

<script type="application/json" id="post-context-2647830577">
    {"customDimensions": {"8":"news-politics","10":"09/25/2020","13":2647830577,"7":"Sophia Tesfaye, Salon"}, "post": {"providerId": 14, "sections": [0, 519351771, 519351767], "buckets": [], "authors": [20300831, 20300740]} }
</script>
</article>
                </div>
                
                <div class="widget" 
                 elid="2647830575">
<article elid="2647830575" data-is-frozen="false" class="clearfix image-article sm-mb-1 quality-MD post-2647830575" >
    <div class="row px10">
        <div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__head"><a href="https://www.alternet.org/2020/09/journalist-lost-award-for-criticizing-trump-despite-administration-claims-to-the-contrary-officials/"  aria-label="Journalist lost award for criticizing Trump -- despite administration claims to the contrary: officials">
                            <div class="widget__image crop-3x1"
                                    role="img"
                                    aria-label="Journalist lost award for criticizing Trump -- despite administration claims to the contrary: officials"
                                    style="display: none"
                                    ></div>
                            </a>
                </div><div class="widget__body clearfix sm-mt-1"><h1 class="widget__headline h1">
    <a class="widget__headline-text " href="https://www.alternet.org/2020/09/journalist-lost-award-for-criticizing-trump-despite-administration-claims-to-the-contrary-officials/"  aria-label="Journalist lost award for criticizing Trump -- despite administration claims to the contrary: officials">
        Journalist lost award for criticizing Trump -- despite administration claims to the contrary: officials
    </a>
</h1><div class="social-date">
        <span class="social-date__text">September 25, 2020</span>
    </div></div></div></div><!-- ga_custom_dimensions: {u'layoutId': 11, u'postDate': 10, u'postTags': 9, u'primaryTag': 12, u'authorName': 7, u'postID': 13, u'sections': 8} -->
    
    
    
    
    
    
    

    
 
    
    
    
    
    
    
    
    
    

    
    
    
    
    

<script type="application/json" id="post-context-2647830575">
    {"customDimensions": {"8":"news-politics","10":"09/25/2020","13":2647830575,"7":"Alex Henderson"}, "post": {"providerId": 14, "sections": [0, 519351777, 519351778, 519351767], "buckets": [], "authors": [20300656]} }
</script>
</article>
                </div>
                
                <div class="widget" 
                 elid="2647830565">
<article elid="2647830565" data-is-frozen="false" class="clearfix image-article sm-mb-1 quality-MD post-2647830565" >
    <div class="row px10">
        <div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__head"><a href="https://www.alternet.org/2020/09/kenosha-shooter-kyle-rittenhouses-mom-receives-standing-ovation-at-gop-event-in-wisconsin/"  aria-label="Kenosha shooter Kyle Rittenhouse&#39;s Mom receives standing ovation at GOP event in Wisconsin">
                            <div class="widget__image crop-3x1"
                                    role="img"
                                    aria-label="Kenosha shooter Kyle Rittenhouse&#39;s Mom receives standing ovation at GOP event in Wisconsin"
                                    style="display: none"
                                    ></div>
                            </a>
                </div><div class="widget__body clearfix sm-mt-1"><h1 class="widget__headline h1">
    <a class="widget__headline-text " href="https://www.alternet.org/2020/09/kenosha-shooter-kyle-rittenhouses-mom-receives-standing-ovation-at-gop-event-in-wisconsin/"  aria-label="Kenosha shooter Kyle Rittenhouse&#39;s Mom receives standing ovation at GOP event in Wisconsin">
        Kenosha shooter Kyle Rittenhouse&#39;s Mom receives standing ovation at GOP event in Wisconsin
    </a>
</h1><div class="social-date">
        <span class="social-date__text">September 25, 2020</span>
    </div></div></div></div><!-- ga_custom_dimensions: {u'layoutId': 11, u'postDate': 10, u'postTags': 9, u'primaryTag': 12, u'authorName': 7, u'postID': 13, u'sections': 8} -->
    
    
    
    
    
    
    

    
 
    
    
    
    
    
    
    
    
    

    
    
    
    
    

<script type="application/json" id="post-context-2647830565">
    {"customDimensions": {"8":"news-politics","10":"09/25/2020","13":2647830565,"7":"AlterNet Staff"}, "post": {"providerId": 14, "sections": [0, 519351767], "buckets": [], "authors": [20363198]} }
</script>
</article>
                </div>
                
                <div class="widget" 
                 elid="2647830555">
<article elid="2647830555" data-is-frozen="false" class="clearfix image-article sm-mb-1 quality-MD post-2647830555" >
    <div class="row px10">
        <div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__head"><a href="https://www.alternet.org/2020/09/ruth-bader-ginsburgs-personal-trainer-honers-her-memory-by-doing-3-pushups-in-front-of-her-casket/"  aria-label="Ruth Bader Ginsburg’s personal trainer honors her memory by doing 3 pushups in front of her casket">
                            <div class="widget__image crop-3x1"
                                    role="img"
                                    aria-label="Ruth Bader Ginsburg’s personal trainer honors her memory by doing 3 pushups in front of her casket"
                                    style="display: none"
                                    ></div>
                            </a>
                </div><div class="widget__body clearfix sm-mt-1"><h1 class="widget__headline h1">
    <a class="widget__headline-text " href="https://www.alternet.org/2020/09/ruth-bader-ginsburgs-personal-trainer-honers-her-memory-by-doing-3-pushups-in-front-of-her-casket/"  aria-label="Ruth Bader Ginsburg’s personal trainer honors her memory by doing 3 pushups in front of her casket">
        Ruth Bader Ginsburg’s personal trainer honors her memory by doing 3 pushups in front of her casket
    </a>
</h1><div class="social-date">
        <span class="social-date__text">September 25, 2020</span>
    </div></div></div></div><!-- ga_custom_dimensions: {u'layoutId': 11, u'postDate': 10, u'postTags': 9, u'primaryTag': 12, u'authorName': 7, u'postID': 13, u'sections': 8} -->
    
    
    
    
    
    
    

    
 
    
    
    
    
    
    
    
    
    

    
    
    
    
    

<script type="application/json" id="post-context-2647830555">
    {"customDimensions": {"8":"video","10":"09/25/2020","13":2647830555,"7":"Alex Henderson"}, "post": {"providerId": 14, "sections": [0, 519351770, 519351767], "buckets": [], "authors": [20300656]} }
</script>
</article>
                </div>
    </div>
</div>
    

    <script type="text/lazy-javascript" priority="0">
            window.REBELMOUSE_STDLIB.rebelSlider({
                selector: '#sPost_0_0_5_0_0_2_1_2_0_10_0_0 .posts-wrapper',
                infinite : true,
                dots : true,
                slidesToShow : 3,
                slidesToScroll : 3,
                initialSlide : 0,
                autoplay : false,
                autoplaySpeed : 3000,
                prevArrow : '<div class="slick-prev fa fa-chevron-left"></div>',
                nextArrow : '<div class="slick-next fa fa-chevron-right"></div>'
            })
        </script>

    
    </div><!-- User Code --><div id="rcjsload_940fc9"></div><!-- End User Code --><script>

    function rm_fn_2f02bd4ca604f5d33f67a8290d04ec00() {
        (function() {
				var referer="";try{if(referer=document.referrer,"undefined"==typeof referer||""==referer)throw"undefined"}catch(exception){referer=document.location.href,(""==referer||"undefined"==typeof referer)&&(referer=document.URL)}referer=referer.substr(0,700);
				var rcds = document.getElementById("rcjsload_940fc9");
				var rcel = document.createElement("script");
				rcel.id = 'rc_' + Math.floor(Math.random() * 1000);
				rcel.type = 'text/javascript';
				rcel.src = "https://trends.revcontent.com/serve.js.php?w=94373&t="+rcel.id+"&c="+(new Date()).getTime()+"&width="+(window.outerWidth || document.documentElement.clientWidth)+"&referer="+referer;
				rcel.async = true;
				rcds.appendChild(rcel);
}
)();
    }
    window.REBELMOUSE_LOW_TASKS_QUEUE.push(rm_fn_2f02bd4ca604f5d33f67a8290d04ec00);

</script><div class="load_disqus_link" id="sPost_0_0_5_0_0_2_1_2_0_13"><!-- User Code --><a href="https://www.alternet.org/2019/06/trump-biographer-on-why-mueller-didnt-indict-the-president-was-ready-to-blow-up-everything/?comments=disqus" title="Load Comments" rel="nofollow">Read Comments - Join the Discussion</a><!-- End User Code --></div>
</div>


    
    
    

<div id="sPost_0_0_5_0_0_2_1_2_1" class="right-col-pages sidebar col sm-mb-2 md-mb-4 s12 m12 l6">
    <div class="sidebar_sticky_container" id="sPost_0_0_5_0_0_2_1_2_1_0"><div class="sidebar_sticky_element" id="sPost_0_0_5_0_0_2_1_2_1_0_0"><!-- User Code --><div class="proper-ad-unit" style="text-align: center; margin: 0 auto;"><div id="proper-ad-alternet_side_1"><script> 
propertag.cmd.push(function() { proper_display('alternet_side_1'); }); </script></div></div><!-- End User Code --></div></div><div class="" id="sPost_0_0_5_0_0_2_1_2_1_1"><!-- User Code --><div class="proper-ad-unit" style="text-align: center; margin: 0 auto;"><div id="proper-ad-alternet_side_3"><script> 
     propertag.cmd.push(function() { proper_display('alternet_side_3'); }); </script></div></div><!-- End User Code --></div>




<div
        class="wrapper-lazy-loading infinite-scroll-wrapper next-page-wrapper"
        style="display: block !important;"
        
    data-skl-id="/root/blocks/block[post]/abtests/abtest[1]/choose/otherwise/row/column[2]/lazyload-"
    data-has-more="true"
    data-more-posts-exists="true"
    data-posts-sources="frontpage"
    data-ignore-page-number="false"

>
    
</div>
<div class="" id="sPost_0_0_5_0_0_2_1_2_1_3"><!-- User Code --><div class="proper-ad-unit" style="text-align: center; margin: 0 auto;"><div id="proper-ad-alternet_side_2"><script> 
 propertag.cmd.push(function() { proper_display('alternet_side_2'); }); </script></div></div><!-- End User Code --></div><span class="js-brick-description hidden" data-name="most-popular-sidebar"></span><div id="smost-popular-sidebar_0_0_10_0_0_0" class="row-side-bar row-wrapper clearfix ">
    <div class="row px20">
        

<div id="smost-popular-sidebar_0_0_10_0_0_0_0" class="section-post-col col sm-mb-2 md-mb-4 s12 m12 l12">
    




<div
        class="wrapper-lazy-loading infinite-scroll-wrapper next-page-wrapper"
        style="display: block !important;"
        
    data-skl-id="/root/blocks/block[most-popular-sidebar]/abtests/abtest/row/column/lazyload-"
    data-has-more="true"
    data-more-posts-exists="true"
    data-posts-sources="frontpage"
    data-ignore-page-number="false"

>
    
</div>

</div>


    </div>
</div>


<div class="sidebar_sticky_container_2" id="sPost_0_0_5_0_0_2_1_2_1_5"><div class="feed-network-wrap" id="sPost_0_0_5_0_0_2_1_2_1_5_0"><script>

    function rm_fn_7a3ab0af4dc214767561d7d2c3fe7ce0() {
          let scr=document.createElement('script');
  scr.src="//static.newsmaxfeednetwork.com/web-clients/bootloaders/dlr4EXktQG0N3uKEU84Ess/bootloader.js"
  scr.setAttribute("async","true");
  scr.setAttribute("data-version","3");
  scr.setAttribute("data-url","[PAGE_URL]");
  scr.setAttribute("data-url","[PAGE_URL]");
  scr.setAttribute("data-zone","[ZONE]");
  scr.setAttribute("data-organic-clicks","[ORGANIC_TRACKING_PIXEL]");
  scr.setAttribute("data-paid-clicks","[PAID_TRACKING_PIXEL]");
  document.querySelector(".feed-network-wrap").appendChild(scr)
    }
    window.REBELMOUSE_LOW_TASKS_QUEUE.push(rm_fn_7a3ab0af4dc214767561d7d2c3fe7ce0);

</script><!-- User Code --><!-- MAIN SIDE BELOW MOST POPULAR --><!-- CONNATIX --><!-- <div style='margin-top: 25px;'><script async type='text/javascript' src='https://cdn.connatix.com/min/connatix.renderer.infeed.min.js' data-connatix-token='2bcac7a7-c409-4108-96b5-25d1bd5608b3'></script></div> --><!-- ZERGNET 
			<div id="zergnet-widget-68837"></div><script language="javascript" type="text/javascript">
				(function() {

                      var zergnet = document.createElement('script');
                      zergnet.type = 'text/javascript'; zergnet.async = true;
                      zergnet.src = (document.location.protocol == "https:" ? "https:" : "http:") + '//www.zergnet.com/zerg.js?id=68837';
                      var znscr = document.getElementsByTagName('script')[0];
                      znscr.parentNode.insertBefore(zergnet, znscr);
					
				})();
			</script> --><!-- End User Code --></div></div>
</div>


    
    
    
    </div>
</div>



        
        
        
        <script>

    function rm_fn_d8568b094974cd567ee2c1c366b75aa0() {
        if (window.innerWidth < 599) {
      let leadMedia = document.querySelector(".post-partial .widget__head");
      let story_page_below_image_code = "<ins class='adsbygoogle' style='display:block' data-ad-client='ca-pub-5155643920455169' data-ad-slot='2476360380' data-ad-format='auto' data-full-width-responsive='true'></ins>"
      let adsenseScript = document.createElement('script');
      adsenseScript.src = "https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js";
      leadMedia.insertAdjacentElement('afterend', adsenseScript);
      adsenseScript.insertAdjacentHTML('afterend', story_page_below_image_code);
      (adsbygoogle = window.adsbygoogle || []).push({})
  }

    }
    window.REBELMOUSE_TASKS_QUEUE.push(rm_fn_d8568b094974cd567ee2c1c366b75aa0);

</script><script>

    function rm_fn_c1e883fca5e5ca14fe93ced3334fdb67() {
        window.postContent = document.querySelectorAll(".body-description > *")

  if (postContent[1]) {
      let div = document.createElement("div");
      div.className = "teadsNative";
      postContent[1].insertAdjacentElement('afterend', div);
      let div2 = document.createElement("div");
      div2.id = 'story_page_incontent_p2_target';
      div.insertAdjacentElement('afterend', div2)
      if (window.innerWidth < 1025) {
          let incontent_p2_adsense_ins = "<ins class='adsbygoogle' style='display:block' data-ad-client='ca-pub-5155643920455169' data-ad-slot='8080761699' data-ad-format='auto' data-full-width-responsive='true'></ins>"
          let adsenseScript = document.createElement('script');
          adsenseScript.src = "https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js";
          div2.appendChild(adsenseScript);
          div2.insertAdjacentHTML('beforeend', incontent_p2_adsense_ins);
          (adsbygoogle = window.adsbygoogle || []).push({})
      }
  }

  /* This unit appear to be not working, also wrong location vs live.
  if (postContent[3]) {
      let div = document.createElement("div");
      div.id = 'lightbox-inline-form-b00052c7-64de-4049-944f-8160479112fb';
      postContent[3].insertAdjacentElement('afterend', div);
  } */

  if (postContent[4]) {
      let cnxScr = document.createElement("script");
      cnxScr.id = 'b484f244e2b2470d936f456fefe87ee8';
      postContent[4].insertAdjacentElement('afterend', cnxScr);
      cnx.cmd.push(function () {
          cnx({
              playerId: '7a26d19b-92dd-42ba-a811-373e855f4e43'
          }).render('b484f244e2b2470d936f456fefe87ee8');
      });
  }

  /* if (postContent[6]) {	
      let insticatorDiv = document.createElement("div");
      insticatorDiv.id = "insticatorContainer";
      insticatorDiv.innerHTML = '<div id="insticator-container" class="embedid-32c0e139-452b-4ddc-8956-dbc7b671f3bb"><div id="div-insticator-ad-1"></div><div id="insticator-embed"></div><div id="div-insticator-ad-2"></div><scr'+'ipt data-cfasync="false" type="text/javascript">Insticator.ad.loadAd("div-insticator-ad-1");Insticator.ad.loadAd("div-insticator-ad-2");Insticator.load("em",{id : "32c0e139-452b-4ddc-8956-dbc7b671f3bb"})</scr'+'ipt></div>';
      postContent[6].insertAdjacentElement('afterend', insticatorDiv);
  } */

  if (postContent[6]) {	
	let insticatorDiv = document.createElement("div");
	insticatorDiv.id = "insticatorContainer";
	insticatorDiv.innerHTML = '<div id="insticator-container" class="embedid-32c0e139-452b-4ddc-8956-dbc7b671f3bb"><div id="div-insticator-ad-1"></div><div id="insticator-embed"></div><div id="div-insticator-ad-2"></div></div>';
	postContent[7].insertAdjacentElement('afterend', insticatorDiv);
	var newScript = document.createElement("script");
	var inlineScript = document.createTextNode("Insticator.ad.loadAd('div-insticator-ad-1');Insticator.ad.loadAd('div-insticator-ad-2');Insticator.load('em',{id : '32c0e139-452b-4ddc-8956-dbc7b671f3bb'})");
	newScript.appendChild(inlineScript);
	insticatorDiv.appendChild(newScript);
}


  if (postContent[10]) {
      let div = document.createElement("div");			
      div.className = 'proper-ad-unit postContent11';
      div.innerHTML='<div id="proper-ad-alternet_content_2"><script> propertag.cmd.push(function() { proper_display("alternet_content_2"); }); <\/script><\/div>'
      postContent[10].insertAdjacentElement('afterend', div);
  }
  if (postContent[14]) {
      let div = document.createElement("div");			
      div.className = 'proper-ad-unit postContent15';
      div.innerHTML='<div id="proper-ad-alternet_content_3"><script> propertag.cmd.push(function() { proper_display("alternet_content_3"); }); <\/script><\/div>'
      postContent[14].insertAdjacentElement('afterend', div);
  }
    }
    window.REBELMOUSE_TASKS_QUEUE.push(rm_fn_c1e883fca5e5ca14fe93ced3334fdb67);

</script><script>

    function rm_fn_6590108634a97e18566cd1af418b5d25() {
        if (postContent[18]) {
      let div = document.createElement("div");			
      div.className = 'proper-ad-unit';
      div.innerHTML='<div id="proper-ad-alternet_content_4"><script> propertag.cmd.push(function() { proper_display("alternet_content_4"); }); <\/script><\/div>'
      postContent[18].insertAdjacentElement('afterend', div);
  }
  if (postContent[22]) {
      let div = document.createElement("div");			
      div.className = 'proper-ad-unit';
      div.innerHTML='<div id="proper-ad-alternet_content_5"><script> propertag.cmd.push(function() { proper_display("alternet_content_5"); }); <\/script><\/div>'
      postContent[22].insertAdjacentElement('afterend', div);
  }
    }
    window.REBELMOUSE_TASKS_QUEUE.push(rm_fn_6590108634a97e18566cd1af418b5d25);

</script><script>

</script><!-- User Code --><div class="nordotModal"><div id="nordot-modal-content" class="nordotModal__content"></div><div id="nordot-modal-overlay" class="nordotModal__overlay"></div><div class="nordotModal__button nordotModal__button--viewPath" id="nordot-modal-view-path" role="button"><svg class="nordotModal__linkIcon svg-inline--fa fa-link fa-w-16" aria-hidden="true" data-prefix="fas" data-icon="link" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M326.612 185.391c59.747 59.809 58.927 155.698.36 214.59-.11.12-.24.25-.36.37l-67.2 67.2c-59.27 59.27-155.699 59.262-214.96 0-59.27-59.26-59.27-155.7 0-214.96l37.106-37.106c9.84-9.84 26.786-3.3 27.294 10.606.648 17.722 3.826 35.527 9.69 52.721 1.986 5.822.567 12.262-3.783 16.612l-13.087 13.087c-28.026 28.026-28.905 73.66-1.155 101.96 28.024 28.579 74.086 28.749 102.325.51l67.2-67.19c28.191-28.191 28.073-73.757 0-101.83-3.701-3.694-7.429-6.564-10.341-8.569a16.037 16.037 0 0 1-6.947-12.606c-.396-10.567 3.348-21.456 11.698-29.806l21.054-21.055c5.521-5.521 14.182-6.199 20.584-1.731a152.482 152.482 0 0 1 20.522 17.197zM467.547 44.449c-59.261-59.262-155.69-59.27-214.96 0l-67.2 67.2c-.12.12-.25.25-.36.37-58.566 58.892-59.387 154.781.36 214.59a152.454 152.454 0 0 0 20.521 17.196c6.402 4.468 15.064 3.789 20.584-1.731l21.054-21.055c8.35-8.35 12.094-19.239 11.698-29.806a16.037 16.037 0 0 0-6.947-12.606c-2.912-2.005-6.64-4.875-10.341-8.569-28.073-28.073-28.191-73.639 0-101.83l67.2-67.19c28.239-28.239 74.3-28.069 102.325.51 27.75 28.3 26.872 73.934-1.155 101.96l-13.087 13.087c-4.35 4.35-5.769 10.79-3.783 16.612 5.864 17.194 9.042 34.999 9.69 52.721.509 13.906 17.454 20.446 27.294 10.606l37.106-37.106c59.271-59.259 59.271-155.699.001-214.959z"></path></svg></div><p class="nordotModal__domain"></p><div class="nordotModal__button nordotModal__button--close" id="nordot-modal-close" role="button">Close</div><div class="nordotModal__pathOverlay" id="nordot-modal-path-overlay" ></div><div class="nordotModal__pathWrapper" id="nordot-modal-path-window" ><a class="nordotModal__path" id="nordot-modal-path" href="" target="_blank"></a><div class="nordotModal__copyLink" id="nordot-modal-copy-link" role="button">Copy link</div></div></div><!-- End User Code --><script>

</script><span class="js-brick-description hidden" data-name="most-popular-bottom"></span><div id="smost-popular-bottom_0_0_9_0_0_0" class="row-most-popular-bottom row-wrapper clearfix ">
    <div class="row px20">
        

<div id="smost-popular-bottom_0_0_9_0_0_0_0" class="most-popular-left-col col sm-mb-2 md-mb-4 s12 m12 l6">
    <!-- User Code --><style>
  @media only screen and (min-width: 1400px) {
    .social-icons {
      display: flex;
      justify-content: center;
    }
  }
</style><!-- End User Code --><div class="social-icons" id="smost-popular-bottom_0_0_9_0_0_0_0_1"><div class="sm-mb-2" id="smost-popular-bottom_0_0_9_0_0_0_0_1_0"><div class="social-links">
        




<a class="social-links__link share-facebook" href="https://www.facebook.com/alternet" target="_blank" rel="noopener noreferrer" aria-label="Open facebook">
    <span aria-hidden="true" class="fa fa-facebook"></span>
</a>




<a class="social-links__link share-twitter" href="https://twitter.com/alternet" target="_blank" rel="noopener noreferrer" aria-label="Open twitter">
    <span aria-hidden="true" class="fa fa-twitter"></span>
</a>
    </div>
</div><!-- User Code --><a href="/" target="_blank" aria-label="google plus icon"><i class="fa fa-google-plus"></i></a><!-- End User Code --><div class="sm-mb-2" id="smost-popular-bottom_0_0_9_0_0_0_0_1_2"><div class="social-links">
        




<a class="social-links__link share-instagram" href="https://www.instagram.com/alternet/" target="_blank" rel="noopener noreferrer" aria-label="Open instagram">
    <span aria-hidden="true" class="fa fa-instagram"></span>
</a>




<a class="social-links__link share-pinterest" href="https://www.pinterest.com/alternet/" target="_blank" rel="noopener noreferrer" aria-label="Open pinterest">
    <span aria-hidden="true" class="fa fa-pinterest"></span>
</a>
    </div>
</div><!-- User Code --><a href="/" target="_blank" aria-label="youtube icon"><i class="fa fa-youtube-play"></i></a><!-- End User Code --><!-- User Code --><a href="/" target="_blank" aria-label="snapchat icon"><i class="fa fa-snapchat-ghost"></i></a><!-- End User Code --></div><div class="" id="smost-popular-bottom_0_0_9_0_0_0_0_2"><!-- User Code --><div class='footer-ad' style=''><div class='alt_ad_block sitewide-footer'><div id="alternet_footer_ll_target" class="proper-ad-unit"><div id='proper-ad-alternet_footer'><script type="text/javascript">
  propertag.cmd.push(function() { proper_display('alternet_footer'); });

  </script></div></div><div id='story_page_footer_kindest_target'><script>
  window.kindest = { appId: 'nLgRD4e_O' }</script></div></div></div><!-- End User Code --><!-- User Code --><script type='text/javascript' id="underone-INT3910">
  document.MAX_ct0 ='INSERT_CLICKURL_HERE';
  var ut_ju = ('https:'==document.location.protocol?'https:':'http:') + "//ads.undertone.com/dj";  
  ut=new Object();
  ut.pid=3910;
  ut.domain='%%SITE%%'; 
  ut.tagid=603;
  ut.gdpr='REPLACE_WITH_GDPR_MACRO';
  ut.gdprstr='REPLACE_WITH_GDPR_CONSENT_STRING';
  ut.ccpa='REPLACE_WITH_CCPA_CONSENT_STRING';
</script><!-- End User Code --><script>

    function rm_fn_0351c2c6d69796497ff79933f5dcadfc() {
        let s = document.createElement( 'script' );
s.setAttribute( 'src', 'https://kindest.azureedge.net/widget/script.js');
s.setAttribute( 'async', true );
var width = window.innerWidth;


if( width > 899 ){
  document.querySelector('#story_page_footer_kindest_target').insertAdjacentElement('afterbegin',s);
}
    }
    window.REBELMOUSE_LOW_TASKS_QUEUE.push(rm_fn_0351c2c6d69796497ff79933f5dcadfc);

</script><script>

    function rm_fn_e2c5290a4038b710147e32ff1d72cba5() {
          const script = document.createElement('script');
  script.src = "//cdn.undertone.com/js/ajs.js";
  script.async = true;
  document.querySelector("#underone-INT3910").insertAdjacentElement('afterend',script);
    }
    window.REBELMOUSE_LOW_TASKS_QUEUE.push(rm_fn_e2c5290a4038b710147e32ff1d72cba5);

</script></div>
</div>



<div id="smost-popular-bottom_0_0_9_0_0_0_1" class="most-popular-right-col col sm-mb-2 md-mb-4 s12 m12 l6">
    




<div
        class="wrapper-lazy-loading infinite-scroll-wrapper next-page-wrapper"
        style="display: block !important;"
        
    data-skl-id="/root/blocks/block[most-popular-bottom]/abtests/abtest[1]/row/column[2]/lazyload-"
    data-has-more="true"
    data-more-posts-exists="true"
    data-posts-sources="popular"
    data-ignore-page-number="false"

>
    
</div>

</div>


    </div>
</div>


<span class="js-brick-description hidden" data-name="Footer"></span><div id="sFooter_0_0_0_0_0_0" class=" row-wrapper clearfix  no-mb">
    <div class="row px20">
        

<div id="sFooter_0_0_0_0_0_0_0" class=" col sm-mb-2 md-mb-4 s12 m12 l12">
    <div class="" id="sFooter_0_0_0_0_0_0_0_0"><!-- User Code --><div class="footer-subscribe"><div id='lightbox-inline-form-a3dceec6-c3ff-4363-af5d-0ddd864b6195'></div></div><!-- End User Code --></div><div class="list" id="sFooter_0_0_0_0_0_0_0_1"><a href="/contact" class="list__item" target="_blank">Contact</a><a href="/2020/09/advertise-with-alternet-2647452698/" class="list__item" target="_blank">Advertise with AlterNet</a><a href="/2020/09/privacy-policy-2647452896/" class="list__item" target="_blank">Privacy Policy</a><a href="/2020/09/writer-guidelines-2647452912/" class="list__item" target="_blank">Writer Guidelines</a><a href="/2020/09/press-information-2647452975/" class="list__item" target="_blank">Press Information</a><a href="/about-alternet" class="list__item" target="_blank">About AlterNet</a><a href="/2020/09/meet-the-alternet-staff-2647453134/" class="list__item" target="_blank">Meet the AlterNet Staff</a></div><div class="text-element" id="sFooter_0_0_0_0_0_0_0_2">@2020 - AlterNet Media Inc. All Rights Reserved.</div><!-- User Code --><p class="footer-p">Ad free partners: <a href="https://www.salon.com/#guid=3b786f20_b5fd9eb8">Salon.com</a> & <a href="https://www.rawstory.com/#guid=3b786f20_b5fd9eb8">RawStory.com</a></p><!-- End User Code -->
</div>


    </div>
</div>


<div class="alt_ad_block sitewide-footer-endofbody" id="sFooter_0_0_0_0_0_1"><!-- User Code --><div class="proper-ad-unit ad-sticky"><div id="proper-ad-alternet_sticky_1"><script> 
  propertag.cmd.push(function() { proper_display('alternet_sticky_1'); });
  </script></div></div><!-- End User Code --></div><script>

    function rm_fn_d6c421b27e0c469bdf8803c286b9fab2() {
        const script = document.createElement('script');
        script.src = "https://www.lightboxcdn.com/vendor/6f897c4d-6d94-4082-a5eb-d8d7748d7012/lightbox_inline.js";
        script.async = true;
        document.head.appendChild(script);
        
        script.addEventListener('load', function() {
            /**/ window.lightboxjs || function (c) { function g(b, d) { d && (d += (/\?/.test(d) ? "&" : "?") + "lv=1"); c[b] || function () { var i = window, h = document, j = b, g = h.location.protocol, l = "load", k = 0; (function () { function b() { a.P(l); a.w = 1; c[j]("_load") } c[j] = function () { function m() { m.id = e; return c[j].apply(m, arguments) } var b, e = ++k; b = this && this != i ? this.id || 0 : 0; (a.s = a.s || []).push([e, b, arguments]); m.then = function (b, c, h) { var d = a.fh[e] = a.fh[e] || [], j = a.eh[e] = a.eh[e] || [], f = a.ph[e] = a.ph[e] || []; b && d.push(b); c && j.push(c); h && f.push(h); return m }; return m }; var a = c[j]._ = {}; a.fh = {}; a.eh = {}; a.ph = {}; a.l = d ? d.replace(/^\/\//, (g == "https:" ? g : "http:") + "//") : d; a.p = { 0: +new Date }; a.P = function (b) { a.p[b] = new Date - a.p[0] }; a.w && b(); i.addEventListener ? i.addEventListener(l, b, !1) : i.attachEvent("on" + l, b); var q = function () { function b() { return ["<head></head><", c, ' onload="var d=', n, ";d.getElementsByTagName('head')[0].", d, "(d.", g, "('script')).", i, "='", a.l, "'\"></", c, ">"].join("") } var c = "body", e = h[c]; if (!e) return setTimeout(q, 100); a.P(1); var d = "appendChild", g = "createElement",
    i = "src", k = h[g]("div"), l = k[d](h[g]("div")), f = h[g]("iframe"), n = "document", p; k.style.display = "none"; e.insertBefore(k, e.firstChild).id = o + "-" + j; f.frameBorder = "0"; f.id = o + "-frame-" + j; /MSIE[ ]+6/.test(navigator.userAgent) && (f[i] = "javascript:false"); f.allowTransparency = "true"; l[d](f); try { f.contentWindow[n].open() } catch (s) { a.domain = h.domain, p = "javascript:var d=" + n + ".open();d.domain='" + h.domain + "';", f[i] = p + "void(0);" } try { var r = f.contentWindow[n]; r.write(b()); r.close() } catch (t) { f[i] = p + 'd.write("' + b().replace(/"/g, String.fromCharCode(92) + '"') + '");d.close();' } a.P(2) }; a.l && q() })() }(); c[b].lv = "1"; return c[b] } var o = "lightboxjs", k = window[o] = g(o); k.require = g; k.modules = c }({}); /**/
        });
        
    }
    window.REBELMOUSE_LOW_TASKS_QUEUE.push(rm_fn_d6c421b27e0c469bdf8803c286b9fab2);

</script><script>

    function rm_fn_1973ef2c92fff4d7619dd5639e29211f() {
          if(window.ga) {
    window.ga(function() {
		var puCheckWaitMsecs = 10000;	//10 secs
  		window.setTimeout( function() {
        	if(document.readyState === 'complete' && !window.DIGIOH_API) {
              console.log('POSTUP ERROR: not initialized');
          	  ga('send', {
                  hitType: 'event',
                  eventCategory: 'PostUp',
                  eventAction: 'PostUp Inactive',
                  eventLabel: puCheckWaitMsecs.toString(),
                  nonInteraction: 1
              });
            }
  		}, puCheckWaitMsecs);
    });
  }
    }
    window.REBELMOUSE_LOW_TASKS_QUEUE.push(rm_fn_1973ef2c92fff4d7619dd5639e29211f);

</script><script>

    function rm_fn_ab029a749bf2692e6ccdd78a90852222() {
        window.sidebarTopAdHandler= function (){
  console.log("scrolling")
  if(sidebar_sticky_container){
    if(sidebar_sticky_container.getBoundingClientRect().top<=100 && sidebar_sticky_container_sibling.getBoundingClientRect().top>=(145+sidebar_sticky_element.offsetHeight)){
        sidebar_sticky_container.classList.add('fixed-now');
        sidebar_sticky_container.classList.remove('absolute-now');
    } 
    else if(sidebar_sticky_container.getBoundingClientRect().top<=100 && sidebar_sticky_container_sibling.getBoundingClientRect().top<=(145+sidebar_sticky_element.offsetHeight)){
    sidebar_sticky_container.classList.add('absolute-now');
    sidebar_sticky_container.classList.remove('fixed-now');
    }
    else {
        sidebar_sticky_container.classList.remove('absolute-now');
    sidebar_sticky_container.classList.remove('fixed-now');
    }
  }
   if(sidebar_sticky_container_2){
   if(sidebar_sticky_container_2.getBoundingClientRect().top<=100 ){
        sidebar_sticky_container_2.classList.add('fixed-now');
       if((bottom_offset.getBoundingClientRect().top)<=(sidebar_sticky_element_2.offsetHeight+140)){
        sidebar_sticky_element_2.style.top=((bottom_offset.getBoundingClientRect().top - sidebar_sticky_element_2.offsetHeight-40))+'px';
       }
       else {
        sidebar_sticky_element_2.removeAttribute('style');
       }
    } 
    else {
        sidebar_sticky_container_2.classList.remove('fixed-now');
    }
   }
}
window.Ithrottle = function (callback, limit) {
    var wait = false;
    return function () {
      if (!wait) {

        callback.apply(null, arguments);
        wait = true;
        setTimeout(function () {
          wait = false;
        }, limit);
      }
    }
  }

var sidebar_sticky_container, sidebar_sticky_container_sibling, sidebar_sticky_element, sidebar_sticky_container_2 , bottom_offset, sidebar_sticky_element_2;
if(sidebar_sticky_container){
 sidebar_sticky_container=document.querySelector('.sidebar_sticky_container');

 sidebar_sticky_container_sibling=sidebar_sticky_container.nextElementSibling;
  sidebar_sticky_element= sidebar_sticky_container.querySelector('.sidebar_sticky_element');
sidebar_sticky_element.style.width=sidebar_sticky_container.offsetWidth+"px";
}

 sidebar_sticky_container_2=document.querySelector('.sidebar_sticky_container_2');
if(sidebar_sticky_container_2){ 
 bottom_offset=document.querySelector('.row-most-popular-bottom');
 sidebar_sticky_element_2=sidebar_sticky_container_2.querySelector('.feed-network-wrap');
}
if(window.innerWidth>1023){

window.onscroll=sidebarTopAdHandler;
}
    }
    window.REBELMOUSE_TASKS_QUEUE.push(rm_fn_ab029a749bf2692e6ccdd78a90852222);

</script><script>

    function rm_fn_f11e504363f50f09aa2b23df56cc3697() {
        //window.onscroll=Ithrottle(sidebarBottomAdHandler, 10);

//var sidebar_sticky_element=sidebar_sticky_element.offsetHeight;
var deviceHeight=window.innerHeight;
function sidebarBottomAdHandler(){
    if(sidebar_sticky_container.getBoundingClientRect().top<=100 ){
        sidebar_sticky_container.classList.add('fixed-now');
       if((bottom_offset.getBoundingClientRect().top)<=(sidebar_sticky_element.offsetHeight+40)){
        sidebar_sticky_element.style.top=(bottom_offset.getBoundingClientRect().top - sidebar_sticky_element.offsetHeight-40)+'px';
       }
       else {
        sidebar_sticky_element.removeAttribute('style');
       }
    } 
    else {
        sidebar_sticky_container.classList.remove('fixed-now');
    }
}
    }
    window.REBELMOUSE_TASKS_QUEUE.push(rm_fn_f11e504363f50f09aa2b23df56cc3697);

</script><script>

    function rm_fn_1b0c514ccc4200d10e949c4fc5837454() {
        let s = document.createElement( 'script' );
  s.setAttribute( 'src', '//a.teads.tv/page/91795/tag');
                 s.setAttribute( 'async', true );
s.setAttribute( 'class', 'teads' );
s.setAttribute( 'type', 'text/javascript' );
  document.querySelector('.alt_ad_block.sitewide-footer-endofbody').insertAdjacentElement('afterbegin',s);
    }
    window.REBELMOUSE_TASKS_QUEUE.push(rm_fn_1b0c514ccc4200d10e949c4fc5837454);

</script></div>
            </div>



    
    


    
    


    



    

    

    

    
    <script>
        if (typeof window.ga === 'function') {
            window.ga(function() {
                var anchors = document.getElementsByTagName('a');
                for(var i = 0; i < anchors.length; i++) {
                    var elem = anchors[i];
                    elem.addEventListener('click', function (evnt) {
                        if (document.location.hostname === evnt.currentTarget.hostname) {
                            return;
                        }
                        if (!evnt.currentTarget.href) {
                            return;
                        }
                        if (evnt.currentTarget.href.lastIndexOf('javascript:', 0) === 0) {
                            return;
                        }
                        var trackers = ga.getAll();
                        trackers.forEach( function ( tracker ) {
                            var name = tracker.get('name');
                                window.ga(name + '.send', 'event', {
                                    'eventCategory': 'outgoing_links',
                                    'eventAction': 'click',
                                    'eventLabel': evnt.currentTarget.href,
                                    'nonInteraction': 1
                                });
                        });
                    }, false);
                }
            });
        }
    </script>
    
    


    

    

<ul id="notification" class="notification"></ul>


</body>
</html>