
    <!DOCTYPE html>
<!-- Powered by RebelMouse. https://ptdrv.linkedin.com/v2tge1b https://www.rebelmouse.com -->

<html lang="en">
<head prefix="og: http://ogp.me/ns# article: http://ogp.me/ns/article#"><link as="font" href="https://fonts.gstatic.com/s/opensans/v18/mem8YaGs126MiZpBA-UFVZ0bf8pkAg.woff2" type="font/woff2" crossorigin="" rel="preload"></link><link as="font" href="https://fonts.gstatic.com/s/opensans/v18/mem8YaGs126MiZpBA-UFVZ0bf8pkAg.woff2" type="font/woff2" crossorigin="" rel="preload"></link><link as="font" href="https://fonts.gstatic.com/s/cabin/v17/u-4X0qWljRw-PfU81xCKCpdpbgZJl6XFpfEd7eA9BIxxkV2EH7alwUzuA_q9Bg.woff" type="font/woff" crossorigin="" rel="preload"></link><link rel="preload" href="https://www.alternet.org/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzQ2NzI3MS9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYyNzQxODIyMn0.fJ-NRCfG_BH9r-OuS8LJRP5g6a_kCFnpxB7ZTC0B6fI/image.jpg?width=980&quality=85" as="image">
    <meta name="twitter:card"               content="summary_large_image">
<meta name="twitter:site"               content="@">
<meta name="twitter:site:id"            content="">
<meta name="twitter:image"              content="https://www.alternet.org/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzQ2NzI3MS9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYyNzQxODIyMn0.fJ-NRCfG_BH9r-OuS8LJRP5g6a_kCFnpxB7ZTC0B6fI/image.jpg?width=980">
<meta property="fb:app_id"              content="525370847662646">
<meta property="og:type"                content="article">
        <meta property="og:url" content="https://www.alternet.org/2020/05/more-grifting-political-observers-accuse-scam-artist-trump-of-angling-to-move-gop-convention-to-one-of-his-own-resorts/">
        <link rel="canonical" href="https://www.alternet.org/2020/05/more-grifting-political-observers-accuse-scam-artist-trump-of-angling-to-move-gop-convention-to-one-of-his-own-resorts/" />
    <meta property="og:site_name"           content="Alternet.org">
        <meta property="og:image"               content="https://www.alternet.org/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzQ2NzI3MS9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYyNzQxODIyMn0.fJ-NRCfG_BH9r-OuS8LJRP5g6a_kCFnpxB7ZTC0B6fI/image.jpg?width=980">
        <meta property="og:image:width"               content="980">
        <meta property="og:image:height"               content="2000">
    <meta property="og:title"               content="‘More grifting’: Political observers accuse ‘scam artist’ Trump of angling to hold GOP convention at one of his own resorts">
    <meta property="og:description"         content="Many across the country think President Donald Trump may try to move the Republican National Convention to one of his own resorts after he kicked off Memorial Day by threatening the governor of North Carolina he may pull it.The RNC chose the city of Charlotte as host for its 2020 convention, despite...">

<meta name="referrer" content="always" />

    <meta charset="utf-8">
    <link rel="preconnect" href="https://assets.rebelmouse.io/" crossorigin>
    <link rel="preconnect" href="https://user-stats.rbl.ms/" crossorigin>
    <link rel="preconnect" href="https://pages-stats.rbl.ms/" crossorigin>
    <!--link rel="preload" href="https://static.rbl.ms/static/fonts/fontawesome/fontawesome-mini.woff" as="font" type="font/woff2" crossorigin-->
    <script>window.REBELMOUSE_BOOTSTRAP_DATA = {"engine": {"changeParticleUrlScroll": true, "countKeepReadingAsPageview": true, "backButtonGoToPage": true, "trackPageViewOnParticleUrlScroll": false}, "isUserLoggedIn": false, "runner": {"id": 20266342}, "resourceId": "pp_2647813460", "section": {"id": null}, "fbId": "525370847662646", "site": {"id": 20266342}, "messageBusUri": "wss://messages.rebelmouse.io", "clientGaId": "UA-289449-1", "post": {"sections": [0, 519351767], "shareUrl": "https%3A%2F%2Fwww.alternet.org%2F2020%2F05%2Fmore-grifting-political-observers-accuse-scam-artist-trump-of-angling-to-move-gop-convention-to-one-of-his-own-resorts%2F", "id": 2647813460}, "fbAppVersion": "v2.5", "pathParams": {"year": "2020", "slug": "more-grifting-political-observers-accuse-scam-artist-trump-of-angling-to-move-gop-convention-to-one-of-his-own-resorts", "month": "05"}, "fullBootstrapUrl": "/res/bootstrap/data.js?path_params=%7B%22year%22%3A%222020%22%2C%22slug%22%3A%22more-grifting-political-observers-accuse-scam-artist-trump-of-angling-to-move-gop-convention-to-one-of-his-own-resorts%22%2C%22month%22%3A%2205%22%7D\u0026post_id=2647813460\u0026site_id=20266342\u0026override_device=desktop\u0026resource_id=pp_2647813460"};
    </script>
    <script>
        window.REBELMOUSE_BASE_ASSETS_URL = "https://www.alternet.org/static/dist/social-ux/";
        window.REBELMOUSE_BASE_SSL_DOMAIN = "https://www.alternet.org";
        window.REBELMOUSE_TASKS_QUEUE = [];
        window.REBELMOUSE_LOW_TASKS_QUEUE = [];
        window.REBELMOUSE_LOWEST_TASKS_QUEUE = [];
        window.REBELMOUSE_STDLIB = {};
    </script>
    <script type="module" async src="https://www.alternet.org/static/dist/social-ux/main.1dae64f500f05f21c215.bundle.mjs"></script>
    <script nomodule defer src="https://www.alternet.org/static/dist/social-ux/main.94d193ad678a9d90f05a.bundle.js"></script>

    
    <!-- we collected enough need to fix it first before turn in back on-->
    <!--script src="//cdn.ravenjs.com/3.16.0/raven.min.js" crossorigin="anonymous"></script-->
    <!--script type="text/javascript">
        Raven.config('https://6b64f5cc8af542cbb920e0238864390a@sentry.io/147999').install();
    </script-->
    <link rel="manifest" href="/manifest.json">
    <meta name="theme-color" content="#647187"/><script>
        if ('serviceWorker' in navigator) {
          window.addEventListener('load', function() {
            navigator.serviceWorker.register('/sw.js').then(function(registration) {
              console.log('ServiceWorker registration successful with scope: ', registration.scope);
            }, function(err) {
              console.log('ServiceWorker registration failed: ', err);
            });
          });
        } else {
          console.log('ServiceWorker not enabled');
        }
    </script>
    <script>
        // fallback error prone google tag setup
        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [];
    </script>

    

    

    <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
    
    
        
        <link rel="alternate" type="application/rss+xml" title="Alternet.org" href="/feeds/news-politics.rss" />
        
    
    


    <!-- Mobile viewport optimized: h5bp.com/viewport -->
    <meta name="viewport" content="width=device-width,initial-scale=1,minimum-scale=1.0,maximum-scale=1.0,user-scalable=no">

    

    

    

    

    <title>‘More grifting’: Political observers accuse ‘scam artist’ Trump of angling to hold GOP convention at one of his own resorts - Alternet.org</title>
    
    
    
    <style>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</style>
    <script>
        window.REBELMOUSE_LOW_TASKS_QUEUE.push(function() {
            window.REBELMOUSE_STDLIB.loadExternalStylesheet("/static/css-build/roar/runner/social-ux-non-critical.css?v=rmxassets66b3c7c33430c6d86825956c94cfb999RMCSS", function(){});
        });
    </script>
    
    <script>
        var __RUNNER_PUBLIC__ = {
          root: '#runner-root',
          events: {
            PAGE_VIEW: 'page_view.url_change.listicle_switch_page',
            URL_CHANGE_PAGE_VIEW: 'page_view.url_change',
            LISTICLE_CHANGE_PAGE_VIEW: 'page_view.listicle_switch_page'
          }
        }
    </script>
    <script>
        window.__rebelmouseJsBaseUrl = "/static/js-build/";
        
        window.__rebelmousePrimaryColor = "#0b0d65";
        
    </script>
    
    
    
    
    
    <link rel="apple-touch-icon"      href="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzI2OTQwNy9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTY0MzIyOTAyOH0._HLvgSZonXsaPQQDMuGan8p3yxM39xNw2FDtatA74zo/img.png?width=192&amp;height=192" sizes="192x192"/>
<link rel="icon" type="image/png" href="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzI2OTQwNy9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTY0MzIyOTAyOH0._HLvgSZonXsaPQQDMuGan8p3yxM39xNw2FDtatA74zo/img.png?width=32&amp;height=32"   sizes="16x16"/><meta property="article:published_time" content="2020-05-25T16:50:37+00:00" /><meta property="article:modified_time" content="2020-09-27T21:34:03+00:00" /><meta name="description" content="Many across the country think President Donald Trump may try to move the Republican National Convention to one of his own resorts after he kicked off Memorial Day by threatening the governor of North Carolina he may pull it.The RNC chose the city of Charlotte as host for its 2020 convention, despite..."/><link rel="amphtml" href="https://www.alternet.org/amp/more-grifting-political-observers-accuse-scam-artist-trump-of-angling-to-move-gop-convention-to-one-of-his-own-resorts-2647813460"><script>
window.cnx={};
window.cnx.cmd=[];
window.cnxps={};
window.cnxps.cmd=[];
</script><script class='alt_ad_scripts'>
  var propertag = propertag || {};
  propertag.cmd = propertag.cmd || [];
</script><meta property="fb:pages" content="17108852506" /><style id="custom-post-styles-2647813460">
</style><script type="text/javascript">
    var _qevents = _qevents || [];
</script>

    


    <!--[if IE]>
        <script type="text/javascript" src="/static/js-build/libs/html5shiv/html5shiv.js"></script>
    <![endif]-->

</head>

<body 
    class="logged-out-user section-news-politics"
 >
    <div id="fb-root"></div>
    <div id="runner-root"></div>
    
    <div id="curtain" class="curtain"></div>
    
    <nav class="menu-global">
    <div class="main-menu-wrapper">
        <div class="menu-global__search-form hide-tablet-and-desktop">
            <form action="/search/">
                <button aria-label="Submit" type="submit" class="menu-global__submit fa fa-search" value=""></button>
                <input aria-label="Search" type="text" placeholder="Search..." name="q" class="menu-global__text-input"></input>
            </form>
        </div>
        <div class="divider hide-tablet-and-desktop"></div>
        <ul class="sections-list">
    <li class="main-menu-item sections-list__item sections-list__item--home"><a href="/">Home</a></li>
    
        <li class="main-menu-item sections-list__item sections-list__item--commentary">
            <a
                href="https://www.alternet.org/commentary/"
                
            >Commentary</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--frontpage-feature">
            <a
                href="https://www.alternet.org/frontpage-feature/"
                
            >Frontpage featured</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--frontpage-videos">
            <a
                href="https://www.alternet.org/frontpage-videos/"
                
            >Frontpage videos</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--frontpage-news-and-politics">
            <a
                href="https://www.alternet.org/frontpage-news-and-politics/"
                
            >Frontpage news and politics</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--culture">
            <a
                href="https://www.alternet.org/culture/"
                
            >Culture</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--video">
            <a
                href="https://www.alternet.org/video/"
                
            >Video</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--new-stories">
            <a
                href="https://www.alternet.org/new-stories/"
                
            >new-stories</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--science">
            <a
                href="https://www.alternet.org/science/"
                
            >Science</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--human-rights">
            <a
                href="https://www.alternet.org/human-rights/"
                
            >Human Rights</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--most-popular">
            <a
                href="https://www.alternet.org/most-popular/"
                
            >most-popular</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--uncategorized">
            <a
                href="https://www.alternet.org/uncategorized/"
                
            >Uncategorized</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--news-politics">
            <a
                href="https://www.alternet.org/news-politics/"
                
            >News &amp; Politics</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--the-right-wing">
            <a
                href="https://www.alternet.org/the-right-wing/"
                
            >The Right Wing</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--election-2020">
            <a
                href="https://www.alternet.org/election-2020/"
                
            >Election &#39;20</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--dc-report">
            <a
                href="https://www.alternet.org/dc-report/"
                
            >DC Report</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--environment">
            <a
                href="https://www.alternet.org/environment/"
                
            >Environment</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--economy">
            <a
                href="https://www.alternet.org/economy/"
                
            >Economy</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--world">
            <a
                href="https://www.alternet.org/world/"
                
            >World</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--media">
            <a
                href="https://www.alternet.org/media/"
                
            >Media</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--alternet-2020">
            <a
                href="https://www.alternet.org/alternet-2020/"
                
            >AlterNet 2020</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--trump">
            <a
                href="https://www.alternet.org/trump/"
                
            >Trump</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--labor">
            <a
                href="https://www.alternet.org/labor/"
                
            >Labor</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--immigration">
            <a
                href="https://www.alternet.org/immigration/"
                
            >Immigration</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--documentaries">
            <a
                href="https://www.alternet.org/documentaries/"
                
            >Documentaries</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--personal-health">
            <a
                href="https://www.alternet.org/personal-health/"
                
            >Personal Health</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--drugs">
            <a
                href="https://www.alternet.org/drugs/"
                
            >Drugs</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--belief">
            <a
                href="https://www.alternet.org/belief/"
                
            >Belief</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--education">
            <a
                href="https://www.alternet.org/education/"
                
            >Education</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--gender">
            <a
                href="https://www.alternet.org/gender/"
                
            >Gender</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--food">
            <a
                href="https://www.alternet.org/food/"
                
            >Food</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--lgbtq">
            <a
                href="https://www.alternet.org/lgbtq/"
                
            >LGBTQ</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--books">
            <a
                href="https://www.alternet.org/books/"
                
            >Books</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--election-04">
            <a
                href="https://www.alternet.org/election-04/"
                
            >Election &#39;04</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--water">
            <a
                href="https://www.alternet.org/water/"
                
            >Water</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--election-08">
            <a
                href="https://www.alternet.org/election-08/"
                
            >Election &#39;08</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--election-16">
            <a
                href="https://www.alternet.org/election-16/"
                
            >Election &#39;16</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--election-18">
            <a
                href="https://www.alternet.org/election-18/"
                
            >Election &#39;18</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--alternet">
            <a
                href="https://www.alternet.org/alternet/"
                
            >alternet</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--stack-commerce">
            <a
                href="https://www.alternet.org/stack-commerce/"
                
            >Stack Commerce</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--trending-topics">
            <a
                href="https://www.alternet.org/trending-topics/"
                
            >Trending Topics</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--trending-topics-sister-sites">
            <a
                href="https://www.alternet.org/trending-topics-sister-sites/"
                
            >Trending Topics Sister Sites</a>
        </li>
    
</ul><div class="divider"></div>
        <ul id="main-menu" class="main-menu">
    <li class="main-menu-item main-menu-item--subscriptions">
        <a href="/core/r_dashboard/subscriptions" class="link" title="Subscriptions"><i class="ico settings"></i>Subscriptions
        </a>
    </li>
    <li class="main-menu-item main-menu-item--login">
        <a href="/login" class="link" title="Log in">Log in
        </a>
    </li>
</ul></div>
</nav><site_specific_data_schema></site_specific_data_schema><post_image_settings _3x2="true" _1x1="true" _3x1="true" _3x4="true" _2x1="true" _9x16="true" _16x9="true" _4x3="true"></post_image_settings><div class="all-content-wrapper">
        <div class="main v-sep">
                <span class="js-brick-description hidden" data-name="Post"></span><div data-share-status-id="menu-toggle" data-toggle-class="menu-opened" class="menu-overlay js-toggle" data-target="body"></div><!-- User Code --> <noscript><div style="display:none;"><img src="//pixel.quantserve.com/pixel/p-44Kjy7lrEDP7I.gif" border="0" height="1" width="1" alt="Quantcast"/></div></noscript><!-- End User Code --><div class="topbar" id="sTop_Bar_0_0_8_0_0_6"><div class="topbarin" id="sTop_Bar_0_0_8_0_0_6_0"><div class="logo-wrapper" id="sTop_Bar_0_0_8_0_0_6_0_0"><div class="logo" id="sTop_Bar_0_0_8_0_0_6_0_0_0">
    <a class="logo__anchor" href="/" target="_self" title="alternet-logo">
        
        
            <img class="logo__image with-bounds hide-tablet-and-desktop" src="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzQ1NDIyNS9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTY2MzQwNTU1Mn0.TYV4Q9CkX-2dwTEbbubUKoav4p0Ov5EQ6rfDzxfRzv0/img.png?width=249&amp;height=59" alt="alternet-logo"/>

            
                <img class="logo__image with-bounds hide-mobile hide-desktop" src="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzQ1NDIyNS9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTY2MzQwNTU1Mn0.TYV4Q9CkX-2dwTEbbubUKoav4p0Ov5EQ6rfDzxfRzv0/img.png?width=249&amp;height=59" alt="alternet-logo"/><img class="logo__image with-bounds hide-tablet-and-mobile" src="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzQ1NDIyNS9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTY2MzQwNTU1Mn0.TYV4Q9CkX-2dwTEbbubUKoav4p0Ov5EQ6rfDzxfRzv0/img.png?width=249&amp;height=59" alt="alternet-logo"/>
            
        
    </a>
</div></div><div class="wrap-topbar-items" id="sTop_Bar_0_0_8_0_0_6_0_1_1_0"><div class="dropshow" id="sTop_Bar_0_0_8_0_0_6_0_1_1_0_0"><div role="" class="list" id="sTop_Bar_0_0_8_0_0_6_0_1_1_0_0_0"><a href="/news-politics" class="list__item" target="_self">news & politics</a><a href="/trump" class="list__item" target="_self">trump</a><a href="/the-right-wing/" class="list__item" target="_self">the right wing</a><a href="/election-2020/" class="list__item" target="_self">election '20</a></div></div><div class="list" id="sTop_Bar_0_0_8_0_0_6_0_1_1_0_1"><a href="/media" class="list__item" target="_self">media</a></div><div class="dropshow" id="sTop_Bar_0_0_8_0_0_6_0_1_1_0_2"><div role="" class="list" id="sTop_Bar_0_0_8_0_0_6_0_1_1_0_2_0"><a href="/belief" class="list__item" target="_self">belief</a><a href="/culture" class="list__item" target="_self">culture</a><a href="/books" class="list__item" target="_self">books</a><a href="/documentaries" class="list__item" target="_self">documentaries</a></div></div><div class="dropshow" id="sTop_Bar_0_0_8_0_0_6_0_1_1_0_3"><div role="" class="list" id="sTop_Bar_0_0_8_0_0_6_0_1_1_0_3_0"><a href="/economy" class="list__item" target="_self">economy</a><a href="/labor" class="list__item" target="_self">labor</a><a href="/immigration" class="list__item" target="_self">immigration</a></div></div><div class="list" id="sTop_Bar_0_0_8_0_0_6_0_1_1_0_4"><a href="/human-rights" class="list__item" target="_self">rights</a></div><div class="dropshow" id="sTop_Bar_0_0_8_0_0_6_0_1_1_0_5"><div role="" class="list" id="sTop_Bar_0_0_8_0_0_6_0_1_1_0_5_0"><a href="/water" class="list__item" target="_self">water</a><a href="/food" class="list__item" target="_self">food</a></div></div><div class="list" id="sTop_Bar_0_0_8_0_0_6_0_1_1_0_6"><a href="/personal-health" class="list__item" target="_self">health</a></div><!-- User Code --><div id="list__item__wrapper"><a class="list__item ad-free-button_link" onclick="(function(){window.admiral('show','transact.login')})()">AD-FREE LOGIN</a></div><!-- End User Code --></div><div class="right-topbar" id="sTop_Bar_0_0_8_0_0_6_0_1_1_1"><div class="sm-mb-2" id="sTop_Bar_0_0_8_0_0_6_0_1_1_1_0"><div class="social-links">
        




<a class="social-links__link share-facebook" href="https://www.facebook.com/AlterNetNews/" target="_blank" rel="noopener noreferrer" aria-label="Open facebook">
    <span aria-hidden="true" class="fa fa-facebook"></span>
</a>




<a class="social-links__link share-twitter" href="https://twitter.com/AlterNet" target="_blank" rel="noopener noreferrer" aria-label="Open twitter">
    <span aria-hidden="true" class="fa fa-twitter"></span>
</a>
    </div>
</div><!-- User Code --><a href="/feeds/feed.rss" target="_blank" aria-label="alternet feed"><i class="fa fa-rss"></i></a><!-- End User Code --><div data-share-status-id="menu-toggle" data-toggle-class="menu-opened" class="rebelbar__menu-toggle js-toggle" data-target="body" id="sTop_Bar_0_0_8_0_0_6_0_1_1_1_2"><i class="fa fa-bars"></i></div></div><div class="search-widget" id="sTop_Bar_0_0_8_0_0_6_0_1_1_2"><form action="/search/" role="search"><input aria-label="Type and hit enter..." placeholder="Type and hit enter..." type="text" name="q" class="js-search-input search-widget__input"></input><button aria-label="Submit" type="submit" class="js-search-submit search-widget__submit fa fa-search" value=""></button></form></div><!-- User Code --><a id="hw_search_icon" class="fa fa-search" aria-label="show search"></a><!-- End User Code --></div></div><!-- User Code --><div class="shadow-overlay"></div><div id="mySidenav" class="sidenav"><div class="closebtn"><i class="fa fa-close"></i></div><div class="header-social sidebar-nav-social"><div class="inner-header-social"><a href="https://www.facebook.com/AlterNetNews/" target="_blank"><i class="fa fa-facebook"></i></a><a href="https://twitter.com/AlterNet" target="_blank"><i class="fa fa-twitter"></i></a><a href="/feeds/feed.rss" target="_blank"><i class="fa fa-rss"></i></a></div></div><ul><li><a href="/news-politics">Politics</a><i class="fa fa-angle-down drop-one"></i><ul class="sub-menu" ><li id="menu-item-1104398" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1104398"><a href="/news-politics">News &amp; Politics</a></li><li id="menu-item-1104400" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1104400"><a href="/trump">Trump</a></li><li id="menu-item-1104399" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1104399"><a href="/the-right-wing">The Right Wing</a></li><li id="menu-item-1138678" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1138678"><a href="https://www.alternet.org/category/election-2020/">Election &#8217;20</a></li></ul></li><li><a href="/media">Media</a></li><li><a href="/culture">Culture</a><i class="fa fa-angle-down drop-two"></i><ul class="sub-menu-2" ><li id="menu-item-1104398" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1104398"><a href="/belief">Belief</a></li><li id="menu-item-1104400" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1104400"><a href="/culture">Culture</a></li><li id="menu-item-1104399" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1104399"><a href="/books">Books</a></li><li id="menu-item-1138678" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1138678"><a href="/documentaries">Documentaries</a></li></ul></li><li><a href="/economy">Economy</a><i class="fa fa-angle-down drop-three"></i><ul class="sub-menu-3" ><li id="menu-item-1104398" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1104398"><a href="/economy">Economy</a></li><li id="menu-item-1104400" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1104400"><a href="/labor">Labor</a></li><li id="menu-item-1104399" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1104399"><a href="/immigration">Immigration</a></li></ul></li><li><a href="/human-rights">Rights</a></li><li><a class="link" href="/environment/">Environment</a><i class="fa fa-angle-down drop-four"></i><ul class="sub-menu-4" ><li id="menu-item-1104398" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1104398"><a href="/water">Water</a></li><li id="menu-item-1104400" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1104400"><a href="/food">Food</a></li></ul></li><li><a href="/health">Health</a></li><li><a class="ad-free-button_link" onclick="(function(){window.admiral('show','transact.login')})()" >Ad-Free Login</a></li></ul></div><!-- End User Code --><div class="" id="sTop_Bar_0_0_8_0_0_10"></div><!-- User Code --><div id="leaderboard-placeholder"></div><!-- End User Code --><!-- User Code --><div class="bottom-topbar"><ul><li><a href="/" id="hot-topics">Hot Topics >></a></li><li><a href="/immigration">Immigration</a></li><li><a href="/st/sign-up-for-alternets-newsletter">NEW: GET OUR DAILY NEWSLETTER!</a></li><li><a href="/trump">Trump</a></li><li><a href="/tag/religious-right">Religious right</a></li><li><a href="/gender">#METOO</a></li><li><a class="ad-free-button_link" href="/">GO AD FREE!</a></li><li><a href="https://www.kindest.com/campaign/alternet-2020-fund">MAKE A ONE-TIME DONATION</a></li></ul></div><!-- End User Code --><!-- User Code --><section id="search_modal"><div id="search_nav"><form action="/search/" role="search" id="search_form"><input id="search_big" autocomplete="off" placeholder="Type and hit enter..." type="text" name="q"><button type="submit"></button></form></div></section><!-- End User Code --><span class="js-brick-description hidden" data-name="top-button"></span><!-- User Code --><a href="#" class="gotop-btn"><i class="fa fa-angle-up fa-3"></i></a><!-- End User Code --><div id="sPost_0_0_5_0_0_2_1_2" class="post-row row-wrapper clearfix ">
    <div class="row px20">
        

<div id="sPost_0_0_5_0_0_2_1_2_0" class="post-column col sm-mb-2 md-mb-4 s12 m12 l6">
    <span class="js-brick-description hidden" data-name="__breadcrumb"></span><nav aria-label="breadcrumb" class="rm-breadcrumb" id="s__breadcrumb_0_0_10_0">


<ol class="rm-breadcrumb__list">
                
                
                
                    <li class="rm-breadcrumb__item rm-breadcrumb__item--home_page">
                        <a href="https://www.alternet.org/" class="rm-breadcrumb__link">
                            Home
                        </a>
                        <span class="rm-breadcrumb__separator" aria-hidden="true"> / </span>
                    </li>
                    

                
                
                
                
                    <li class="rm-breadcrumb__item rm-breadcrumb__item--post">
                        <a href="https://www.alternet.org/2020/05/more-grifting-political-observers-accuse-scam-artist-trump-of-angling-to-move-gop-convention-to-one-of-his-own-resorts/" class="rm-breadcrumb__link">
                            ‘More grifting’: Political observers accuse ‘scam artist’ Trump of angling to hold GOP convention at one of his own resorts
                        </a>
                        <span class="rm-breadcrumb__separator" aria-hidden="true"> / </span>
                    </li>
                    

                </ol><script type="application/ld+json">
    {
        "@context": "https://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [{"id": "https://www.alternet.org/", "position": 1, "@type": "ListItem", "item": "https://www.alternet.org/", "name": "\"Home\""}, {"id": "https://www.alternet.org/2020/05/more-grifting-political-observers-accuse-scam-artist-trump-of-angling-to-move-gop-convention-to-one-of-his-own-resorts/", "position": 2, "@type": "ListItem", "item": "https://www.alternet.org/2020/05/more-grifting-political-observers-accuse-scam-artist-trump-of-angling-to-move-gop-convention-to-one-of-his-own-resorts/", "name": "\"\\u2018More grifting\\u2019: Political observers accuse \\u2018scam artist\\u2019 Trump of angling to hold GOP convention at one of his own resorts\""}]
    }
</script></nav><div id="sPost_0_0_5_0_0_2_1_2_0_1_1_0" class="post-partial article__splash-custom"><div class="post-splash-custom clearfix"  data-attr-use_tag_image_for_lead_media="true" data-attr-layout_CopyLink="inactive" data-attr-show_around_the_web="true" data-attr-all_element_order="headline,photo_credit,photo_caption,author,date,post_shares,body,primary_tag,subheadline,section,tags,page_views,badges,badges_sponsored,snark_line,like_button,source_link,collection_button,community_comments,follow_button,main_author,community_name,all_sections,date_modified,custom_field_covid_guidelines,custom_field_covid_ann_location_name,custom_field_covid_ann_location_url,custom_field_covid_ann_location_address_more,custom_field_covid_tested_info_url,custom_field_covid_ann_location_address,custom_field_covid_prevention_info_url,custom_field_covid_government_benefits_url,custom_field_covid_expires,custom_field_hide_iterable_takeover,custom_field_covid_government_benefits_service_type_url,custom_field_covid_government_benefits_name,custom_field_covid_government_benefits_audience_name,custom_field_covid_travel_bans,custom_field_covid_government_benefits_provider_name,custom_field_covid_desease_statistics_url,custom_field_covid_covid_updates_guidelines,custom_field_covid_transport_closures,custom_field_is_survey_post,custom_field_survey_text_italic,custom_field_wevegotissues,custom_field_survey_text_red,custom_field_smart_news_headline" data-attr-layout_all_date_format="%B %d, %Y" data-attr-layout_Whatsapp="active" data-attr-layout_Separator="inactive" data-attr-layout_Slack="inactive" data-attr-layout_mobile_image_crop="1x1" data-attr-layout_date="bottom" data-attr-layout_Flipboard="active" data-attr-show_more_button_text="Read More" data-attr-layout_photo_credit="bottom" data-attr-layout_Linkedin="inactive" data-attr-layout_post_shares="bottom" data-attr-layout_Pinterest="inactive" data-attr-layout_author="bottom" data-attr-show_full_post_body="true" data-attr-layout_photo_caption="bottom" data-attr-layout_Reddit="inactive" data-attr-layout_body="bottom" data-attr-id="sPost_0_0_5_0_0_2_1_2_0_1_1_0" data-attr-all_share_buttons="Flipboard,Facebook,Twitter,Email,Linkedin,SMS,Separator,Slack,GooglePlus,Pinterest,Whatsapp,Reddit,CopyLink,Tumblr" data-attr-layout_headline="top" data-attr-format="splash-custom" data-attr-layout_Tumblr="inactive" data-attr-layout_SMS="active" data-attr-layout_all_image_crop="16x9" data-attr-layout_GooglePlus="inactive" data-attr-data-rm-device-crops="true" data-attr-layout_quality="7" data-attr-header_template="jinja/post/custom-css.html">
    <div class="article-module__controls-placeholder"></div>
    
<article elid="2647813460" data-is-frozen="false" class="clearfix image-article sm-mb-1 quality-MD post-2647813460"  >
    <div class="row px10">
        <div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__body clearfix sm-mt-1"><div class="headline-container">
    <h1 class="headline h1" data-type="text">
        ‘More grifting’: Political observers accuse ‘scam artist’ Trump of angling to hold GOP convention at one of his own resorts
    </h1>
</div></div><div class="widget__head">
                            
                                
                            <div class="widget__img "><img
                                    role="img"
                                    
                                    alt="‘More grifting’: Political observers accuse ‘scam artist’ Trump of angling to hold GOP convention at one of his own resorts"
                                    aria-label="‘More grifting’: Political observers accuse ‘scam artist’ Trump of angling to hold GOP convention at one of his own resorts"
                                    src="https://www.alternet.org/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzQ2NzI3MS9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYyNzQxODIyMn0.fJ-NRCfG_BH9r-OuS8LJRP5g6a_kCFnpxB7ZTC0B6fI/image.jpg?width=980&quality=85"
                                            
                                    class="widget__img--tag"
                                    width="100%" />
                            </div>
                </div><div class="widget__body clearfix sm-mt-1"><div class="photo-credit">
        Photo via The White House.
    </div><div class="post-author-list"><div class="post-author">
            <a href="https://www.alternet.org/author/david-badash">
                
                <div class="post-author__avatar image" style='background-image: url("https://alternet.org/res/avatars/default")'></div>
                
            </a>
            <a href="https://www.alternet.org/author/david-badash" class="post-author__name" data-type="text">David Badash</a>
            
        </div>and<div class="post-author">
            <a href="https://www.alternet.org/author/the-new-civil-rights-movement">
                
                <div class="post-author__avatar image" style='background-image: url("https://alternet.org/res/avatars/default")'></div>
                
            </a>
            <a href="https://www.alternet.org/author/the-new-civil-rights-movement" class="post-author__name" data-type="text">The New Civil Rights Movement</a>
            
        </div></div><span class="post-date">May 25, 2020</span><div class="widget__shares share-panel">
    <!-- FLIPBOARD -->
<a href="https://share.flipboard.com/bookmarklet/popout?v=2&url=https://www.alternet.org/2020/05/more-grifting-political-observers-accuse-scam-artist-trump-of-angling-to-move-gop-convention-to-one-of-his-own-resorts/" class="share share-popup share-flipboard" data-track-share="Flipboard" rel="noopener noreferrer" aria-label="Share on Flipboard">
<svg aria-hidden="true" style="border-radius:45%" aria-hidden="true" role="img" viewBox="15 40 430 430"><path fill="currentColor" d="M0 32v448h448V32H0zm358.4 179.2h-89.6v89.6h-89.6v89.6H89.6V121.6h268.8v89.6z"></path></svg></a><!-- FACEBOOK -->
<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.alternet.org%2F2020%2F05%2Fmore-grifting-political-observers-accuse-scam-artist-trump-of-angling-to-move-gop-convention-to-one-of-his-own-resorts%2F%3Fxrs%3DRebelMouse_fb%26ts%3D1601242443" data-track-share="Facebook" class="share share-popup share-fb" rel="noopener noreferrer" aria-label="Share on Facebook"><i aria-hidden="true" class="icons-share fb fa fa-facebook"></i></a><!-- TWITTER -->
<a href="https://twitter.com/intent/tweet?url=https://www.alternet.org/2020/05/more-grifting-political-observers-accuse-scam-artist-trump-of-angling-to-move-gop-convention-to-one-of-his-own-resorts/&amp;text=%E2%80%98More%20grifting%E2%80%99%3A%20Political%20observers%20accuse%20%E2%80%98scam%20artist%E2%80%99%20Trump%20of%20angling%20to%20hold%20GOP%20convention%20at%20one%20of%20his%20own%20resorts&amp;" data-track-share="Twitter" class="share share-popup share-tw" rel="noopener noreferrer" aria-label="Share on Twitter"><i aria-hidden="true" class="icons-share tw fa fa-twitter"></i></a><!-- EMAIL -->
<a href="mailto:?subject=%E2%80%98More%20grifting%E2%80%99%3A%20Political%20observers%20accuse%20%E2%80%98scam%20artist%E2%80%99%20Trump%20of%20angling%20to%20hold%20GOP%20convention%20at%20one%20of%20his%20own%20resorts&amp;body=https://www.alternet.org/2020/05/more-grifting-political-observers-accuse-scam-artist-trump-of-angling-to-move-gop-convention-to-one-of-his-own-resorts/" data-track-share="Email" class="share share-popup share-email" rel="noopener noreferrer" aria-label="Share via Email"><i aria-hidden="true" class="icons-share em fa fa-envelope"></i></a><!-- SMS -->
</div><span class="js-scroll-trigger" data-target="body" data-triggers="render-rebelbar" data-toggle-class="with-floating-shares"></span>
<div id="utm_campaign"></div><div class="body js-expandable clearfix js-listicle-body  css-listicle-body-2647813460"
        ><div class="body-description"><p>Many across the country think President Donald Trump may try to move the Republican National Convention to one of his own resorts after he kicked off Memorial Day by <a href="https://www.thenewcivilrightsmovement.com/2020/05/trump-threatens-to-pull-gop-convention-out-of-nc-as-first-tweet-on-solemn-holiday-then-says-happy-memorial-day/">threatening the governor of North Carolina he may pull it</a>.</p><hr/><p>The RNC chose the city of Charlotte as host for its 2020 convention, despite the state having a Democratic governor. On Monday Trump tried to force Gov. Roy Cooper to commit to allowing the August event to be held at full capacity, despite the coronavirus pandemic.</p><p>Social media users immediately assumed it was a ploy for Trump to move the convention to the Trump Doral or Mar-a-Lago. Trump would make millions if he could secure the contract.</p><p>And some even noted <a href="https://www.nytimes.com/2020/05/21/us/politics/republican-convention-trump.html" rel="noopener" target="_blank">The New York Times</a> on Monday reported Trump has even “mused aloud to several aides about why the convention can’t simply be held in a hotel ballroom in Florida.”</p><div class="rm-shortcode" data-rm-shortcode-id="0128f95f1ce3e8ac2ba051682bce4a44" id="ba2a2"><blockquote class="twitter-tweet twitter-custom-tweet" data-partner="rebelmouse" data-twitter-tweet-id="1264910586741022722"><div style="margin:1em 0">@CNNPolitics I can see Trump holding it at Doral, his financially failing resort, so he will be able to pocket mone… https://t.co/eVh6StwBqd</div> — NMWizard (@NMWizard)<a href="https://twitter.com/JZ_nm/statuses/1264910586741022722">1590413159.0</a></blockquote></div> <p><div class="rm-shortcode" data-rm-shortcode-id="032893a431cd482847b55173b1a38ee9" id="2dda8"><blockquote class="twitter-tweet twitter-custom-tweet" data-partner="rebelmouse" data-twitter-tweet-id="1264914426626560002"><div style="margin:1em 0">Having failed to hold the G-7 at Doral, Trump could be angling to hold the Republican convention at one of his Flor… https://t.co/8YLuDSJdYD</div> — Robert Maguire (@Robert Maguire)<a href="https://twitter.com/RobertMaguire_/statuses/1264914426626560002">1590414074.0</a></blockquote></div> </p><p><div class="rm-shortcode" data-rm-shortcode-id="3a902f16f7d2849ccdc40e1207304d47" id="78391"><blockquote class="twitter-tweet twitter-custom-tweet" data-partner="rebelmouse" data-twitter-tweet-id="1264908398904164352"><div style="margin:1em 0">@markknoller @foxandfriends Trump just angling to get it moved to Doral.  More grifting coming up</div> — Pam Riley (@Pam Riley)<a href="https://twitter.com/jayhawksmile96/statuses/1264908398904164352">1590412637.0</a></blockquote></div> </p><p> </p><p><div class="rm-shortcode" data-rm-shortcode-id="d1c09581cdef31f8268b2674f505036a" id="d06a4"><blockquote class="twitter-tweet twitter-custom-tweet" data-partner="rebelmouse" data-twitter-tweet-id="1264930156587728896"><div style="margin:1em 0">@ChrisLu44 It's going to end up at Doral, isn't it?</div> — Susan Kramer (@Susan Kramer)<a href="https://twitter.com/kramer_susan/statuses/1264930156587728896">1590417825.0</a></blockquote></div> </p><p><div class="rm-shortcode" data-rm-shortcode-id="37802ff5d65357da59d6b0f37ca137fc" id="af180"><blockquote class="twitter-tweet twitter-custom-tweet" data-partner="rebelmouse" data-twitter-tweet-id="1264894492122980352"><div style="margin:1em 0">The Republican National Convention, such as it will be, is going to be held at Mar-a-Lago, right? https://t.co/xrcZSkTfYr</div> — Bill Kristol (@Bill Kristol)<a href="https://twitter.com/BillKristol/statuses/1264894492122980352">1590409322.0</a></blockquote></div> </p><p><div class="rm-shortcode" data-rm-shortcode-id="4f86c01ca7cd96908ab6e3f90d24e3ef" id="ea43c"><blockquote class="twitter-tweet twitter-custom-tweet" data-partner="rebelmouse" data-twitter-tweet-id="1264934160604508162"><div style="margin:1em 0">@BillKristol No doubt that the Republican National Convention will be held at Doral, Mar-a-Lago, or maybe even the… https://t.co/vpWGpQyT9n</div> — Russell Drew (@Russell Drew)<a href="https://twitter.com/RussOnPolitics/statuses/1264934160604508162">1590418779.0</a></blockquote></div> <div class="rm-shortcode" data-rm-shortcode-id="08235568e2a49c12b482d5247efb9ce0" id="7d556"><blockquote class="twitter-tweet twitter-custom-tweet" data-partner="rebelmouse" data-twitter-tweet-id="1264916841740238851"><div style="margin:1em 0">@atrupar Trump Doral is going to be the new corona hotspot if the NC governor keeps thinking of the safety of his state.</div> — Art Martin (@Art Martin)<a href="https://twitter.com/gartmartin9/statuses/1264916841740238851">1590414650.0</a></blockquote></div> </p><p><div class="rm-shortcode" data-rm-shortcode-id="adbe4e5ddd162eff167ad3b0dc934db0" id="6a456"><blockquote class="twitter-tweet twitter-custom-tweet" data-partner="rebelmouse" data-twitter-tweet-id="1264915651547848705"><div style="margin:1em 0">@MollyJongFast Republican Convention at the Doral Resort in Florida.</div> — Joe Lockhart (@Joe Lockhart)<a href="https://twitter.com/joelockhart/statuses/1264915651547848705">1590414366.0</a></blockquote></div> </p><p><div class="rm-shortcode" data-rm-shortcode-id="41aba701061579c49b281428eece091c" id="70271"><blockquote class="twitter-tweet twitter-custom-tweet" data-partner="rebelmouse" data-twitter-tweet-id="1264932335172141057"><div style="margin:1em 0">What if this was just the long-game plan to get the convention at the Doral?

Not having another option is a pretty… https://t.co/gCfXhVGRAJ</div> — Andrew Solender (@Andrew Solender)<a href="https://twitter.com/AndrewSolender/statuses/1264932335172141057">1590418344.0</a></blockquote></div> <div class="rm-shortcode" data-rm-shortcode-id="643aae09bcbad04fe773a71f486b0470" id="dec04"><blockquote class="twitter-tweet twitter-custom-tweet" data-partner="rebelmouse" data-twitter-tweet-id="1264945680256303104"><div style="margin:1em 0">Folks: Done deal! Think Electoral College. Trump can lose NC—but Florida is a must win. Plus, Doral needs the funds… https://t.co/7ULjPvzO4I</div> — Gene Rossi (@Gene Rossi)<a href="https://twitter.com/rossi4va/statuses/1264945680256303104">1590421526.0</a></blockquote></div> </p></div>
        

        



    </div>



<span class=""
    data-elid="2647813460"
    data-post-url="https://www.alternet.org/2020/05/more-grifting-political-observers-accuse-scam-artist-trump-of-angling-to-move-gop-convention-to-one-of-his-own-resorts/"
    
        data-authors="David Badash, The New Civil Rights Movement"
    
    
        data-headline="‘More grifting’: Political observers accuse ‘scam artist’ Trump of angling to hold GOP convention at one of his own resorts"
    >
</span>

    
    
<script type="application/json" id="post-context-2647813460">
    {"customDimensions": {"8":"news-politics","10":"05/25/2020","13":2647813460,"7":"David Badash, The New Civil Rights Movement"}, "post": {"providerId": 14, "sections": [0, 519351767], "buckets": [], "authors": [20300658, 20300873]} }
</script></div></div></div>
    
    
<script type="application/json" id="post-context-2647813460">
    {"customDimensions": {"8":"news-politics","10":"05/25/2020","13":2647813460,"7":"David Badash, The New Civil Rights Movement"}, "post": {"providerId": 14, "sections": [0, 519351767], "buckets": [], "authors": [20300658, 20300873]} }
</script>
</article>
</div>
</div><div class="" id="sPost_0_0_5_0_0_2_1_2_0_2"><!-- User Code --><div id="lightbox-inline-form-ae0a1a76-b06b-45e5-9d44-8cc41de9ef21" align="center"></div><!-- End User Code --></div><!-- User Code --><div class='correction_link' style='width: 80%; font-weight: 700; margin: 0 auto 15px auto; text-align: center;'>
  Report typos and corrections to: <a href='mailto:feedback@alternet.org'>feedback@alternet.org.</a></div><!-- End User Code --><div class="" id="sPost_0_0_5_0_0_2_1_2_0_5">

<a id="sPost_0_0_5_0_0_2_1_2_0_5_0" class="display-block image-element" href="/2020/09/survey-do-you-think-trump-purposely-downplayed-covid-19-pandemic-to-win-the-election/" target="_blank">
    <img class="image-element__img" alt="" type="lazy-image" data-runner-src="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNDQ0MDY0Mi9vcmlnaW4uZ2lmIiwiZXhwaXJlc19hdCI6MTY1NDE1NzQ1MX0.euCHLrHJJEt5brniVO5tnwGI_4VufT_k_ZrUhvh_CLs/img.gif?width=300&amp;height=250"/>
</a>

<a id="sPost_0_0_5_0_0_2_1_2_0_5_1" class="display-block image-element" href="/2020/09/survey-do-you-think-trump-purposely-downplayed-covid-19-pandemic-to-win-the-election/" target="_blank">
    <img class="image-element__img" alt="" type="lazy-image" data-runner-src="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNDQ0MDY0My9vcmlnaW4uZ2lmIiwiZXhwaXJlc19hdCI6MTY1OTI5MDg1Mn0.Jc8w-laiT4uh-KhCRCJJKt0YoaNzRfmcO-sK_QIJfJ0/img.gif?width=1428&amp;height=389"/>
</a></div><div class="paypal" id="sPost_0_0_5_0_0_2_1_2_0_6"><!-- User Code --><div id="kindest-form" ><p></p><h2 class="text-h2">Enjoy this piece?</h2><p></p><p class="text-paragraph">&#8230; then let us make a small request. AlterNet&#8217;s journalists work tirelessly to counter the traditional corporate media narrative. We&#8217;re here seven days a week, 365 days a year. And we&#8217;re proud to say that we&#8217;ve been bringing you the real, unfiltered news for 20 years&#8212;longer than any other progressive news site on the Internet. </p><p class="text-paragraph">It&#8217;s through the generosity of our supporters that we&#8217;re able to share with you all the underreported news you need to know. Independent journalism is increasingly imperiled; ads alone can&#8217;t pay our bills.  AlterNet counts on readers like you to support our coverage. Did you enjoy content from David Cay Johnston, Common Dreams, Raw Story and Robert Reich? Opinion from Salon and Jim Hightower? Analysis by The Conversation? Then join the hundreds of readers who have supported AlterNet this year. </p><p class="text-paragraph"> Every reader contribution, whatever the amount, makes a tremendous difference. Help ensure AlterNet remains independent long into the future. <b><a href="https://www.kindest.com/campaign/alternet-year-end-drive-double-your-donation-99ch7rrdw">Support progressive journalism with a one-time contribution to AlterNet</a>, or <a href="https://www.alternet.org/alternet-2020-join-reader-driven-journalism-2/">click here to become a subscriber. Thank you. </a></b><a href="https://www.alternet.org/thank-you-for-your-generosity/">Click here to donate by check.</a></p><p></p><table border="0" height="50"><tbody><tr><td><a href="https://www.kindest.com/campaign/alternet-support-independent-journalism-new"><img data-runner-src="https://assets.rbl.ms/23595021/origin.png" type="lazy-image"></a></td><td><a href="https://www.kindest.com/campaign/alternet-support-independent-journalism-new"><img data-runner-src="https://assets.rbl.ms/23595019/origin.gif" type="lazy-image"></a></td></tr><tr><td><form action="https://www.paypal.com/cgi-bin/webscr" method="post" target="_top"><input type="hidden" name="cmd" value="_s-xclick"><input type="hidden" name="hosted_button_id" value="ZJZEHMFK5DHJE"><input type="image" src="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNDQ0MTA5Ny9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTYyOTc0NDY3MX0.L-qn8rKsACB1OmL-AOpcI7QuhQpLJWO3VMJfLFxXsik/img.png?width=110&height=36" border="0" name="submit" title="PayPal - The safer, easier way to pay online!" alt="Donate with PayPal button"><img alt="" border="0" data-runner-src="https://www.paypal.com/en_US/i/scr/pixel.gif" width="1" height="1" type="lazy-image"></form></td></tr></tbody></table><p></p></div><!-- End User Code --></div><div class="" id="sPost_0_0_5_0_0_2_1_2_0_7"><!-- User Code --><div id="yappa-comments-frame"></div><!-- End User Code --></div>




<div
        class="wrapper-lazy-loading infinite-scroll-wrapper next-page-wrapper"
        style="display: block !important;"
        
    data-skl-id="/root/blocks/block[post]/abtests/abtest[1]/choose/otherwise/row/column[1]/lazyload[1]-"
    data-has-more="true"
    data-more-posts-exists="true"
    data-posts-sources="current_page"
    data-ignore-page-number="false"

>
    
</div>
<!-- User Code --><script id="6693f844c9274c66b236aaba7b5c53c8"></script><!-- End User Code --><!-- User Code --><div id="rcjsload_940fc9"></div><!-- End User Code -->




<div
        class="wrapper-lazy-loading infinite-scroll-wrapper next-page-wrapper"
        style="display: block !important;"
        
    data-skl-id="/root/blocks/block[post]/abtests/abtest[1]/choose/otherwise/row/column[1]/lazyload[2]-"
    data-has-more="true"
    data-more-posts-exists="true"
    data-posts-sources="current_page"
    data-ignore-page-number="false"

>
    
</div>
<!-- User Code --><div id="zergnet-widget-68836"></div>
			<!-- End User Code --><div class="load_disqus_link" id="sPost_0_0_5_0_0_2_1_2_0_16"><!-- User Code --><a href="https://www.alternet.org/2020/05/more-grifting-political-observers-accuse-scam-artist-trump-of-angling-to-move-gop-convention-to-one-of-his-own-resorts/?comments=disqus" title="Load Comments" rel="nofollow">Read Comments - Join the Discussion</a><!-- End User Code --></div>
</div>


    
    
    

<div id="sPost_0_0_5_0_0_2_1_2_1" class="right-col-pages sidebar col sm-mb-2 md-mb-4 s12 m12 l6">
    <div class="sidebar_sticky_container" id="sPost_0_0_5_0_0_2_1_2_1_0"><div class="sidebar_sticky_element" id="sPost_0_0_5_0_0_2_1_2_1_0_0"><!-- User Code --><div class="proper-ad-unit" style="text-align: center; margin: 0 auto;"><div id="proper-ad-alternet_side_1"><script> 
propertag.cmd.push(function() { proper_display('alternet_side_1'); }); </script></div></div><!-- End User Code --></div></div><div class="" id="sPost_0_0_5_0_0_2_1_2_1_1"><!-- User Code --><div class="proper-ad-unit" style="text-align: center; margin: 0 auto;"><div id="proper-ad-alternet_side_3"><script> 
     propertag.cmd.push(function() { proper_display('alternet_side_3'); }); </script></div></div><!-- End User Code --><div class="mb-2 " id="sPost_0_0_5_0_0_2_1_2_1_1_1"><div
        class="posts-custom posts-custom-section section-holder clearfix"
        
        data-block="section_1"
        data-format="posts-custom"
        data-source="current_page"
        data-source-type="page"
        data-source-unique="true"
        data-section-id="0"
        data-is-reordable="true"
        data-using-stickers="true"
        data-has-more="true"

    
        data-attr-posts_id="sPost_0_0_5_0_0_2_1_2_1_1_1"
        data-attr-format="posts-custom"
        data-attr-all_element_order="headline,subheadline,section,author,community_name,date,date_modified,badges,badges_sponsored,photo_credit,photo_caption,body,snark_line,page_views,post_shares,follow_button,community_comments,like_button,source_link,collection_button,tags,primary_tag,main_author,all_sections,custom_field_is_survey_post,custom_field_survey_text_italic,custom_field_smart_news_headline,custom_field_wevegotissues,custom_field_survey_text_red"
        data-attr-section_url=""
        data-attr-source_url="current_page"
        data-attr-source="current_page"
        data-attr-node_id="/root/blocks/block[post]/abtests/abtest[1]/choose/otherwise/row/column[2]/element_wrapper[2]/posts-"
        data-attr-limit=""
        data-attr-source_unique="true"
        data-attr-v="2"
        data-attr-without_current="true"
        data-attr-layout_quality="7">
    <div class="posts-wrapper clearfix">
            
                
                <div class="widget" 
                 elid="2647821921"
                data-category="Frontpage news and politics">
<article elid="2647821921" data-is-frozen="false" class="clearfix image-article sm-mb-1 quality-MD post-2647821921"  >
    <div class="row px10">
        <div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__head"><a href="https://www.alternet.org/2020/09/a-naked-ballots-crisis-triggered-by-the-pennsylvania-supreme-court-just-put-100000-votes-on-the-line-in-the-key-state/"  aria-label="A &#39;naked ballots&#39; crisis triggered by the Pennsylvania Supreme Court just put 100,000 votes on the line in the key state">
                            
                            <div class="widget__image crop-3x1"
                                    role="img"
                                    aria-label="A &#39;naked ballots&#39; crisis triggered by the Pennsylvania Supreme Court just put 100,000 votes on the line in the key state"
                                        
                                    data-runner-img-hd="https://www.alternet.org/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzQ2NzIxMi9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYyMTYxNjE5NX0.i0aCVYCnxAC9nN4QRNyZ15NALPvG9bCasN2ge56PFMI/image.jpg?width=980&quality=85"
                                    data-runner-img-md="https://www.alternet.org/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzQ2NzIxMi9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYyMTYxNjE5NX0.i0aCVYCnxAC9nN4QRNyZ15NALPvG9bCasN2ge56PFMI/image.jpg?width=600"
                                    data-runner-img-sd="https://www.alternet.org/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzQ2NzIxMi9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYyMTYxNjE5NX0.i0aCVYCnxAC9nN4QRNyZ15NALPvG9bCasN2ge56PFMI/image.jpg?width=600"
                                    data-runner-style='padding-bottom: 33.3333333333%;'
                                    style='padding-bottom: 33.3333333333%;'
                                        data-type="image"
                            ><div class="lazyload-placeholder">
                                    <div class="runner-spinner">
                                      <svg class="runner-spinner-circular" viewBox="25 25 50 50">
                                        <circle class="runner-spinner-path" cx="50" cy="50" r="20" fill="none" stroke-width="3" stroke-miterlimit="10"/>
                                      </svg>
                                    </div>
                                </div></div>
                            </a>
                </div></div></div>
    
    
<script type="application/json" id="post-context-2647821921">
    {"customDimensions": {"8":"frontpage-news-and-politics","10":"09/23/2020","13":2647821921,"7":"Cody Fenwick"}, "post": {"providerId": 14, "sections": [529022626, 0, 529193296, 519351771, 519351767], "buckets": [], "authors": [20300716]} }
</script>
</article>
                </div>
    </div>
</div>
    

    

    
    </div></div><div class="" id="sPost_0_0_5_0_0_2_1_2_1_2"><div class="mb-2 sidebar-trending" id="sPost_0_0_5_0_0_2_1_2_1_2_0"><div class="module-headline">
    <h1 class="module-headline__text h1">
         Trending Topics
    </h1>
</div><div
        class="posts-custom posts-custom-section section-holder clearfix"
        
        data-block="section_2"
        data-format="posts-custom"
        data-source="frontpage_parent_site_trending-topics"
        data-source-type="page"
        data-source-unique="true"
        data-section-id="538094683"
        data-is-reordable="true"
        data-using-stickers="true"
        data-has-more="false"

    
        data-attr-layout_remove_image="true"
        data-attr-source_site="parent_site"
        data-attr-layout_body="bottom"
        data-attr-source_unique="true"
        data-attr-element_classes="sidebar-trending"
        data-attr-posts_id="sPost_0_0_5_0_0_2_1_2_1_2_0"
        data-attr-section_url="trending-topics"
        data-attr-headline_text=" Trending Topics"
        data-attr-format="posts-custom"
        data-attr-data-rm-advanced="true"
        data-attr-source_url="trending-topics"
        data-attr-node_id="/root/blocks/block[post]/abtests/abtest[1]/choose/otherwise/row/column[2]/element_wrapper[3]/posts-"
        data-attr-without_current="true"
        data-attr-all_element_order="headline,subheadline,section,author,community_name,date,date_modified,badges,badges_sponsored,photo_credit,photo_caption,body,snark_line,page_views,post_shares,follow_button,community_comments,like_button,source_link,collection_button,tags,primary_tag,main_author,all_sections,custom_field_is_survey_post,custom_field_survey_text_italic,custom_field_smart_news_headline,custom_field_wevegotissues,custom_field_survey_text_red"
        data-attr-limit="1"
        data-attr-v="2"
        data-attr-layout_quality="7">
    <div class="posts-wrapper clearfix">
            
                
                <div class="widget" 
                 elid="2648863090"
                data-category="Trending Topics">
<article elid="2648863090" data-is-frozen="false" class="clearfix page-article sm-mb-1 quality-MD post-2648863090"  >
    <div class="row px10">
        <div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__body clearfix sm-mt-1"><div class="body js-expandable clearfix js-listicle-body  css-listicle-body-2648863090"
        ><div class="body-description"><ul class="ee-ul"><li><a href="https://www.alternet.org/2020/08/watch-george-conway-realize-trump-is-a-malignant-narcissist/" rel="noopener noreferrer" target="_blank">george conway</a></li><li><a href="https://www.alternet.org/2020/08/noam-chomsky-we-are-racing-madly-towards-total-catastrophe-under-the-leadership-of-sociopathic-fanatics/" rel="noopener noreferrer" target="_blank">noam chomsky</a></li><li><a href="https://www.alternet.org/2020/10/second-american-civil-war/" rel="noopener noreferrer" target="_blank">civil war</a></li><li><a href="https://www.alternet.org/2020/10/is-kayleigh-mcenany-sending-secret-messages-to-qanon-heres-what-one-gop-senator-noticed/" rel="noopener noreferrer" target="_self">Kayleigh mcenany</a></li><li><a href="https://www.alternet.org/2020/11/the-time-has-come-report-says-melania-trump-told-husband-to-accept-defeat/" rel="noopener noreferrer" target="_self">Melania trump</a></li><li><a href="https://www.alternet.org/2020/09/cant-afford-to-lose-drudge-report-takes-on-trump/" rel="noopener noreferrer" target="_blank">drudge report</a></li><li><a href="https://www.alternet.org/2020/08/paul-krugman-explains-how-life-is-getting-rapidly-worse-for-millions-of-americans-as-the-gop-cheers-the-stock-market/" rel="noopener noreferrer" target="_blank">paul krugman</a></li><li><a href="https://www.alternet.org/2020/10/a-fox-host-threw-lindsey-graham-under-the-bus/" rel="noopener noreferrer" target="_blank">Lindsey graham</a></li><li><a href="https://www.alternet.org/2020/08/lincoln-project-only-needed-19-words-to-show-these-4-fatal-flaws-with-trumps-payroll-tax-holiday/" rel="noopener noreferrer" target="_blank">Lincoln project</a></li><li><a href="https://www.alternet.org/2020/10/bill-maher-al-franken/" rel="noopener noreferrer" target="_blank">al franken bill maher</a></li><li><a href="https://www.alternet.org/2020/09/meet-people-of-praise-heres-why-this-far-right-cult-shouldnt-be-allowed-anywhere-near-the-supreme-court/" rel="noopener noreferrer" target="_blank">People of praise</a></li><li><a href="https://www.alternet.org/2020/10/ivanka-trump-could-be-targeted-for-multiple-corruption-investigations-after-her-dad-leaves-office/" rel="noopener noreferrer" target="_blank">Ivanka trump</a></li><li><a href="https://www.alternet.org/2020/09/watch-eric-trump-clumsily-claimed-the-lgbtq-community-loves-his-father-it-did-not-go-well/" rel="noopener noreferrer" target="_blank">eric trump</a></li></ul></div>
        

        



    </div>

<span class=""
    data-elid="2648863090"
    data-post-url="https://www.alternet.org/2020/11//"
    
        data-authors="Gil Rebelmouse"
    
    >
</span>
</div></div></div>
    
    
<script type="application/json" id="post-context-2648863090">
    {"customDimensions": {"8":"trending-topics","10":"11/11/2020","13":2648863090,"7":"Gil Rebelmouse"}, "post": {"providerId": 0, "sections": [538094683], "buckets": [], "authors": [20368946]} }
</script>
</article>
                </div>
    </div>
</div>
    

    

    
    </div></div>




<div
        class="wrapper-lazy-loading infinite-scroll-wrapper next-page-wrapper"
        style="display: block !important;"
        
    data-skl-id="/root/blocks/block[post]/abtests/abtest[1]/choose/otherwise/row/column[2]/lazyload-"
    data-has-more="true"
    data-more-posts-exists="true"
    data-posts-sources="frontpage"
    data-ignore-page-number="false"

>
    
</div>
<div class="" id="sPost_0_0_5_0_0_2_1_2_1_4"><!-- User Code --><div class="proper-ad-unit" style="text-align: center; margin: 0 auto;"><div id="proper-ad-alternet_side_2"><script> 
 propertag.cmd.push(function() { proper_display('alternet_side_2'); }); </script></div></div><!-- End User Code --></div><span class="js-brick-description hidden" data-name="most-popular-sidebar"></span><div id="smost-popular-sidebar_0_0_13_0_0_0" class="row-side-bar row-wrapper clearfix ">
    <div class="row px20">
        

<div id="smost-popular-sidebar_0_0_13_0_0_0_0" class="section-post-col col sm-mb-2 md-mb-4 s12 m12 l12">
    <div class="title-new-stories" id="smost-popular-sidebar_0_0_13_0_0_0_0_0"><div class="text-element" id="smost-popular-sidebar_0_0_13_0_0_0_0_0_0">MOST POPULAR</div></div><div class="mb-2 new-stories-side-bar most-popular-side-bar" id="smost-popular-sidebar_0_0_13_0_0_0_0_1"><div
        class="posts-custom posts-custom-section section-holder clearfix"
        
        data-block="section_3"
        data-format="posts-custom"
        data-source="frontpage"
        data-source-type="page"
        data-source-unique="false"
        data-section-id="0"
        data-is-reordable="true"
        data-using-stickers="true"
        data-has-more="true"

    
        data-attr-element_classes="new-stories-side-bar most-popular-side-bar"
        data-attr-posts_id="smost-popular-sidebar_0_0_13_0_0_0_0_1"
        data-attr-layout_headline="right"
        data-attr-allow_duplicates="true"
        data-attr-format="posts-custom"
        data-attr-layout_all_image_crop="4x3"
        data-attr-data-rm-advanced="true"
        data-attr-source_url="frontpage"
        data-attr-node_id="/root/blocks/block[most-popular-sidebar]/abtests/abtest/row/column/posts-"
        data-attr-all_element_order="headline,subheadline,section,author,community_name,date,date_modified,badges,badges_sponsored,photo_credit,photo_caption,body,snark_line,page_views,post_shares,follow_button,community_comments,like_button,source_link,collection_button,tags,primary_tag,main_author,all_sections,custom_field_is_survey_post,custom_field_survey_text_italic,custom_field_survey_text_red"
        data-attr-layout_image_column_width="36"
        data-attr-limit="10"
        data-attr-v="2"
        data-attr-layout_quality="1">
    <div class="posts-wrapper clearfix">
            
                
                <div class="widget" 
                 elid="2647821921"
                data-category="Frontpage news and politics">
<article elid="2647821921" data-is-frozen="false" class="clearfix image-article sm-mb-1 quality-HD post-2647821921"  >
    <div class="row px10">
        <div id="col-center" class="col sm-mb-1" style="width:36.0%;"><div class="widget__head"><a href="https://www.alternet.org/2020/09/a-naked-ballots-crisis-triggered-by-the-pennsylvania-supreme-court-just-put-100000-votes-on-the-line-in-the-key-state/"  aria-label="A &#39;naked ballots&#39; crisis triggered by the Pennsylvania Supreme Court just put 100,000 votes on the line in the key state">
                            
                            <div class="widget__image crop-4x3"
                                    role="img"
                                    aria-label="A &#39;naked ballots&#39; crisis triggered by the Pennsylvania Supreme Court just put 100,000 votes on the line in the key state"
                                        
                                    data-runner-img-hd="https://www.alternet.org/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzQ2NzIxMi9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYyMTYxNjE5NX0.i0aCVYCnxAC9nN4QRNyZ15NALPvG9bCasN2ge56PFMI/image.jpg?width=980&quality=85"
                                    data-runner-img-md="https://www.alternet.org/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzQ2NzIxMi9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYyMTYxNjE5NX0.i0aCVYCnxAC9nN4QRNyZ15NALPvG9bCasN2ge56PFMI/image.jpg?width=600&quality=85"
                                    data-runner-img-sd="https://www.alternet.org/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzQ2NzIxMi9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYyMTYxNjE5NX0.i0aCVYCnxAC9nN4QRNyZ15NALPvG9bCasN2ge56PFMI/image.jpg?width=600&quality=85"
                                    data-runner-style='padding-bottom: 75.0%;'
                                    style='padding-bottom: 75.0%;'
                                        data-type="image"
                            ><div class="lazyload-placeholder">
                                    <div class="runner-spinner">
                                      <svg class="runner-spinner-circular" viewBox="25 25 50 50">
                                        <circle class="runner-spinner-path" cx="50" cy="50" r="20" fill="none" stroke-width="3" stroke-miterlimit="10"/>
                                      </svg>
                                    </div>
                                </div></div>
                            </a>
                </div></div><div id="col-right" class="col" style="width:64.0%;">
                <div class="widget__body clearfix sm-mt-1"><h1 class="widget__headline h1">
    <a class="widget__headline-text " href="https://www.alternet.org/2020/09/a-naked-ballots-crisis-triggered-by-the-pennsylvania-supreme-court-just-put-100000-votes-on-the-line-in-the-key-state/"  aria-label="A &#39;naked ballots&#39; crisis triggered by the Pennsylvania Supreme Court just put 100,000 votes on the line in the key state" data-type="text">
        A &#39;naked ballots&#39; crisis triggered by the Pennsylvania Supreme Court just put 100,000 votes on the line in the key state
    </a>
</h1></div>
            </div></div>
    
    
<script type="application/json" id="post-context-2647821921">
    {"customDimensions": {"8":"frontpage-news-and-politics","10":"09/23/2020","13":2647821921,"7":"Cody Fenwick"}, "post": {"providerId": 14, "sections": [529022626, 0, 529193296, 519351771, 519351767], "buckets": [], "authors": [20300716]} }
</script>
</article>
                </div>
            
                
                <div class="widget" 
                 elid="2648119085"
                data-category="Push Notification">
<article elid="2648119085" data-is-frozen="false" class="clearfix image-article sm-mb-1 quality-HD post-2648119085"  >
    <div class="row px10">
        <div id="col-center" class="col sm-mb-1" style="width:36.0%;"><div class="widget__head"><a href="https://www.alternet.org/2020/10/heres-the-evidence-that-suggests-white-house-knew-of-trumps-illness-before-debate-but-deliberately-hid-it/"  aria-label="Here&#39;s the evidence that suggests the White House knew of Trump&#39;s illness before debate — but deliberately hid it">
                            
                            <div class="widget__image crop-4x3"
                                    role="img"
                                    aria-label="Here&#39;s the evidence that suggests the White House knew of Trump&#39;s illness before debate — but deliberately hid it"
                                        
                                    data-runner-img-hd="https://www.alternet.org/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNDQ3MDA2OS9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYyNjI4MzYwN30.a4kv6Kbl_JujHB75Uz80x1PMzl_eJSSm0uGPA4lXTCY/image.jpg?width=2000&quality=85&coordinates=180%2C0%2C180%2C0&height=1500"
                                    data-runner-img-md="https://www.alternet.org/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNDQ3MDA2OS9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYyNjI4MzYwN30.a4kv6Kbl_JujHB75Uz80x1PMzl_eJSSm0uGPA4lXTCY/image.jpg?width=1000&quality=85&coordinates=180%2C0%2C180%2C0&height=750"
                                    data-runner-img-sd="https://www.alternet.org/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNDQ3MDA2OS9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYyNjI4MzYwN30.a4kv6Kbl_JujHB75Uz80x1PMzl_eJSSm0uGPA4lXTCY/image.jpg?width=1000&quality=85&coordinates=180%2C0%2C180%2C0&height=750"
                                    data-runner-style='padding-bottom: 75.0%;'
                                    style='padding-bottom: 75.0%;'
                                        data-type="image"
                            ><div class="lazyload-placeholder">
                                    <div class="runner-spinner">
                                      <svg class="runner-spinner-circular" viewBox="25 25 50 50">
                                        <circle class="runner-spinner-path" cx="50" cy="50" r="20" fill="none" stroke-width="3" stroke-miterlimit="10"/>
                                      </svg>
                                    </div>
                                </div></div>
                            </a>
                </div></div><div id="col-right" class="col" style="width:64.0%;">
                <div class="widget__body clearfix sm-mt-1"><h1 class="widget__headline h1">
    <a class="widget__headline-text custom-post-headline" href="https://www.alternet.org/2020/10/heres-the-evidence-that-suggests-white-house-knew-of-trumps-illness-before-debate-but-deliberately-hid-it/"  aria-label="Here&#39;s the evidence that suggests the White House knew of Trump&#39;s illness before debate — but deliberately hid it" data-type="text">
        Here&#39;s the evidence that suggests the White House knew of Trump&#39;s illness before debate — but deliberately hid it
    </a>
</h1></div>
            </div></div>
    
    
<script type="application/json" id="post-context-2648119085">
    {"customDimensions": {"8":"send","10":"10/06/2020","13":2648119085,"7":"Hunter, Daily Kos"}, "post": {"providerId": 0, "sections": [0, 529022626, 529193295, 529193296, 530683730, 519351767], "buckets": [], "authors": [20300745, 20300778]} }
</script>
</article>
                </div>
            
                
                <div class="widget" 
                 elid="2648119161"
                data-category="Push Notification">
<article elid="2648119161" data-is-frozen="false" class="clearfix image-article sm-mb-1 quality-HD post-2648119161"  >
    <div class="row px10">
        <div id="col-center" class="col sm-mb-1" style="width:36.0%;"><div class="widget__head"><a href="https://www.alternet.org/2020/10/why-the-right-wing-has-put-marriage-equality-and-lgbtq-rights-on-the-ballot/"  aria-label="Why the right wing has put marriage equality and LGBTQ rights on the ballot">
                            
                            <div class="widget__image crop-4x3"
                                    role="img"
                                    aria-label="Why the right wing has put marriage equality and LGBTQ rights on the ballot"
                                        
                                    data-runner-img-hd="https://www.alternet.org/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNDQ3MDA3Ny9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYzMjAzNTUzMn0.CpnMXBvmlHQvXLeTXOXUDb3xnU3wbJv7DJvU1J9lxss/image.jpg?width=2000&quality=85&coordinates=180%2C0%2C180%2C0&height=1500"
                                    data-runner-img-md="https://www.alternet.org/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNDQ3MDA3Ny9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYzMjAzNTUzMn0.CpnMXBvmlHQvXLeTXOXUDb3xnU3wbJv7DJvU1J9lxss/image.jpg?width=1000&quality=85&coordinates=180%2C0%2C180%2C0&height=750"
                                    data-runner-img-sd="https://www.alternet.org/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNDQ3MDA3Ny9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYzMjAzNTUzMn0.CpnMXBvmlHQvXLeTXOXUDb3xnU3wbJv7DJvU1J9lxss/image.jpg?width=1000&quality=85&coordinates=180%2C0%2C180%2C0&height=750"
                                    data-runner-style='padding-bottom: 75.0%;'
                                    style='padding-bottom: 75.0%;'
                                        data-type="image"
                            ><div class="lazyload-placeholder">
                                    <div class="runner-spinner">
                                      <svg class="runner-spinner-circular" viewBox="25 25 50 50">
                                        <circle class="runner-spinner-path" cx="50" cy="50" r="20" fill="none" stroke-width="3" stroke-miterlimit="10"/>
                                      </svg>
                                    </div>
                                </div></div>
                            </a>
                </div></div><div id="col-right" class="col" style="width:64.0%;">
                <div class="widget__body clearfix sm-mt-1"><h1 class="widget__headline h1">
    <a class="widget__headline-text custom-post-headline" href="https://www.alternet.org/2020/10/why-the-right-wing-has-put-marriage-equality-and-lgbtq-rights-on-the-ballot/"  aria-label="Why the right wing has put marriage equality and LGBTQ rights on the ballot" data-type="text">
        Why the right wing has put marriage equality and LGBTQ rights on the ballot
    </a>
</h1></div>
            </div></div>
    
    
<script type="application/json" id="post-context-2648119161">
    {"customDimensions": {"8":"send","10":"10/06/2020","13":2648119161,"7":"Andrea Germanos, Common Dreams"}, "post": {"providerId": 0, "sections": [0, 530683730, 530683731, 529022626], "buckets": [], "authors": [20300733, 20300730]} }
</script>
</article>
                </div>
            
                
                <div class="widget" 
                 elid="2649063512"
                data-category="Push Notification">
<article elid="2649063512" data-is-frozen="false" class="clearfix image-article sm-mb-1 quality-HD post-2649063512"  >
    <div class="row px10">
        <div id="col-center" class="col sm-mb-1" style="width:36.0%;"><div class="widget__head"><a href="https://www.alternet.org/2020/11/trump-iran-2649063512/"  aria-label="Trump raises alarm by retweeting post calling the assassination of Iranian scientist a ‘major’ blow">
                            
                            <div class="widget__image crop-4x3"
                                    role="img"
                                    aria-label="Trump raises alarm by retweeting post calling the assassination of Iranian scientist a ‘major’ blow"
                                        
                                    data-runner-img-hd="https://www.alternet.org/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNDUwODQwMC9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY2MDM1NjAxN30.JWshHdTim4tZODMcoxzwdGol6RqaXSlL8rOPjFRePqM/image.jpg?width=2000&quality=85&coordinates=180%2C0%2C180%2C0&height=1500"
                                    data-runner-img-md="https://www.alternet.org/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNDUwODQwMC9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY2MDM1NjAxN30.JWshHdTim4tZODMcoxzwdGol6RqaXSlL8rOPjFRePqM/image.jpg?width=1000&quality=85&coordinates=180%2C0%2C180%2C0&height=750"
                                    data-runner-img-sd="https://www.alternet.org/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNDUwODQwMC9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY2MDM1NjAxN30.JWshHdTim4tZODMcoxzwdGol6RqaXSlL8rOPjFRePqM/image.jpg?width=1000&quality=85&coordinates=180%2C0%2C180%2C0&height=750"
                                    data-runner-style='padding-bottom: 75.0%;'
                                    style='padding-bottom: 75.0%;'
                                        data-type="image"
                            ><div class="lazyload-placeholder">
                                    <div class="runner-spinner">
                                      <svg class="runner-spinner-circular" viewBox="25 25 50 50">
                                        <circle class="runner-spinner-path" cx="50" cy="50" r="20" fill="none" stroke-width="3" stroke-miterlimit="10"/>
                                      </svg>
                                    </div>
                                </div></div>
                            </a>
                </div></div><div id="col-right" class="col" style="width:64.0%;">
                <div class="widget__body clearfix sm-mt-1"><h1 class="widget__headline h1">
    <a class="widget__headline-text custom-post-headline" href="https://www.alternet.org/2020/11/trump-iran-2649063512/"  aria-label="Trump raises alarm by retweeting post calling the assassination of Iranian scientist a ‘major’ blow" data-type="text">
        Trump raises alarm by retweeting post calling the assassination of Iranian scientist a ‘major’ blow
    </a>
</h1></div>
            </div></div>
    
    
<script type="application/json" id="post-context-2649063512">
    {"customDimensions": {"8":"send","10":"11/27/2020","13":2649063512,"7":"Jake Johnson, Common Dreams"}, "post": {"providerId": 0, "sections": [0, 519351777, 529022626, 529193294, 530683730, 519351767], "buckets": [], "authors": [20300750, 20300730]} }
</script>
</article>
                </div>
            
                
                <div class="widget" 
                 elid="2649062575"
                data-category="Push Notification">
<article elid="2649062575" data-is-frozen="false" class="clearfix image-article sm-mb-1 quality-HD post-2649062575"  >
    <div class="row px10">
        <div id="col-center" class="col sm-mb-1" style="width:36.0%;"><div class="widget__head"><a href="https://www.alternet.org/2020/11/covid-2649062575/"  aria-label="COVID-19 breathalyzer could be a game-changer for coronavirus detection">
                            
                            <div class="widget__image crop-4x3"
                                    role="img"
                                    aria-label="COVID-19 breathalyzer could be a game-changer for coronavirus detection"
                                        
                                    data-runner-img-hd="https://www.alternet.org/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNDg0MzY3NS9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTYzMzAxNTYyMn0.-eo3xxJVdoXBK50Sl2DQCWypNknI2PzEf5qjkHRunA4/image.png?width=2000&quality=85&coordinates=198%2C0%2C198%2C0&height=1500"
                                    data-runner-img-md="https://www.alternet.org/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNDg0MzY3NS9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTYzMzAxNTYyMn0.-eo3xxJVdoXBK50Sl2DQCWypNknI2PzEf5qjkHRunA4/image.png?width=1000&quality=85&coordinates=198%2C0%2C198%2C0&height=750"
                                    data-runner-img-sd="https://www.alternet.org/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNDg0MzY3NS9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTYzMzAxNTYyMn0.-eo3xxJVdoXBK50Sl2DQCWypNknI2PzEf5qjkHRunA4/image.png?width=1000&quality=85&coordinates=198%2C0%2C198%2C0&height=750"
                                    data-runner-style='padding-bottom: 75.0%;'
                                    style='padding-bottom: 75.0%;'
                                        data-type="image"
                            ><div class="lazyload-placeholder">
                                    <div class="runner-spinner">
                                      <svg class="runner-spinner-circular" viewBox="25 25 50 50">
                                        <circle class="runner-spinner-path" cx="50" cy="50" r="20" fill="none" stroke-width="3" stroke-miterlimit="10"/>
                                      </svg>
                                    </div>
                                </div></div>
                            </a>
                </div></div><div id="col-right" class="col" style="width:64.0%;">
                <div class="widget__body clearfix sm-mt-1"><h1 class="widget__headline h1">
    <a class="widget__headline-text custom-post-headline" href="https://www.alternet.org/2020/11/covid-2649062575/"  aria-label="COVID-19 breathalyzer could be a game-changer for coronavirus detection" data-type="text">
        COVID-19 breathalyzer could be a game-changer for coronavirus detection
    </a>
</h1></div>
            </div></div>
    
    
<script type="application/json" id="post-context-2649062575">
    {"customDimensions": {"8":"send","10":"11/27/2020","13":2649062575,"7":"Meaghan Ellis"}, "post": {"providerId": 0, "sections": [0, 529022626, 519351785, 529193296, 530683730, 533409269, 519351767], "buckets": [], "authors": [20363391]} }
</script>
</article>
                </div>
            
                
                <div class="widget" 
                 elid="2649063111"
                data-category="Bank">
<article elid="2649063111" data-is-frozen="false" class="clearfix image-article sm-mb-1 quality-HD post-2649063111"  >
    <div class="row px10">
        <div id="col-center" class="col sm-mb-1" style="width:36.0%;"><div class="widget__head"><a href="https://www.alternet.org/2020/11/this-pope-is-a-communist-far-right-extremists-explode-in-anger-after-pope-francis-applauds-life-saving-restrictions/"  aria-label="&#39;Communist&#39;: Far-right extremists explode in anger after Pope Francis applauds life-saving COVID restrictions">
                            
                            <div class="widget__image crop-4x3"
                                    role="img"
                                    aria-label="&#39;Communist&#39;: Far-right extremists explode in anger after Pope Francis applauds life-saving COVID restrictions"
                                        
                                    data-runner-img-hd="https://www.alternet.org/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNDU1MTc2OS9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYxNjcwOTk4M30.4ORDrrW2pmb6vSXM04VJAoAOkSnxlF9N96m-pileywg/image.jpg?width=2000&quality=85&coordinates=180%2C0%2C180%2C0&height=1500"
                                    data-runner-img-md="https://www.alternet.org/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNDU1MTc2OS9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYxNjcwOTk4M30.4ORDrrW2pmb6vSXM04VJAoAOkSnxlF9N96m-pileywg/image.jpg?width=1000&quality=85&coordinates=180%2C0%2C180%2C0&height=750"
                                    data-runner-img-sd="https://www.alternet.org/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNDU1MTc2OS9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYxNjcwOTk4M30.4ORDrrW2pmb6vSXM04VJAoAOkSnxlF9N96m-pileywg/image.jpg?width=1000&quality=85&coordinates=180%2C0%2C180%2C0&height=750"
                                    data-runner-style='padding-bottom: 75.0%;'
                                    style='padding-bottom: 75.0%;'
                                        data-type="image"
                            ><div class="lazyload-placeholder">
                                    <div class="runner-spinner">
                                      <svg class="runner-spinner-circular" viewBox="25 25 50 50">
                                        <circle class="runner-spinner-path" cx="50" cy="50" r="20" fill="none" stroke-width="3" stroke-miterlimit="10"/>
                                      </svg>
                                    </div>
                                </div></div>
                            </a>
                </div></div><div id="col-right" class="col" style="width:64.0%;">
                <div class="widget__body clearfix sm-mt-1"><h1 class="widget__headline h1">
    <a class="widget__headline-text custom-post-headline" href="https://www.alternet.org/2020/11/this-pope-is-a-communist-far-right-extremists-explode-in-anger-after-pope-francis-applauds-life-saving-restrictions/"  aria-label="&#39;Communist&#39;: Far-right extremists explode in anger after Pope Francis applauds life-saving COVID restrictions" data-type="text">
        &#39;Communist&#39;: Far-right extremists explode in anger after Pope Francis applauds life-saving COVID restrictions
    </a>
</h1></div>
            </div></div>
    
    
<script type="application/json" id="post-context-2649063111">
    {"customDimensions": {"8":"bank","10":"11/27/2020","13":2649063111,"7":"Alex Henderson"}, "post": {"providerId": 0, "sections": [0, 529022626], "buckets": [], "authors": [20300656]} }
</script>
</article>
                </div>
            
                
                <div class="widget" 
                 elid="2649062448"
                data-category="Push Notification">
<article elid="2649062448" data-is-frozen="false" class="clearfix image-article sm-mb-1 quality-HD post-2649062448"  >
    <div class="row px10">
        <div id="col-center" class="col sm-mb-1" style="width:36.0%;"><div class="widget__head"><a href="https://www.alternet.org/2020/11/sidney-powell-2649062448/"  aria-label="Dominion Voting Systems employees face &#39;death threats&#39; and &#39;stalking&#39; from Sidney Powell’s voter fraud claims">
                            
                            <div class="widget__image crop-4x3"
                                    role="img"
                                    aria-label="Dominion Voting Systems employees face &#39;death threats&#39; and &#39;stalking&#39; from Sidney Powell’s voter fraud claims"
                                        
                                    data-runner-img-hd="https://www.alternet.org/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNDg0MjIxOC9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTY0MDQ2MTE5MH0.GduPUTUi0Z7FEimtZElqh1wLORNQQV-TqO9NKBlGTPk/image.png?width=2000&quality=85&coordinates=163%2C0%2C163%2C0&height=1500"
                                    data-runner-img-md="https://www.alternet.org/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNDg0MjIxOC9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTY0MDQ2MTE5MH0.GduPUTUi0Z7FEimtZElqh1wLORNQQV-TqO9NKBlGTPk/image.png?width=1000&quality=85&coordinates=163%2C0%2C163%2C0&height=750"
                                    data-runner-img-sd="https://www.alternet.org/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNDg0MjIxOC9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTY0MDQ2MTE5MH0.GduPUTUi0Z7FEimtZElqh1wLORNQQV-TqO9NKBlGTPk/image.png?width=1000&quality=85&coordinates=163%2C0%2C163%2C0&height=750"
                                    data-runner-style='padding-bottom: 75.0%;'
                                    style='padding-bottom: 75.0%;'
                                        data-type="image"
                            ><div class="lazyload-placeholder">
                                    <div class="runner-spinner">
                                      <svg class="runner-spinner-circular" viewBox="25 25 50 50">
                                        <circle class="runner-spinner-path" cx="50" cy="50" r="20" fill="none" stroke-width="3" stroke-miterlimit="10"/>
                                      </svg>
                                    </div>
                                </div></div>
                            </a>
                </div></div><div id="col-right" class="col" style="width:64.0%;">
                <div class="widget__body clearfix sm-mt-1"><h1 class="widget__headline h1">
    <a class="widget__headline-text custom-post-headline" href="https://www.alternet.org/2020/11/sidney-powell-2649062448/"  aria-label="Dominion Voting Systems employees face &#39;death threats&#39; and &#39;stalking&#39; from Sidney Powell’s voter fraud claims" data-type="text">
        Dominion Voting Systems employees face &#39;death threats&#39; and &#39;stalking&#39; from Sidney Powell’s voter fraud claims
    </a>
</h1></div>
            </div></div>
    
    
<script type="application/json" id="post-context-2649062448">
    {"customDimensions": {"8":"send","10":"11/27/2020","13":2649062448,"7":"Alex Henderson"}, "post": {"providerId": 0, "sections": [0, 529022626, 529193294, 530683730, 533409269, 519351767, 519351771], "buckets": [], "authors": [20300656]} }
</script>
</article>
                </div>
            
                
                <div class="widget" 
                 elid="2649061117"
                data-category="Push Notification">
<article elid="2649061117" data-is-frozen="false" class="clearfix image-article sm-mb-1 quality-HD post-2649061117"  >
    <div class="row px10">
        <div id="col-center" class="col sm-mb-1" style="width:36.0%;"><div class="widget__head"><a href="https://www.alternet.org/2020/11/neil-gorsuch/"  aria-label="Gorsuch questions law at the legal root of abortions in concurrence blocking limit on religious gatherings">
                            
                            <div class="widget__image crop-4x3"
                                    role="img"
                                    aria-label="Gorsuch questions law at the legal root of abortions in concurrence blocking limit on religious gatherings"
                                        
                                    data-runner-img-hd="https://www.alternet.org/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNDg0MzMwOS9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTYyODM3NjU2Mn0.GVQqiJBdtkuy7M48BnFmm88d6UvAyphSnP044bLfR2c/image.png?width=2000&quality=85&coordinates=136%2C0%2C136%2C0&height=1500"
                                    data-runner-img-md="https://www.alternet.org/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNDg0MzMwOS9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTYyODM3NjU2Mn0.GVQqiJBdtkuy7M48BnFmm88d6UvAyphSnP044bLfR2c/image.png?width=1000&quality=85&coordinates=136%2C0%2C136%2C0&height=750"
                                    data-runner-img-sd="https://www.alternet.org/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNDg0MzMwOS9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTYyODM3NjU2Mn0.GVQqiJBdtkuy7M48BnFmm88d6UvAyphSnP044bLfR2c/image.png?width=1000&quality=85&coordinates=136%2C0%2C136%2C0&height=750"
                                    data-runner-style='padding-bottom: 75.0%;'
                                    style='padding-bottom: 75.0%;'
                                        data-type="image"
                            ><div class="lazyload-placeholder">
                                    <div class="runner-spinner">
                                      <svg class="runner-spinner-circular" viewBox="25 25 50 50">
                                        <circle class="runner-spinner-path" cx="50" cy="50" r="20" fill="none" stroke-width="3" stroke-miterlimit="10"/>
                                      </svg>
                                    </div>
                                </div></div>
                            </a>
                </div></div><div id="col-right" class="col" style="width:64.0%;">
                <div class="widget__body clearfix sm-mt-1"><h1 class="widget__headline h1">
    <a class="widget__headline-text custom-post-headline" href="https://www.alternet.org/2020/11/neil-gorsuch/"  aria-label="Gorsuch questions law at the legal root of abortions in concurrence blocking limit on religious gatherings" data-type="text">
        Gorsuch questions law at the legal root of abortions in concurrence blocking limit on religious gatherings
    </a>
</h1></div>
            </div></div>
    
    
<script type="application/json" id="post-context-2649061117">
    {"customDimensions": {"8":"send","10":"11/27/2020","13":2649061117,"7":"Meaghan Ellis"}, "post": {"providerId": 0, "sections": [0, 529022626, 529193294, 530683730, 533409269, 519351767], "buckets": [], "authors": [20363391]} }
</script>
</article>
                </div>
            
                
                <div class="widget" 
                 elid="2649062626"
                data-category="Push Notification">
<article elid="2649062626" data-is-frozen="false" class="clearfix image-article sm-mb-1 quality-HD post-2649062626"  >
    <div class="row px10">
        <div id="col-center" class="col sm-mb-1" style="width:36.0%;"><div class="widget__head"><a href="https://www.alternet.org/2020/11/trump-pennsylvania-2649062626/"  aria-label="&#39;No merit’: Trump-appointed judge rejects campaign’s PA lawsuit — and makes the president foot state’s bill">
                            
                            <div class="widget__image crop-4x3"
                                    role="img"
                                    aria-label="&#39;No merit’: Trump-appointed judge rejects campaign’s PA lawsuit — and makes the president foot state’s bill"
                                        
                                    data-runner-img-hd="https://www.alternet.org/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNDUwNjc0My9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY1ODQwNzgwMX0.FqO2plLyi6D-BOJZBdvmzuMyBIEHp4uOCLLDpeBh4i8/image.jpg?width=2000&quality=85&coordinates=180%2C0%2C180%2C0&height=1500"
                                    data-runner-img-md="https://www.alternet.org/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNDUwNjc0My9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY1ODQwNzgwMX0.FqO2plLyi6D-BOJZBdvmzuMyBIEHp4uOCLLDpeBh4i8/image.jpg?width=1000&quality=85&coordinates=180%2C0%2C180%2C0&height=750"
                                    data-runner-img-sd="https://www.alternet.org/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNDUwNjc0My9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY1ODQwNzgwMX0.FqO2plLyi6D-BOJZBdvmzuMyBIEHp4uOCLLDpeBh4i8/image.jpg?width=1000&quality=85&coordinates=180%2C0%2C180%2C0&height=750"
                                    data-runner-style='padding-bottom: 75.0%;'
                                    style='padding-bottom: 75.0%;'
                                        data-type="image"
                            ><div class="lazyload-placeholder">
                                    <div class="runner-spinner">
                                      <svg class="runner-spinner-circular" viewBox="25 25 50 50">
                                        <circle class="runner-spinner-path" cx="50" cy="50" r="20" fill="none" stroke-width="3" stroke-miterlimit="10"/>
                                      </svg>
                                    </div>
                                </div></div>
                            </a>
                </div></div><div id="col-right" class="col" style="width:64.0%;">
                <div class="widget__body clearfix sm-mt-1"><h1 class="widget__headline h1">
    <a class="widget__headline-text custom-post-headline" href="https://www.alternet.org/2020/11/trump-pennsylvania-2649062626/"  aria-label="&#39;No merit’: Trump-appointed judge rejects campaign’s PA lawsuit — and makes the president foot state’s bill" data-type="text">
        &#39;No merit’: Trump-appointed judge rejects campaign’s PA lawsuit — and makes the president foot state’s bill
    </a>
</h1></div>
            </div></div>
    
    
<script type="application/json" id="post-context-2649062626">
    {"customDimensions": {"8":"send","10":"11/27/2020","13":2649062626,"7":"Alex Henderson"}, "post": {"providerId": 0, "sections": [0, 529022626, 529193294, 530683730, 533409269, 519351767, 519351771], "buckets": [], "authors": [20300656]} }
</script>
</article>
                </div>
            
                
                <div class="widget" 
                 elid="2649061707"
                data-category="Push Notification">
<article elid="2649061707" data-is-frozen="false" class="clearfix image-article sm-mb-1 quality-HD post-2649061707"  >
    <div class="row px10">
        <div id="col-center" class="col sm-mb-1" style="width:36.0%;"><div class="widget__head"><a href="https://www.alternet.org/2020/11/trump-world-health-organization/"  aria-label="&#39;Blackmail&#39;: Trump &#39;blindsided&#39; officials with list of 7 demands for World Health Organization. &#39;It was an enormous backfire&#39;">
                            
                            <div class="widget__image crop-4x3"
                                    role="img"
                                    aria-label="&#39;Blackmail&#39;: Trump &#39;blindsided&#39; officials with list of 7 demands for World Health Organization. &#39;It was an enormous backfire&#39;"
                                        
                                    data-runner-img-hd="https://www.alternet.org/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNDc5NDYxNi9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY1OTc0ODQ4NH0.QwEhiB9_YSqfIFDEP7yNk15CzSqYYKQsYIHQmg_U6Zs/image.jpg?width=2000&quality=85&coordinates=180%2C0%2C180%2C0&height=1500"
                                    data-runner-img-md="https://www.alternet.org/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNDc5NDYxNi9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY1OTc0ODQ4NH0.QwEhiB9_YSqfIFDEP7yNk15CzSqYYKQsYIHQmg_U6Zs/image.jpg?width=1000&quality=85&coordinates=180%2C0%2C180%2C0&height=750"
                                    data-runner-img-sd="https://www.alternet.org/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNDc5NDYxNi9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY1OTc0ODQ4NH0.QwEhiB9_YSqfIFDEP7yNk15CzSqYYKQsYIHQmg_U6Zs/image.jpg?width=1000&quality=85&coordinates=180%2C0%2C180%2C0&height=750"
                                    data-runner-style='padding-bottom: 75.0%;'
                                    style='padding-bottom: 75.0%;'
                                        data-type="image"
                            ><div class="lazyload-placeholder">
                                    <div class="runner-spinner">
                                      <svg class="runner-spinner-circular" viewBox="25 25 50 50">
                                        <circle class="runner-spinner-path" cx="50" cy="50" r="20" fill="none" stroke-width="3" stroke-miterlimit="10"/>
                                      </svg>
                                    </div>
                                </div></div>
                            </a>
                </div></div><div id="col-right" class="col" style="width:64.0%;">
                <div class="widget__body clearfix sm-mt-1"><h1 class="widget__headline h1">
    <a class="widget__headline-text custom-post-headline" href="https://www.alternet.org/2020/11/trump-world-health-organization/"  aria-label="&#39;Blackmail&#39;: Trump &#39;blindsided&#39; officials with list of 7 demands for World Health Organization. &#39;It was an enormous backfire&#39;" data-type="text">
        &#39;Blackmail&#39;: Trump &#39;blindsided&#39; officials with list of 7 demands for World Health Organization. &#39;It was an enormous backfire&#39;
    </a>
</h1></div>
            </div></div>
    
    
<script type="application/json" id="post-context-2649061707">
    {"customDimensions": {"8":"send","10":"11/27/2020","13":2649061707,"7":"Meaghan Ellis"}, "post": {"providerId": 0, "sections": [0, 529022626, 519351781, 529193294, 530683730, 533409269, 519351767], "buckets": [], "authors": [20363391]} }
</script>
</article>
                </div>
    </div>
</div>
    

    

    
    </div>
</div>


    </div>
</div>


<div class="sidebar_sticky_container_2" id="sPost_0_0_5_0_0_2_1_2_1_6"><div class="feed-network-wrap" id="sPost_0_0_5_0_0_2_1_2_1_6_0"><!-- User Code -->
                      
                      <!-- MAIN SIDE BELOW MOST POPULAR --><!-- CONNATIX --><!-- <div style='margin-top: 25px;'><script async type='text/javascript' src='https://cdn.connatix.com/min/connatix.renderer.infeed.min.js' data-connatix-token='2bcac7a7-c409-4108-96b5-25d1bd5608b3'></script></div> --><!-- ZERGNET 
			<div id="zergnet-widget-68837"></div><script language="javascript" type="text/javascript">
				(function() {

                      var zergnet = document.createElement('script');
                      zergnet.type = 'text/javascript'; zergnet.async = true;
                      zergnet.src = (document.location.protocol == "https:" ? "https:" : "http:") + '//www.zergnet.com/zerg.js?id=68837';
                      var znscr = document.getElementsByTagName('script')[0];
                      znscr.parentNode.insertBefore(zergnet, znscr);
					
				})();
			</script> --><!-- End User Code --></div></div>
</div>


    
    
    
    </div>
</div>



        
        
        
        <!-- User Code --><div class="nordotModal"><div id="nordot-modal-content" class="nordotModal__content"></div><div id="nordot-modal-overlay" class="nordotModal__overlay"></div><div class="nordotModal__button nordotModal__button--viewPath" id="nordot-modal-view-path" role="button"><svg class="nordotModal__linkIcon svg-inline--fa fa-link fa-w-16" aria-hidden="true" data-prefix="fas" data-icon="link" role="img"
              xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M326.612 185.391c59.747 59.809 58.927 155.698.36 214.59-.11.12-.24.25-.36.37l-67.2 67.2c-59.27 59.27-155.699 59.262-214.96 0-59.27-59.26-59.27-155.7 0-214.96l37.106-37.106c9.84-9.84 26.786-3.3 27.294 10.606.648 17.722 3.826 35.527 9.69 52.721 1.986 5.822.567 12.262-3.783 16.612l-13.087 13.087c-28.026 28.026-28.905 73.66-1.155 101.96 28.024 28.579 74.086 28.749 102.325.51l67.2-67.19c28.191-28.191 28.073-73.757 0-101.83-3.701-3.694-7.429-6.564-10.341-8.569a16.037 16.037 0 0 1-6.947-12.606c-.396-10.567 3.348-21.456 11.698-29.806l21.054-21.055c5.521-5.521 14.182-6.199 20.584-1.731a152.482 152.482 0 0 1 20.522 17.197zM467.547 44.449c-59.261-59.262-155.69-59.27-214.96 0l-67.2 67.2c-.12.12-.25.25-.36.37-58.566 58.892-59.387 154.781.36 214.59a152.454 152.454 0 0 0 20.521 17.196c6.402 4.468 15.064 3.789 20.584-1.731l21.054-21.055c8.35-8.35 12.094-19.239 11.698-29.806a16.037 16.037 0 0 0-6.947-12.606c-2.912-2.005-6.64-4.875-10.341-8.569-28.073-28.073-28.191-73.639 0-101.83l67.2-67.19c28.239-28.239 74.3-28.069 102.325.51 27.75 28.3 26.872 73.934-1.155 101.96l-13.087 13.087c-4.35 4.35-5.769 10.79-3.783 16.612 5.864 17.194 9.042 34.999 9.69 52.721.509 13.906 17.454 20.446 27.294 10.606l37.106-37.106c59.271-59.259 59.271-155.699.001-214.959z"></path></svg></div><p class="nordotModal__domain"></p><div class="nordotModal__button nordotModal__button--close" id="nordot-modal-close" role="button">Close</div><div class="nordotModal__pathOverlay" id="nordot-modal-path-overlay" ></div><div class="nordotModal__pathWrapper" id="nordot-modal-path-window" ><a class="nordotModal__path" id="nordot-modal-path" href="" target="_blank"></a><div class="nordotModal__copyLink" id="nordot-modal-copy-link" role="button">Copy link</div></div></div><!-- End User Code --><span class="js-brick-description hidden" data-name="most-popular-bottom"></span><div id="smost-popular-bottom_0_0_12_0_0_0" class="row-most-popular-bottom row-wrapper clearfix ">
    <div class="row px20">
        

<div id="smost-popular-bottom_0_0_12_0_0_0_0" class="most-popular-left-col col sm-mb-2 md-mb-4 s12 m12 l6">
    <div class="social-icons" id="smost-popular-bottom_0_0_12_0_0_0_0_0"><div class="sm-mb-2" id="smost-popular-bottom_0_0_12_0_0_0_0_0_0"><div class="social-links">
        




<a class="social-links__link share-facebook" href="https://www.facebook.com/alternet" target="_blank" rel="noopener noreferrer" aria-label="Open facebook">
    <span aria-hidden="true" class="fa fa-facebook"></span>
</a>




<a class="social-links__link share-twitter" href="https://twitter.com/alternet" target="_blank" rel="noopener noreferrer" aria-label="Open twitter">
    <span aria-hidden="true" class="fa fa-twitter"></span>
</a>
    </div>
</div><!-- User Code --><a href="/" target="_blank" aria-label="google plus icon"><i class="fa fa-google-plus"></i></a><!-- End User Code --><div class="sm-mb-2" id="smost-popular-bottom_0_0_12_0_0_0_0_0_2"><div class="social-links">
        




<a class="social-links__link share-instagram" href="https://www.instagram.com/alternet/" target="_blank" rel="noopener noreferrer" aria-label="Open instagram">
    <span aria-hidden="true" class="fa fa-instagram"></span>
</a>




<a class="social-links__link share-pinterest" href="https://www.pinterest.com/alternet/" target="_blank" rel="noopener noreferrer" aria-label="Open pinterest">
    <span aria-hidden="true" class="fa fa-pinterest"></span>
</a>
    </div>
</div><!-- User Code --><a href="/" target="_blank" aria-label="youtube icon"><i class="fa fa-youtube-play"></i></a><!-- End User Code --><!-- User Code --><a href="/" target="_blank" aria-label="snapchat icon"><i class="fa fa-snapchat-ghost"></i></a><!-- End User Code --></div><div class="" id="smost-popular-bottom_0_0_12_0_0_0_0_1"><!-- User Code --><div class='footer-ad' style=''><div class='alt_ad_block sitewide-footer'><div id="alternet_footer_ll_target" class="proper-ad-unit"><div id='proper-ad-alternet_footer'><script type="text/javascript">
  propertag.cmd.push(function() { proper_display('alternet_footer'); });

  </script></div></div><div id='story_page_footer_kindest_target'><script>
  window.kindest = { appId: 'nLgRD4e_O' }</script></div></div></div><!-- End User Code --><!-- User Code --><script type='text/javascript' id="underone-INT3910">
  document.MAX_ct0 ='INSERT_CLICKURL_HERE';
  var ut_ju = ('https:'==document.location.protocol?'https:':'http:') + "//ads.undertone.com/dj";  
  ut=new Object();
  ut.pid=3910;
  ut.domain='%%SITE%%'; 
  ut.tagid=603;
  ut.gdpr='REPLACE_WITH_GDPR_MACRO';
  ut.gdprstr='REPLACE_WITH_GDPR_CONSENT_STRING';
  ut.ccpa='REPLACE_WITH_CCPA_CONSENT_STRING';
</script><!-- End User Code --></div><span class="viewport-css-anchor" data-id=5fc15baea74bc176d027cc3f ></span>
</div>



<div id="smost-popular-bottom_0_0_12_0_0_0_1" class="most-popular-right-col col sm-mb-2 md-mb-4 s12 m12 l6">
    




<div
        class="wrapper-lazy-loading infinite-scroll-wrapper next-page-wrapper"
        style="display: block !important;"
        
    data-skl-id="/root/blocks/block[most-popular-bottom]/abtests/abtest[1]/row/column[2]/lazyload-"
    data-has-more="true"
    data-more-posts-exists="true"
    data-posts-sources="popular_"
    data-ignore-page-number="false"

>
    
</div>

</div>


    </div>
</div>


<span class="js-brick-description hidden" data-name="Footer"></span><div id="sFooter_0_0_0_0_0_0" class=" row-wrapper clearfix  no-mb">
    <div class="row px20">
        

<div id="sFooter_0_0_0_0_0_0_0" class=" col sm-mb-2 md-mb-4 s12 m12 l12">
    <div class="" id="sFooter_0_0_0_0_0_0_0_0"><!-- User Code --><div class="footer-subscribe"><div id='lightbox-inline-form-a3dceec6-c3ff-4363-af5d-0ddd864b6195'></div></div><!-- End User Code --></div><div class="list" id="sFooter_0_0_0_0_0_0_0_1"><a href="/contact" class="list__item" target="_blank">Contact</a><a href="/2020/09/advertise-with-alternet-2647452698/" class="list__item" target="_blank">Advertise with AlterNet</a><a href="/2020/09/privacy-policy-2647452896/" class="list__item" target="_blank">Privacy Policy</a><a href="/2020/09/writer-guidelines-2647452912/" class="list__item" target="_blank">Writer Guidelines</a><a href="/2020/09/press-information-2647452975/" class="list__item" target="_blank">Press Information</a><a href="/about-alternet" class="list__item" target="_blank">About AlterNet</a><a href="/2020/09/meet-the-alternet-staff-2647453134/" class="list__item" target="_blank">Meet the AlterNet Staff</a></div><div class="text-element" id="sFooter_0_0_0_0_0_0_0_2">@2020 - AlterNet Media Inc. All Rights Reserved.</div>
</div>


    </div>
</div>


<div class="alt_ad_block sitewide-footer-endofbody" id="sFooter_0_0_0_0_0_1"><!-- User Code --><div class="proper-ad-unit ad-sticky"><div id="proper-ad-alternet_sticky_1"><script> 
  propertag.cmd.push(function() { proper_display('alternet_sticky_1'); });
  </script></div></div><!-- End User Code --></div><span class="js-brick-description hidden" data-name="Shared JS and HTMLS"></span><span class="js-brick-description hidden" data-name="PopUp - Tough Times"></span><!-- User Code --><div><div id="cp-popup" class="widget__image box" data-runner-style='padding-bottom: 0' data-runner-img-hd="https://alternet.rebelmouse.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzU0OTU2OC9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYyNTc5NDAzMX0.9oWfEMXOGP7-mTZ2BFbVd4n01T4kpa7lsbvQX5LVCc0/image.jpg?width=1245&coordinates=0%2C83%2C0%2C83&height=700" style="margin-bottom:0"><button id="cp-popup-close" class="sidebar-iframe-close"></button><div class="content-box"><img class="alternet-image" data-runner-src="https://alternet.rebelmouse.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzU0OTc0Mi9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTYyNDgyNjM4NX0.WKpAabytBxuIlBNRslPGQlpKvfAtKO7WFtLXJjdMwC4/image.png" type="lazy-image" alt="alternet logo"><h1 class="main-title">Tough Times</h1><p class="text-p">Demand honest news. Help support AlterNet and our mission to keep you informed during this crisis.</p><button id="cp-popup-conversion"><a href="#">LEARN MORE</a></button></div></div><!-- End User Code --><span class="js-brick-description hidden" data-name="Infobar"></span><!-- User Code --><div
    id="cp-info-bar" class="cp-module cp-info-bar-container cp-clear cp-info-bar-shadow cp-info-bar cp-image-preview-bar cp-ib-onload cp-global-load cp-pos-bottom global_info_bar_container ib-fixed smile-animated smile-bounceInDown content-5f1f0e99c77fb cp_id_ec364 cp-cp_id_ec364"
    style="min-height: 60px;"
  ><div class="cp-info-bar-wrapper cp-clear"><div class="cp-info-bar-body-overlay"></div><div
        class="cp-flex cp-info-bar-body ib-close-outside"
        style="min-height: 60px;"
        data-height=""
      ><div class="cp-flex cp-ib-container"><div class="cp-image-container"><img
              style="max-width: 300px; width: 300px;"
              data-runner-src="https://www.rawstory.com/wp-content/uploads/2020/11/Screen-Shot-2020-11-25-at-1.04.26-PM.png" type="lazy-image"
              class="cp-image cp_ifb_hide_img"
            /></div><div class="cp-msg-container"><span class="cp-info-bar-msg cp_responsive"><div style="text-align: left;"><span style="font-family: bitter;"
                  ><span style="font-weight: bold;"
                    ><font color="#ffffff"
                      ><span style="font-size: 18px; line-height: 45px;"
                        ><a
                          href="/st/alternet-2020-join-reader-driven-journalism"
                        >The fight isn't over. Try AlterNet 2020 for just $1. Support Truth!</a
                        ></span
                      ></font
                    ></span
                  ></span
                ></div></span></div><div class="cp-button-field ib-form-container" id="smile-ib-optin-form"><div class="cp-form-container"><div class="form-main cp-form-layout-4"><form class="cp-form smile-optin-form"><div
                    class="cp-submit-wrap cp-submit-wrap-left col-md-12 col-lg-12 col-sm-12 col-xs-12"
                  ><a href="/st/alternet-2020-join-reader-driven-journalism" rel="nofollow noopener" class="cp_nofollow"><div
                                                                                                 id="cp-conversion-btn"
                        class="cp-submit btn-subscribe cp_responsive cp-btn-gradient"
                        data-redirect-link="https://www.alternet.org/tough-times-demand-courageous-reporting/"
                        data-redirect-link-target="_blank"
                      ><span
                          class="cp_responsive cp_font"
                          data-font-size="18px"
                          style="font-size: 18px;"
                          ><span data-font-size="17px"
                            ><span data-font-size="18px"
                              ><span style="font-family: raleway;"
                                ><span data-font-size="14px"
                                  ><span data-font-size="16px"
                                    ><span data-font-size="17px"
                                      ><span data-font-size="18px"
                                        ><span style="font-weight: bold;"
                                          ><span data-font-size="16px"
                                            ><span data-font-size="18px"
                                              ><span data-font-size="25px"
                                                ><span data-font-size="16px"
                                                  ><span data-font-size="14px"
                                                    ><span data-font-size="18px"
                                                      ><span data-font-size="12px"
                                                        ><span
                                                          style="color: #ffffff;"
                                                          >LEARN MORE</span
                                                        ></span
                                                      ></span
                                                    ></span
                                                  ></span
                                                ></span
                                              ></span
                                            ></span
                                          ></span
                                        ></span
                                      ></span
                                    ></span
                                  ></span
                                ></span
                              ></span
                            ></span
                          ></span
                        ></div></a></div><!-- .cp-submit-wrap --></form><!-- .smile-optin-form --></div></div></div></div><!-- cp-ib-container --></div><!-- cp-info-bar-body --></div><!--toggle button--><div  class="ib-close  ib-img-close  cp-adjacent-right" style=" width:16px;"><img id="ib-img-close" type="lazy-image" data-runner-src="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNDQ0NTM4Mi9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTY2MDk4NjkzMH0.8-vKwCwfxP6k43nb4gHtIqmMIf-He3xF4vXJ0udGkoE/img.png?width=128&height=128" class="" close-link ></div></div><div id="cp-info-bar-whitelister" class="cp-module cp-info-bar-container cp-clear cp-info-bar-shadow cp-info-bar cp-image-preview-bar cp-ib-onload cp-global-load cp-pos-bottom global_info_bar_container ib-fixed smile-animated smile-bounceInDown content-whitelister" style="min-height: 60px;"><div class="cp-info-bar-wrapper cp-clear"><div class="cp-info-bar-body-overlay"></div><div class="cp-flex cp-info-bar-body ib-close-outside" style="min-height: 60px;" data-height=""><div class="cp-flex cp-ib-container"><div class="cp-image-container"><img style="max-width: 87px; width: 87px;" data-runner-src="https://alternet.rebelmouse.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzUzNjE3OS9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTY1NTEyMzg1NX0.P-Bf7eWWUKcSLpxdIKMY4gY2VULWl0MzDkQ1YIWGdKg/image.png?width=1245&coordinates=0%2C7%2C0%2C7&height=700" type="lazy-image" class="cp-image cp_ifb_hide_img" /></div><div class="cp-msg-container"><span class="cp-info-bar-msg cp_responsive"><div style="text-align: left;"><font color="#ffffff"><span style="font-size: 18px;"><a href="/st/alternet-2020-join-reader-driven-journalism">--[ YOU ADDED US TO THE WHITELIST !! ]--</a></span></font></div></span></div></div></div></div><div class="ib-close ib-img-close cp-adjacent-right" style="width:16px;"><img id="ib-img-close-whitelister" type="lazy-image" data-runner-src="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNDQ0NTM4Mi9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTY2MDk4NjkzMH0.8-vKwCwfxP6k43nb4gHtIqmMIf-He3xF4vXJ0udGkoE/img.png?width=128&height=128"  class="" close-link></div></div><div id="cp-info-bar-subscriber" class="cp-module cp-info-bar-container cp-clear cp-info-bar-shadow cp-info-bar cp-image-preview-bar cp-ib-onload cp-global-load cp-pos-bottom global_info_bar_container ib-fixed smile-animated smile-bounceInDown content-subscriber" style="min-height: 60px;"><div class="cp-info-bar-wrapper cp-clear"><div class="cp-info-bar-body-overlay"></div><div class="cp-flex cp-info-bar-body ib-close-outside" style="min-height: 60px;" data-height=""><div class="cp-flex cp-ib-container"><div class="cp-image-container"><img style="max-width: 87px; width: 87px;" data-runner-src="https://alternet.rebelmouse.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzUzNjE3OS9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTY1NTEyMzg1NX0.P-Bf7eWWUKcSLpxdIKMY4gY2VULWl0MzDkQ1YIWGdKg/image.png?width=1245&coordinates=0%2C7%2C0%2C7&height=700" type="lazy-image" class="cp-image cp_ifb_hide_img" /></div><div class="cp-msg-container"><span class="cp-info-bar-msg cp_responsive"><div style="text-align: left;"><font color="#ffffff"><span style="font-size: 18px;"><a href="/st/alternet-2020-join-reader-driven-journalism">--[ THANKS FOR SUBSCRIBING !! ]--</a></span></font></div></span></div></div></div></div><div class="ib-close ib-img-close cp-adjacent-right" style="width:16px;"><img id="ib-img-close-subscriber" type="lazy-image"  data-runner-src="https://www.alternet.org/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNDQ0NDkwMS9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTYyMDczNzI0NH0.AbDOrvVXkbqLVd-7J28lOz-rNGsGGkrHqegPH4fMZaM/image.png" class="" close-link></div></div><!-- End User Code --><!-- User Code --><!-- /1010624/Alternet_Undertone_Adhesion --><div id='div-gpt-ad-1599648646379-0'></div><!-- End User Code --></div>
            </div>



    
    


    
    


    



    

    

    

    
    <script>
        if (typeof window.ga === 'function') {
            window.ga(function() {
                var anchors = document.getElementsByTagName('a');
                for(var i = 0; i < anchors.length; i++) {
                    var elem = anchors[i];
                    elem.addEventListener('click', function (evnt) {
                        if (document.location.hostname === evnt.currentTarget.hostname) {
                            return;
                        }
                        if (!evnt.currentTarget.href) {
                            return;
                        }
                        if (evnt.currentTarget.href.lastIndexOf('javascript:', 0) === 0) {
                            return;
                        }
                        var trackers = ga.getAll();
                        trackers.forEach( function ( tracker ) {
                            var name = tracker.get('name');
                                window.ga(name + '.send', 'event', {
                                    'eventCategory': 'outgoing_links',
                                    'eventAction': 'click',
                                    'eventLabel': evnt.currentTarget.href,
                                    'nonInteraction': 1
                                });
                        });
                    }, false);
                }
            });
        }
    </script>
    
    


    

    

<ul id="notification" class="notification"></ul>




    
    
    <script>
      (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
      (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
      m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
      })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

      if (window.location.hostname.match('\.rebelmouse.com$')) {
        
        ga('create', 'UA-26184524-1', {'cookieDomain': 'rebelmouse.com', 'sampleRate': 2});
      } else {
        
        ga('create', 'UA-26184524-1', 'auto', {'sampleRate': 2});
      }

      var utmCampaignData = null;// ADD REFERRER AS SOURCE IF SOURCE IS NOT PRESENT OR IF ISN'T URL UTM
      if(utmCampaignData && (utmCampaignData.dataSource != "url" || !utmCampaignData['campaignSource'])) {
         var referrerAnchor = document.createElement('a');
         referrerAnchor.setAttribute('href', document.referrer);
         if(referrerAnchor.href && referrerAnchor.host) {
            var splitHost = referrerAnchor.host.split(".");
            var nakedDomain = splitHost.length < 3 ? splitHost[0] : splitHost[1];
            if(nakedDomain) {
              nakedDomain = nakedDomain[0].toUpperCase() + nakedDomain.substring(1);
              utmCampaignData['campaignSource'] = nakedDomain;
            }
         }
      }

      ga('require', 'displayfeatures');
      

      ga('send', 'pageview');
      ga('set', 'transport', 'beacon');
         ga('create', 'UA-289449-1', 'auto', {'name': 'b' });
         ga('b.require', 'displayfeatures');
         ga('b.set', 'transport', 'beacon');

         if(utmCampaignData) {
             ga('b.set', 'campaignName', utmCampaignData.campaignName);
             ga('b.set', 'campaignSource', utmCampaignData.campaignSource);
             ga('b.set', 'campaignMedium', utmCampaignData.campaignMedium);
             ga('b.set', 'campaignContent', utmCampaignData.campaignContent);
             if (utmCampaignData.campaignKeyword) {
              ga('b.set', 'campaignKeyword', utmCampaignData.campaignKeyword);
             }
         }

         <!-- ga_custom_dimensions: {u'layoutId': 11, u'postDate': 10, u'postTags': 9, u'primaryTag': 12, u'authorName': 7, u'postID': 13, u'sections': 8} -->
          ga('b.set', 'dimension7', "David Badash, The New Civil Rights Movement");
          ga('b.set', 'dimension13', '2647813460');
          
          
          ga('b.set', 'dimension8', 'news-politics');
          
          ga('b.set', 'dimension10', '05/25/2020');
          
          
          
          
          
          ga('b.set', 'dimension11', 'speed,new');
          

         ga('b.send', 'pageview');
      </script>
    
    

    
        <script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type":  "NewsArticle" ,
        "mainEntityOfPage": {
            "@type": "WebPage",
            "@id": "https://www.alternet.org/2020/05/more-grifting-political-observers-accuse-scam-artist-trump-of-angling-to-move-gop-convention-to-one-of-his-own-resorts/"
        },
        "url": "https://www.alternet.org/2020/05/more-grifting-political-observers-accuse-scam-artist-trump-of-angling-to-move-gop-convention-to-one-of-his-own-resorts/",
        "headline": "\u2018More grifting\u2019: Political observers accuse \u2018scam artist\u2019 Trump of angling to hold GOP convention at one...",
        "thumbnailUrl": "https://www.alternet.org/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzQ2NzI3MS9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYyNzQxODIyMn0.fJ-NRCfG_BH9r-OuS8LJRP5g6a_kCFnpxB7ZTC0B6fI/image.jpg?width=210",
        "image": {
            "@type": "ImageObject",
            "url": "https://www.alternet.org/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzQ2NzI3MS9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYyNzQxODIyMn0.fJ-NRCfG_BH9r-OuS8LJRP5g6a_kCFnpxB7ZTC0B6fI/image.jpg?width=980",
            "width": 1200,
            "height": 600
        },
        "datePublished": "2020-05-25T16:50:37Z",
        "dateModified": "2020-09-27T21:34:03Z",
        "author": {
            "@type": "Person",
            "name": "David Badash"
        },
        "publisher": {
        "@type": "Organization",
        "name": "Alternet.org",
        "logo": {
            "@type": "ImageObject",
            "url": "https://www.alternet.org/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzU1MTQ4MC9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYyNjA0MTI4MX0.Ny4DZN1nd7KkXf7pnrZ0axLrQQGKDqJ-9yUBpmaTaVs/image.jpg?width=210"
            }
        },
        "description": "Many across the country think President Donald Trump may try to move the Republican National Convention to one of his own resorts after he kicked off Memorial Day by\u00a0threatening the governor of North Carolina he may pull it.The RNC chose the city of Charlotte as host for its 2020 convention, despite...",
        "keywords": []}
</script>


    
        <script class="lazy-style" type="css" id="_5fc15baea74bc176d027cc3f">
    @media only screen and (min-width:1400px){.social-icons{display:flex;justify-content:center}}
</script>


    <script id="user-javascript-medium-normal">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</script>
    <script id="user-javascript-lowest" type="text">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</script>
</body>
</html>